Forums

Web access not working

Web access not working

Does anyone know why the web access is not working in the model three? When I made the last updates for the software it worked. I was able to get to a couple websites. Ever since then I can’t use the browser. Have no idea why.

rayspeed | 11 dicembre 2018

Mine also stopped working shortly after V9 update whether the car was moving or parked. Tried to reboot, wifi, and LTE. Still no luck.

LostInTx | 11 dicembre 2018

Mine works 10% of the time. It's pretty worthless at this point.

CharleyBC | 11 dicembre 2018

One time I was able to do some Amazon business. Most times I get a plain white screen. I haven't tried much, though.

JAMESLHARWOOD | 11 dicembre 2018

What version software you on?

TeslainME | 11 dicembre 2018

Version 46.2

mikes | 11 dicembre 2018

Works sometimes only!

aditya | 11 dicembre 2018

Web stopped working after updating to Version 46.2

2DLuis | 11 dicembre 2018

Very spotty for me as well on 46.2 (regardless of whether or not I'm on WiFi/LTE) -- rebooting only seems to fix the problem for a short while.

007bond | 11 dicembre 2018

Never works all the time maybe 20%

Mlaihome | 11 dicembre 2018

Not working most of the time, while driving or parked. Cannot even go to Tesla web site. Almost useless at this point.

Orola | 8 gennaio 2020

Same happening with me! i thought it might be a connection issue i even checked facebook.com, https://myclesportal.com/ , google.com, https://tesla.com everything was working fine on other devices :( help plz!