Forums

Significant battery drain when in remote area

Significant battery drain when in remote area

First, we are enjoying the new car (Model X LR delivered August 19)...no issues with anything so far. Second, the point of this post is not to complain as we quite knowingly were pushing the car to the limit - this is an FYI as well as a question for the more technical members as to what might be done to prevent this in future.

We did our first road trip in the X from Boston up to the 100 Mile Wilderness in Maine over Labor Day. This was, admittedly, pushing the car to its range limits as we were ~125 miles from our target return supercharger in Augusta (but with a bail-out charger in Bangor ~100 miles away) and staying at a place that is off-the-grid and so were unable to even trickle charge. There is a single Level 2 destination charger within 50 miles that could perhaps have been used in an emergency, but otherwise this is about as remote as it gets for an EV on the East Coast these days. We took the risk fully cognizant of this. This is not a trip that could be made in winter or other poor conditions or with an EV with <300 miles of real range.

I am familiar with the "flexibility" of range estimates for EVs and felt that we built in plenty of contingency as the weather was predicted to stay nice, I know how to drive to max the range in a pinch, etc. We arrived at our destination with 180 miles left of range (though this was already a little lower than expected - probably a little aggressive driving and we didn't squeeze the last electrons to get to 100% in Augusta - we left at about 96%...dumb in retrospect) and a plan to park the car for 4 days without needing to move it. The car showed us with 55% of battery capacity and that had we returned immediately to our last destination (the Augusta supercharger), we would arrive with 16% of charge per the gauge - all pretty consistent.

Based on the experience of others, I was planning on a total energy loss of perhaps 5% over 4 days of the car sitting idle, so losing perhaps 15-20 miles of range. With that expected loss and some reasonably careful driving (the roads back to the Augusta supercharger are mostly good for range maximization as it is a lot of 2-lane 45-55 mph driving), we planned on rolling into Augusta with ~10% of charge.

One day in, I needed to get something from the car and noticed that the battery had lost several % already. At that rate of loss we would lose ~15% of charge with the car sitting idle for 4 days...leaving Augusta perhaps in range, but perhaps not (Bangor still looked to be fine so no panic yet, though it would add ~1hr+ to the return journey). I immediately started trying to work out what we might do to slow the drain...which is hard when you have no wifi or cell access and don't know the car that well yet. I immediately thought about the 4G connection and how much more quickly my phone drains when it is out of range and searching for signal. Could the fact that we are out-of-range be causing faster drain on the car overall? I turned off the wifi, though figured this wouldn't do much. I also turned off the automatic climate conditioning that kicks on if the interior goes over 105 degrees. I don't think this could have been tripped as we were in shade and the ambient temp was in the high 60s/low 70. It turns out that you cannot turn off the cell connection without putting in your Tesla username and password, which then has to be verified by Tesla...not very useful if you have no service! The rate of charge loss stayed consistent over the 4 days at 3-4% per day.

Anyway, we ended up taking the safer option and heading to Bangor. We made it there with almost a 10% charge (so no big deal), so we *probably* could have made Augusta, but it is uncomfortable to be rolling in on a ~1-2% charge. I have no idea if it was the "searching for service" problem or whether something else which caused what seemed to be excessive drain. Any thoughts out there or has this already been covered to death? Am I off that the rate of idle loss experienced by others is generally closer to 1%/day?

Lesson learned: if you are going to push it on range and plan on being somewhere for several days between traveling, you really need to keep an eye on your idle charge loss. We could have had a very nasty surprise if we were up a few more days or conditions changed, etc.

jimglas | 11 settembre 2019

you are brave

avesraggiana | 11 settembre 2019

I would recommend that you make sure that Sentry Mode is OFF, if you leave your car parked overnight or for several hours.

I left my mum's Model X at the airport, planning to be gone well over a fortnight. It's a good thing I decided to get on the Tesla app after three days, something I DON'T normally do. I'm not one of these types who compulsively check on their car. The car had lost about 40 miles of rated range, just sitting at the airport car park.

I switched off Sentry Mode remotely. When we returned to our Model X about a fortnight later, the car had lost only 10 rated miles.

jimglas | 11 settembre 2019

Sentry mode burns about 1 mph

avesraggiana | 11 settembre 2019

@jimglas. That sounds right.

hpjtv | 11 settembre 2019

Remotely turning sentry mode off only keeps it off for a few hours, you need to turn it off on the main screen. Sentry mode will also disable if you are under 20% charge.

ryanmcglothlin | 12 settembre 2019

Thanks for the comments. Sentry mode was off the whole time.

Koofteh | 16 settembre 2019

I'm experiencing similar issues in my Model 3. I'm not in a remote area by any means but I park underground.

I noticed about 5% drain over 20 hours consistently. Been looking into what the cause might be and none of the usual tricks (disabling Sentry, cabin overheat...) remedied the problem so I began to suspect it might be something to do with a lack of network connection where I park.

Interestingly, disabling mobile access didn't solve my problem either. Do we know for sure what it does? Maybe it just disables access for apps but doesn't turn off the LTE radio because it still had full bars when I turned it on.

If we've identified the right problem here, I don't see why the car should keep checking for a connection endlessly after you leave the car and lock it. I really hope it's an oversight rather than being this way by design.