Forums

Software version 32.12.2

Software version 32.12.2

Anyone has the software version 32.12.2? Just got home and the car is downloading 32.12.2... it has been over an hour now, still at the 60% mark, wonder what it is... should be more than just a bug fix for the size.

HansT | 11 ottobre 2019

I believe my S90D attempted a download/install last night. However, about 80% into the process (according to the app), the car went into alarm. Horn blaring. I used the app to unlock/lock the car, which silenced the alarm. Note that this alarm trigger behavior has happened for the last one or two times I've attempted a software upgrade on the car. At 10PM. Not ideal. It appears the the upgrade failed, as well. I'll try again tonight...

rxlawdude | 11 ottobre 2019

@Hans, it's a new feature to alert you when the update is downloaded.

Or, a bug. :-)

TranzNDance | 11 ottobre 2019

Some users probably complained that the notification of new software was too subtle.

HansT | 11 ottobre 2019

Oh! But does it have to notify the entire neighborhood???

HansT | 11 ottobre 2019

And can I send any noise pollution tickets I get directly to Elon???

HansT | 11 ottobre 2019

Full thread on this at: .

HansT | 11 ottobre 2019

Well, that didn't work... Thread is at teslamotorsclub dot com "10.0 (2019.32.11.1) = Alarm?".

TranzNDance | 11 ottobre 2019

The entire neighborhood could join in the joy of you getting a new firmware update. It's like a big bow on a new car.

Ohmster | 11 ottobre 2019

S downloaded and installed just fine. X at 98% download for last 5 min.

‘17 S75 + ‘17 X75D Both: Uncorked [E]AP MCU1 FSD AP2.5 Intrusion 19.32.12.2 (kind of). Grin on!

radsri06 | 11 ottobre 2019

hello -- model 3 owner

ferdd4 | 11 ottobre 2019

Same here on the car alarm issue. Did it on the past 3 updates. Any solutions? I scheduled a service at the dealer.

sarguello1 | 11 ottobre 2019

do some Tesla S models get limited update no entertainment ie Netflix and youtube?

murphyS90D | 12 ottobre 2019

@sarguello1
Yes, neither of those will go to a car with MCU1. The switchover to MCU2 was somewhere around the middle to late 2016.

Anthony J. Parisio | 12 ottobre 2019

Just got it last night but no release notes. I have not driven it yet.

Goose | 12 ottobre 2019

This may be a map upgrade. I got a warning that navigation is disabled because the maps were loading ... around a minute later everything was loaded and operational.

EVRider | 12 ottobre 2019

Got 32.12.2 on my Model S last night, the first V10 update I’ve been able to install. I’ve been on a road trip for 2.5 weeks and have received several different download notifications, the yellow download icon that tells you to connect to WiFi to download the update. I haven’t had access to WiFi anywhere. The download icon would disappear after a while, then reappear, which I assume meant a new update. I wasn’t able to connect to WiFi last so I don’t know why it finally downloaded, but I installed it last night and am looking forward to seeing if AP works better than before.

bhanuk99 | 12 ottobre 2019

The music sounded amazing with this 32.12.2 update at least for me yesterday. I loved it! I did not drive using AP or NOA. After one of the recent updates, 32.11.1 I think, my NOA made scary decisions on the hwy. Instead taking the exit my AP on NOA insisted moving and replacing the truck which was Red on the wrong target lane and marked it white for me. Did not exit as per NOA. I had to kill AP few times that evening. Another time, it almost hit another car on the hwy as it did not want to slow down or brake when another car came in front of my car and I had to brake and stop. The car zoomed like anything after that update. I think 12.1 partly fixed it. I have to try 12.2 to see if it is fixed for good. Whatever they updated one thing I can say my car takes off and zooms now.

NKYTA | 12 ottobre 2019

@Anthony, hit the T and then Release Notes and they should show up, eventually.

Charsiubao | 12 ottobre 2019

Follow up...32.12.2 installed with no problem, no release note, drove it, did not see much change from before, but the "Come to me" button is now on the phone app, did not try it yet, Goose may be right, it could be a map upgrade, did notice some map refresh difference, and the "Come to me" button should somehow connected to the GPS

Charsiubao | 12 ottobre 2019

Follow up (2)... plugged in the car for the night...discovered that the 4 buttons (above and below the scroll wheels) light up when charging (thru out the whole charging process, even when the green flashing ring around the charge port is out)...never noticed that before

rxlawdude | 12 ottobre 2019

@EVrider, use your phone as a hot spot.

sentabo | 12 ottobre 2019

I updated to 32.12.2 yesterday. I’m in Hawaii and my car is on the mainland. I tapped Come to Me on my phone and still have not seen my car. Very disappointed in this update.

mbirnie51 | 12 ottobre 2019

@goose....it seems to be a map downgrade, at least for me (MX75D March 2017 build with AP 2.0, EAP from factory and FSD upgrade purched in March 2019). I got new maps (2019.20.10487) with v10, then at 2019.32.12.1 my maps went back to older version (180906:1605). Just got 32.12.2 this morning and older maps still there.

Ohmster | 12 ottobre 2019

I think a map upgrade was included as my home street is back to it's correct spelling. Street is 20 years old, about a year ago, it got misspelled in the map, now it is ok again. Strange.

‘17 S75 + ‘17 X75D Both: Uncorked [E]AP MCU1 FSD AP2.5 Intrusion 19.32.12.2 Grin on!

SteveZzz | 12 ottobre 2019

In Canada, 32.12.2 brings Smart Summon, which was not originally released in Canada with v10, likely due to a delay in regulatory approvals.

EVRider | 12 ottobre 2019

@rxlawdude: I don’t have enough available cellular data to use my phone as a hotspot, and even if I did, I would have to leave my phone in the car long enough to download the update. Not a problem anymore since I got the update. If I don’t get another one before I get home that’s okay.

Drove from Lincoln NH to Warwick RI using NoA. Didn’t notice any improvement, and it was actually worse than before in a couple of cases, both of them lane changes that aborted for no apparent reason.

akikiki | 12 ottobre 2019

sentabo, if you had been standing next to a Hawaii Supercharger it likely would have worked. The V10 checked and knew it would need a charge to get home. So, it would not come.

I got 32.12.2 yesterday. Went out to the car for an errand. Drove away from my wifi and noticed the download icon. Opened to software and saw it was about 3/4 done downloading 32.12.11.1. Well it wasn't going to finish with no wifi. In a minute or so, it cleared its sell and showed I needed to connect to wifi to receive an update. Got home couple of hours later, and hour or so after, I get an alert that 32.12.2 is ready to install.

rickpaquin | 13 ottobre 2019

32.12.1 offered the best autosteer performance with no phantom slow downs. Quite pleasurable! It was a significant improvement. After 32.12.2 was installed, however, the phantom slow downs I had prior to V10 returned and Navagation on Autosteer no longer works! I'll try rebooting to see if that helps.

Ross M. | 14 ottobre 2019

I’ve had each of the three v10 downloads hang up in the middle. Drove away from Wi-Fi, around the block, and back to garage. Download resumes and conpleted then. Very strange.

How can I see what map version I have?

Bill_75D | 14 ottobre 2019

Map version is on the Software tab on the MCU screen.

Ross M. | 14 ottobre 2019

Thanks!

2015P90DI | 14 ottobre 2019

@rickpaquin

You may have just gotten lucky. I had a road trip this weekend. Used mobile hotspot on my phone to download the update via "wifi". Installed it before the return trip. Had several phantom slowdowns on the way home.So, it appears to have just been a bug fix?

Haven't tried smart summon since the last couple of "bug fix" updates. I'm wondering if they are using the data gathered from owner's use to make improvements to how smart summon operates (not so tentatively, not driving down the wrong side of the road, not driving across the parking lot lines, not backing up when it should go forward, etc, etc.)? Will have to try it the next time I get a chance to see if there are improvements there.

Had a few buts in the original V10 release. Most were worked out by the first bug fix update a couple days later with just about all of the ones I noticed by the second bug fix updates. I think I've had a total of 5 bug fix updates since the original V10 release. Haven't noticed any change in the past three of them. Probably bug fixes for things I don't use.

barrykmd | 14 ottobre 2019

Just installed and got several car alarm notifications on the app.

diamonds2 | 14 ottobre 2019

Since 32.13.2 audio entertainment (Spotify, Tunein, Slacker) frequently and randomly stops working, even with a sufficient cellular connection.

normtoystoys | 14 ottobre 2019

I just (re)downloaded latest 32.12.2 OTA update. I did the same 8 days ago and my screen shows exactly the same featured update changes as last week's. I did notice that on a road trip from the Bay Area down to Santa Barbara and back, the map of the Tesla superchargers on the way back, displayed the map from approximately 30 minutes-45 minutes prior, as if the display was partially showing my current progress, along with the map of where I was driving a half hour ago. Weird. The rest of the updates and vehicle worked flawlessly. The road trip went without a charging station hitch- the only setback was I must have run over something small and sharp on 101 near Buellton that cut my sidewall. Long story short- do NOT get your tire punctured and require Tesla assistance on Sundays because Tesla can't really help you (me). Their "support staff opens Monday morning" and I must contact local auto tire shops (who are open late afternoon on a Sunday (none) and my CSAA roadside assistance program.
Still love me Tesla though.

EVRider | 15 ottobre 2019

@normtoystoys: You probably installed 32.12.1 8 days ago, because 32.12.2 wasn’t available yet. Release notes haven’t changed, only bug fixes. Regarding the navigation issue, you probably accidentally turned off tracking, possibly by zooming the map in or out; touching the orientation icon at the top right of the map turns tracking back on.

DBrohm | 15 ottobre 2019

Maybe I'm imagining this, but my '13 P85+ feels notably snappier (acceleration and braking) with the update.

T3SLA90D | 16 ottobre 2019

Anyone else thinks smart summon is worse with 13.12.2 compared to the initial release?

Ohmster | 16 ottobre 2019

Basic Summon that I have used daily since purchase has gone wacko. Can’t properly park in my garage anymore. Gyrates towards wife’s X on the right instead of following my entry angle and ends farther away from left wall.

‘17 S75 + ‘17 X75D Both: Uncorked [E]AP MCU1 FSD AP2.5 Intrusion 19.32.12.2 Grin on!

ssmeekens | 17 ottobre 2019

32.12.2 picked to install itself at 1:15 am during my regular nightly charge. For some reason it didn't install. Maybe because I closed the screen. Wife drove to work, parked the M3, and I started instillation from app. Took about 25-30 min with no alarm or other errors reported. Will wait to see any SNAFU's. She uses AP all the time in rush hour stop and go traffic. We'll see how it goes. Car didn't seem to fully charge to 85% either, but that may be a separate issue. Anyone else with similar experiences?

murphyS90D | 17 ottobre 2019

Charging stops while an update is in progress.

ssmeekens | 17 ottobre 2019

@murphyS90D. Thanks. That explains a few things

ssmeekens | 17 ottobre 2019

Next time I'm waiting for others to find the bugs and have them fixed. No more rush to be the first kid on the block to be the Guinea Pig

barrykmd | 18 ottobre 2019

That's why I've selected Standard on the software tab. I also won't install an update until reading feedback on the forum. For the last 2 years, the QC and testing on their updates have been pathetic.

bhanuk99 | 18 ottobre 2019

@ssmeekens-Your frustration is understandable. However, cars having issues with updates depend on the car configuration and build. Not all cars experience all the issues. I did sign up for Advanced and probably get the updates within a day, sort of a guinea pig. Of course, I have had some issues but I accept and acknowledge, and report so that Tesla can collect data and adjust the software. Personally, I think of this as helping the R&D of Tesla.

OurTesla | 18 ottobre 2019

I'll never know if the following is due to the latest SW version - but my wife called in a panic on her way home from work the day after the update...the MPH dash screen died until I had her pull over and reset via the two steering wheel buttons simultaneously.

I'm just glad the reboot assisted immediately and defanged the old gal. Hehe

Loving my '14 MS P85+ in all it's pearl white glory...

rschulze | 18 ottobre 2019

I was initially confused when the car kept shifting into park as I backed out of the garage. It only happened if I had not yet fastened my seat belt. That is no longer happening with 13.2.2.
I do still wish calendar would not take priority over the backup camera as I back up.

sldelta58 | 19 ottobre 2019

Come to Me worked fine with the initial release. Now 2 Mods later it keeps saying "Summons disconnect or Summons Failure". Has anyone else been able to keep the Come to me feature working?

ljrodg27 | 21 ottobre 2019

Have 2016 Tesla S, live in Atlanta and have not received version 10. Thoughts?

Allanf | 21 ottobre 2019

Bhanuk99: +1. The car sure has improved in the 2.5 years i have owned my Tesla. I keep thinking how lame the original autopilot was (remember ping ponging between traffic lane markings?) but darn nice now. Tesla needs our help and patience. We are all beta testers and kind of signed up for that.

Pages