Anyone else running into this after recent updates?

Anyone else running into this after recent updates?

I've had my Model 3 since 9/10/19 and suddenly I'm experiencing some new issues after recent updates. Curious if anyone else has run into this.

I used to be able to walk up to my car with phone in my pocket, grab the handle, hop right in. Now it likes to reject me. The door doesn't unlock, I bring my phone out of my pocket and light the screen, then it opens. This morning it rejected me again and this time I didn't touch my phone but held the handle open and it unlocked. Anyone else having this happen?

This morning on the way to work my audio wasn't working at all. I use Google Play Music on my phone, connected to car via BT. Always worked flawlessly until today, had some updates last night. Tried resetting the car display, no good. Restarted my iPhone, no good. Turned BT off/on. Closed/opened Google. Nothing worked. Finally I switched to radio on the car's display, instantly heard audio, went back to phone, all seems to be okay now.. hoping it doesn't linger.

sleitl | 6 dicembre 2019

Did you do the hard reset after the update? I found when I do that after an update helps.

Also I had my stereo bass stop working once and a soft reset fixed it.

I hope that helps some.

Joshan | 6 dicembre 2019

reboot your phone

Joshan | 6 dicembre 2019

oops I missed that you did. Sorry.

For me this issue has always been my phone and was resolved by a reboot of the phone.

What model Phone?

Teslaguy | 6 dicembre 2019

I had the phone unlock issue. Latest update appears to have fixed it

Joshan | 6 dicembre 2019

update to phone app or car?

Magic 8 Ball | 6 dicembre 2019

Are you wearing a full metal jacket?

Magic 8 Ball | 6 dicembre 2019

Nevermind, I will show myself out.

Try banging on the screen or tapping the phone on the counter.

yudansha™ | 6 dicembre 2019

@ Magic 8 Ball What useful information did you provide by your two comments?

WW_spb | 6 dicembre 2019

What about you?

Magic 8 Ball | 6 dicembre 2019

I ate some bad brownies, is that useful for you to know?

Perhaps the usefulness was to see if you would come in out of the blue to stalk me and attack me for trying to be funny?

We are making great progress in the troll fight but tanya, you are a different sort.

hokiegir1 | 6 dicembre 2019

+1 @WhiteWi. I don't think I've ever seen a helpful post from @tanya. Basically, there was one thread a long time ago when she asked a question....and then nothing but bashing @M8B since then.

I'm not a huge fan of @M8B (not news to him, I'm sure), but he does have helpful posts occasionally, and tries for humor regularly. The OP had gotten some answers that are likely the solution -- so probably very little to be added. Humor can be used to bump a post, too, so the OP doesn't miss the responses.

yudansha™ | 6 dicembre 2019

I had the problem with unlocking the car with 36.1.x but the issue is gone with 36.2.4

yudansha™ | 6 dicembre 2019

I’m the sort that hates one and only, and doesn’t bother others. Yet, a few seem to want to be part of the feud.

hokiegir1 | 6 dicembre 2019

@tanya - I have no interest in being part of it. I'm just tired of seeing it constantly.

Joshan | 6 dicembre 2019

They just need to meet for dinner and get over their sexual tension. It will all work itself out after that!

Sarah R | 6 dicembre 2019

@radean84 has there been an update to your phone? Be sure that iOS isn't putting the app to sleep to conserve power.

Magic 8 Ball | 6 dicembre 2019

@Joshan My wife has already disciplined me in that area.

globalMan | 6 dicembre 2019

I had the same problem with my iphone.

At the Service Center, the tech deleted the phone from "locks" screen, and then added it back.

No more issue since then (7 days ago).

WW_spb | 6 dicembre 2019

I had a glitch. My phone turns on wife's profile and her phone my profile. Phones correctly assigned to both profiles.

P Brach | 6 dicembre 2019

Have had same problem with intermittent loss of bluetooth key connection between iPhone XS model 3. Have previously tried all above solutions including reinstalling app. Support did hard reboot including disconnecting battery. Latest info is engineering working on problem/solution, but they do not know what the cause is yet.

Joshan | 6 dicembre 2019

cool if you hear back from them make sure to update us.

Magic 8 Ball | 6 dicembre 2019

I had a weird thing that caused something similar a while back also having to do with profiles. Somehow my phone was paired twice. I went into the locks section and deleted the extra entry and all worked fine.

radean84 | 9 dicembre 2019

Thanks for the feedback!!

I'll try messing with my phone's settings and remove/add the phone back to the locks screen as someone mentioned. It's continuing to hesitate when I try to get into the driver's door. My wife says the same is happening to her. We both have iPhones. I update mine, she doesn't. My friend has a Model 3 and he's now experiencing this as well. He also has an iPhone.

Doowop | 9 dicembre 2019

Same problem here. If I activate the phone screen, then I can unlock the door. Doesn't happen all the time, just at inconvenient Times.

Joseb | 9 dicembre 2019

Double check the app settings, especially Background app refresh, cellular data.

Mine does that once in a while, before and after V10. Actually, after V10 it got better

BradPDX | 9 dicembre 2019

I had the exact same problem. When I check the "keys" on the Tesla screen, I saw my iPhone listed twice, I deleted the older one, and now it's working 100%.

TexasBob | 9 dicembre 2019

FWIW it happens frequently to me on both of our model 3s. However, it NEVER ever happens to my wife when she is using her phone with either car. It has been like this for more than a year. We have the same model phone and had been using the same phone case. If one phone works fine and the other not so much... I have decided it must be the phone. (Tried every setting, reboot, etc. before just giving up.) I think it is just the phone.

Either that or the cars just prefer her company to mine. I can't really blame them.

GeorgeA | 9 dicembre 2019

radean84 states: "I used to be able to walk up to my car with phone in my pocket, grab the handle, hop right in. Now it likes to reject me. The door doesn't unlock..."

My M3 key FOB opens / locks it 99.9 % of the time. .1% since battery will die at some point. Even then there is a way to open it with a dead battery FOB. Always carry my key card in my wallet as well. Don't use iPhone to open/lock much anymore. Only use it for other remote features.

rehutton777 | 10 dicembre 2019

My phone works in my pocket about 95% of the time. Car has "rejected" my phone a few times - - won't open unless I take it out of my pocket and "point it" at the car. Recently I couldn't get the door to open at all (needed my card key), and then realized it lost it's blue tooth connection - - must have turned itself off. I just rack it up to "quirk".

radean84 | 10 dicembre 2019

Okay guys, I tried some other stuff per your advice. Tried removing my phone from the keys screen, then added it back. No dice. Went into battery setting on phone and made sure nothing like low battery mode was enabled. Turned blue tooth off/on again. Went into app settings and messed with settings just to get a refreshed save - made sure location was on always, BT enabled, etc. So far none of that helped unfortunately.

Something else I just tried and will test... logged out of Tesla app on phone, logged back in. Planning to keep app open on the phone. I usually always close all apps when not in use. I saw something on the Tesla app about not force closing it. I'll give this a try and let you know if leaving the app open helps at all.

Also, looks like there's a 600mb iOS waiting for me so I'll do that tonight and see if it helps.

Thanks again for the tips and hopefully I'll be able to report back with good news.

radean84 | 13 dicembre 2019

Thank you all very much for trying to help me out with this. Wanted to let you know that it appears to have been resolved with the 2019.40.2.1 update. So far, so good!