12V outlet not powering compressor

12V outlet not powering compressor

I tried to power my brand new air compressor from the Model S, and found that it would not power it. I put the car in park, with charger cable disconnected. Car was on.

I tried pushing the plug in, on/off compressor, lock/unlock car... Nothing.

The compressor works with my Acura's outlet. Not sure what the issue is here, but if anyone has any ideas, do let me know. Going on a long journey tomorrow and need to carry the tire goop and compressor with me. ( both are bought from an auto part store, not Tesla)

Tâm | 25 maggio 2013

Can you test to see your 12V outlet has any power? If not, you may have to check the fuse box as illustrated in the manual.

Mike C | 26 maggio 2013

The compressor I bought from Tesla works fine, maybe yours exceed the draw of the 12V? | 26 maggio 2013

The 12V power outlet is fused for 15A, which means the draw should be 12 amp or less. Smaller compressors are typically 12 amp, but many of the larger ones are 16-18 amps, and will blow the fuse. As Tam points out, a blown fuse is likely.

jat | 26 maggio 2013

A portable compressor I picked up at Walmart works fine in the Model S. Is this a small one or a full-size one?

cerjor | 26 maggio 2013

My compressor's plug needs to be wiggled to make it work.

Brian H | 26 maggio 2013

As TeslaTap points out, you may have already blown the fuse. Check another small 12V appliance that you know should work.