Charger getting stuck for an Autoweek reviewer

Charger getting stuck for an Autoweek reviewer

I don't seem to see this topic in the threads. Anybody had the same experience with the charger slot?


dborn | 4 dicembre 2012

Link does not bring up the article..... brings up some irrelevant blog.

pbrulott | 4 dicembre 2012
Brian H | 4 dicembre 2012

Works fine; move your pointer down into the page. Rory Carroll with a charge cable that won't unlock.

markapeterman | 4 dicembre 2012
mkh1437 | 4 dicembre 2012

I think the charge cable will only disconnect if the car senses the key fob is in range. But I have found that sometimes the cable will not disconnect, even if I have the fob in my pocket. In this case, i have found that unlocking the doors by touching a handle (and extending the door handles) allows me to then disconnect the cable.

stevenmaifert | 4 dicembre 2012

"To prevent unauthorized unplugging of the charging cable, Model
S must be unlocked or able to recognize a key before you can
disconnect the charging cable."

One of the above, or did something else fail. Thoughts?

riceuguy | 4 dicembre 2012

Well, he's 13 hours into the ordeal, and a tech arrived at his house an hour ago with a lot of tools. Clearly something failed. This is my deepest concern about being an early adopter...80% of my driving is to/from the airport so either to catch a flight or to drive home after midnight; waiting for a tech isn't a real option! Doh.

TikiMan | 5 dicembre 2012

I found that I have to unlock my doors, in order for my charging cable to release.

pbrulott | 5 dicembre 2012

Tikiman, you mean you always need to unlock your doors or for the few times the charger adapter get stuck

mkh1437 | 5 dicembre 2012

That has been my finding as well. I think you should be able to disconnect the charger as long as the key fob is in range (e.g., in your pocket). I have found that does not always work. Sometimes I go to disconnect the charger before I open the door. Sometimes it works and I am able to disconnect the charger, but sometimes I find that I have to open a door first (or just press one of the handles to extend them), before the cable will disengage. I found that unlocking the doors with the fob also works to allow the cable to be disengaged. But, I don't think that should be necessary as long as you have the fob with you.

riceuguy | 5 dicembre 2012

To put this to rest, while you do need to unlock the car or have the fob nearby, in this case it just broke and he was in fact stranded until a ranger flew in to disassemble the part and replace it. :-(

stevenmaifert | 5 dicembre 2012

Tweet from Rory Carroll ‏@Rory_Carroll

"The Model S is fixed. Tech replaced the charge port and it works. I'm no longer #ModelStranded" No doubt he will have more to say in a forthcoming magazine article.

dave.rauschkolb | 5 dicembre 2012

This might help if you are using an adapter. Mine got stuck once. My Deliver specialist probably told me this but:

When using the adapter, insert the adapter first into the car, then insert the charging plug into the adapter. When removing it, remove the plug from the adapter first then remove the adapter from the car.

I found that it would get stuck sometimes when I tried to pull the plug and adapter out in one motion.

NJS1207 | 5 dicembre 2012

Ever since my car was delivered two weeks ago, I have had the problem that the charger will not release if the car is fully charged when set to standard range. Under those conditions, if I press the button on the charger cable, the light on the charger port starts blinking (green), and the cable remains locked and will not release. This holds true even if the doors are unlocked and open. As you can imagine, this was very distressing on my first morning with the car as I tried to get my son to school and myself to work.

I quickly discovered (actually I should credit my wife for making the suggestion) that if I change the charge setting to "extended range," I was then presented with the option to "stop charging." After selecting "stop charging," the charging port turned blue, then white, and I was able to remove the cable. I now go through this ritual on a daily basis.

I am hopeful that when the system reboots after I receive the new software update, the problem may resolve itself. If not, a ranger is going to try to address it. Given that I know how to deal with the issue, it is not slowing me down much. Until I figured it out, however, it was extremely stressful.

I am not sure if this is the same problem described in the article, but I thought I would pass along my experience in case anyone else runs into the same issue.

Brian H | 5 dicembre 2012

Formally, the field of Software needs to formulate and acknowledge The Law of Unintended Logic. "Any code you write implies and does things you can't anticipate."

Chris10 | 5 dicembre 2012

We had the same problem on VIN 208 as Rory did. I posted about how happy I was with Tesla service at the time but did not mention the actual problem. It was indeed annoying to head out to use our S and not be able to unplug the cable, which sort of defeats the purpose. On the other hand, it's still the coolest thing I've ever owned and stuff like this is to be expected. I've thought about chiming in on the Autoweek blog but decided against it as the posters there seem to be the usual uninformed types who just want to bust on the car and company. I can't say I'm impressed by Rory's professionalism either, his tweets were not exactly high-quality journalism (unless he works for TMZ too). In our case, it was a mechanical failure that was fixed on an interim basis by removing the charge port and manually releasing the cable (which at least gave us access to the car), then the port was replaced when the new part arrived. The Tesla East Coast service manager, who fixed my car and was outstanding through the entire process, and I corresponded when Rory first posted about his problem and I think the knowledge gained from my car was passed through the chain to the tech who worked on Rory's car. I expect Tesla was already figuring out the issue with the port but Rory's problem and resulting publicity are likely accelerating that process. But, again, excellent response and service from Tesla on the issue, at least in my case (and frankly I think in Rory's too).

cmlaff | 5 dicembre 2012

I was specifically told by my delivery expert NOT to charge it on extended range except maybe a few times/year. Apparently it shortens the life of the battery. I recommend stopping that and get clarification from your delivery expert or service center.

TikiMan | 5 dicembre 2012


I mean, just having the fob on me doesn't allow me to release the charging cable, even when pushing the charger cable button. I actually have to unlock the doors in order for it to release.

It would be better if it could reconize the fob, and then unlock once I push the charger cable button. However, with the new 4.0 software update, this should hopefully solve the problem, as the doors are suposed to unlock as the fob approches the car.

BYT | 5 dicembre 2012

I also experience exactly as TikiMan put it. The car must be unlocked and the keyfob close to either open the charge port door using the button on the charger or when you return later to disconnect it. I am looking forward to the 4.0 software, when oh when can I update my car, oh when, oh when can that beeeeee?? Sorry, song popped in my head to the tune of "Where Has My Little Dog Gone"

Jon Wray | 5 dicembre 2012

I have the same experience where fob present is not always sufficient. Furthermore, I have had the problem where pressing the button on the charge cable doesn't change the color to white to indicate you can remove it. It remains green, but I hear two clicks. I discovered that it is in fact unlocked between the two clicks, and you can pull it out quickly even though it's green.

I mentioned this at the Tesla service center today and the guy suggested I hold down the button rather than just pressing and releasing it. I haven't tried that yet.

Brian H | 6 dicembre 2012

He's not actually doing a range charge, just setting the software to provide some "slack", and then cancelling it ('stop charging') to release the cable. Sort of a trick on the s/w.

the pickup antenna for the charge door is actually near the center of the rear trunk/hatch.

Volker.Berlin | 10 dicembre 2012

For the record, here is another thread on the same topic:

richard | 22 febbraio 2015

Downloaded the latest software and could not get the cable unplugged. Literally every time I downliad new software something screwy happens to the car. I have replaced 2 charge ports and I have only had the car for a month. Luckily for me as glitchy and as poor as the reliability has been with this car, the service has been great. They sent a truck 3 hrs to fix it on Sunday. I have the new p85d and although I love the drive I will never download software when I am far away from my dealer or on the weekend. This has been a big PITA!!