Forums

Screen keeps going blank while driving

Screen keeps going blank while driving

My screen keeps going blank while driving. It’s happened 3 times in a row already within a 10 min period. Nothing works after that but the car still runs. I have to manually hold down the two buttons and restart it. Anyone have this issue too? I should be on the latest software 2019.5.16

rishabh0428 | 14 marzo 2019

bump

Magic 8 Ball | 14 marzo 2019

You "should" be on or are you on .5.16?

In any case if the resets are not working then you should call service.

Carl Thompson | 14 marzo 2019

Make a service appointment.

adrenalinejunkie | 14 marzo 2019

I’ve had my screen reboot multiple times in the last day or so as well. I’m on 5.15

mos6507 | 14 marzo 2019

And so it continues (one more for the road).

rishabh0428 | 16 marzo 2019

I am on 2019.5.16 and it keeps rebooting while driving. Made a service appointment. Just scary when it happens while your driving

rishabh0428 | 18 marzo 2019

Tech called me today said its a known issue and are working on a software update.

jimglas | 19 marzo 2019

MOS! you are bask to spread your FUD!
How was vacation?

gbinesh | 9 aprile 2019

Same here. Touch screen went blank while driving on autopilot. Brakes started to kick when I tried to accelerate. Not sure if it was because it sensed vehicle in front or was issue with the entire system. Scary

gbinesh | 9 aprile 2019

A few weeks back the touch screen was flickering on start up . Did the reboot and it went away. Car was driving normally. Sort of pissed off that it happens in a car which is just 1 month old.

khendric24 | 14 aprile 2019

It has now happened to me three times. Started after the last update. First and last time, it started when I was parked by showing that I had a rear door open when I didn't. Then, the screen goes black and reboots after about 5 minutes. The middle time, I was on the freeway and just activated the self-drive function. Car continued to drive itself without issue, but no signal lights and no guages of any kind. Again, reboot itself after about 5 minutes and worked normally after that. Very concerning.

khendric24 | 14 aprile 2019

It has now happened to me three times. Started after the last update. First and last time, it started when I was parked by showing that I had a rear door open when I didn't. Then, the screen goes black and reboots after about 5 minutes. The middle time, I was on the freeway and just activated the self-drive function. Car continued to drive itself without issue, but no signal lights and no guages of any kind. Again, reboot itself after about 5 minutes and worked normally after that. Very concerning.

awhiting | 14 aprile 2019

I too have had this happen twice while driving. The last time was yesterday while on a highway under Navigate on Autopilot. It went out and I lost the autopilot. And, my car veered left. Extremely dangerous. Tesla has to fix this major problem. I did several bug reports.

synon2000 | 14 aprile 2019

It happened to me once when I just finished charging and about to start to drive, the screen went blank. So waited for a while (less than five minutes) and the screen came back on. Never happened to me during driving.

hlaiii | 14 aprile 2019

Some of the text and the images were a little "off" yesterday, and I rebooted the system (I am on 2019.8.5). Subsequent to that restart, It has gone dark twice now, necessitating rebooting the system two more times.

starke49 | 18 aprile 2019

Just happened to me also last night, made a funny buzzing sound, went blank while on side street , would not reboot until I pulled over and let it lock down. Did it again this morning to my wife.

Morethanthislife | 18 aprile 2019

Two days ago, my screen started show some weird flashes every 10 seconds or so. Yesterday, it went away. Today, I was driving to work, and the screen began flashing all sorts of weird colors, and it showed that I was in park, with a picture of my car in park, flashing every second or two. Then it went completely dark as I was driving down the freeway. At least I could still drive, but my blinkers didn't work. Then I heard a beep and it rebooted. It is currently acting normal after that this morning, but that is QUITE UNNERVING. Not looking forward to any reoccurrences, but it sounds like you are all having the same issue as I.

SilverTrifecta | 18 aprile 2019

Mine just did the screen reboot again this morning while my wife was driving on the freeway... 2019.8.5

Hoping to see the new software soon, she's not a fan of losing visibility of the screen stuff while going full speed on a freeway

neylus | 18 aprile 2019

Mine started doing this and occasional no back-up camera as well, all started with 8.3.

Kathy Applebaum | 18 aprile 2019

I made a service appt for it, Tesla texted me to ask for dates/times so they could send the logs to engineering and said it's a known software issue. They haven't gotten back to me on whether I should cancel the appointment. :\

Kathy Applebaum | 18 aprile 2019

Oh, and reboot does make it go away for a day or so.

gllivyl | 18 aprile 2019

When I brought mine in for a major problem, Tesla (SC) told me that the unsolicited self reboot of the screen/monitor was a know problem, and Tesla was working hard to fix the problem.

Well, that was over 2 months ago.

humchin | 2 maggio 2019

I'm on 2019.8.5. Had flicking when starting two nights ago. Reset and everything was ok for awhile. Yesterday screen when blank while driving. Reset again. Today screen when blank again while driving. Reset again. Hope this gets fixed soon.

dcinnh | 3 maggio 2019

Funny and unnerving at the same time story. We were driving around doing several errands. On the way back home I was doing about 52 mph in a 50 zone and spot a cop on the side of the road. He was perfectly setup to catch speeders coming from the other direction. After I pass him I check my rear view mirror and notice that it looks like he is pinging me with his radar. Just at that moment, my screen goes blank. I am also currently on 2019.8.5 First time the screen has gone blank on me.

Tesla2018 | 3 maggio 2019

I normally charge to 260 miles and then again when I get down to around 100 miles which is about 4 days later.stst
The last few days, I have been plugging in the car everyday after having only driven about 35 miles for the day. In the morning, when I unplug, the screen flashes. I did a reset and it fixed it. This morning the screen flickered and I left it alone and 5 minutes later it went blank and reset itself. This afternoon, it worked ok when I started the car and then it did an auto reset in the middle of driving.

Only things I did different was disconnrct my phone from LTE and connected to wireless at work since I reached my limit and am on slower LTE for afew more days. I also use the Waze site for Tesla and it asks me to click a button after it loafs to bring up the map. Would being connected to wifi.and then switching to LTE on the app or on the car cause a problem? There were also monsoon like rain and tornados today so does that confuse the sensors if you are driving since it might think the rain or hail is an object?

nick19 | 6 maggio 2019

Screen goes beserk with random notifications. Delayed/No access to any functions even as basic as turn lights, reverse camera, side view mirrors etc. It happened a few times in the last week
1) Middle of autopilot. Screen goes blank and resets for no reason
2) Overnight charge starting to work. 10min drive no access to any controls. Couldnt even lock my car. Remotely locked it after 60mins from my phone
3) Other brief random freeze of screen with delayed functions

gsned57 | 10 maggio 2019

my 2016 Model S is having the same issue ever since updating to 2019.12.1.1 last week. It also now seems to have to power on whenever i get in which is annoying to wait for the car to boot up before i can drive.

gsned57 | 10 maggio 2019

my 2016 Model S is having the same issue ever since updating to 2019.12.1.1 last week. It also now seems to have to power on whenever i get in which is annoying to wait for the car to boot up before i can drive.

rjwhatley | 10 maggio 2019

this make me scared to drive Screen going out while driving! while there is no other instrumentation...!