No Audio (not even turn signals)

No Audio (not even turn signals)

Took delivery yesterday of my MX 100D (YIPPEE!) and am in the midst of a little road trip. After my first ever supercharge there was no audio. Nothing from any of the media selections, navigation or the IC. (turn signals, parking sensors etc)

After a 'restart' (stop get out lock get back in) everything seemed to be fine.

Anyone else experienced this?

Solarman004 | 31 marzo 2018

I posted the following on the Tesla Motors Club forum last year:

Loss of All Sound
I, and a handful of others, have experienced a total loss of all sounds--radio, parking assist, turn signals, navigation, etc. The usual reset techniques did not work.
The following tip, submitted by @NuG in the Model S/User Interface section worked for me and others. I had to perform it twice before it worked:

After 3 days of no sound, I was able to get my sound to come back by doing the following:

1. From the Music menu, go to your equalizer. Move each of the 5 settings from its current position to a different position, doesnt matter up or down. Stay on the EQ settings
2. Then perform a scroll reset on the steering wheel

The sound came back by doing the above. Before this, I tried powering down, scroll reset, dashboard reset and none of these work until I did the above told to me by my service center. Hope it works for others, please report back if it does.

brschram | 31 marzo 2018

Thanks Solarman, I appreciate that. If it happens again I'll give that a try and post the results.

meenacreates | 1 aprile 2018

Not alone. No sound for me either-not music, turn signals, AP on/ off...

It worked again after I park the car, leave it, and come back to it. Happens on a daily basis though.

brschram | 2 aprile 2018

Well, shoot, it happened again. I tried the equalizer fix but couldn't get the system to reset. Holding both scroll-wheels didn't seem to do anything. I have the Intel MCU and seem to recall (now) that I need to hold the top two buttons as well.

Power cycling the vehicle via the MCU seemed to work.

Solarman004 | 2 aprile 2018

@brschram, did you hold the thumbwheels down for at leasr 45 seconds? It takes a while for the "T" to appear. My first time trying the reset I thought it wasn't working until I realized how long you have to hold down the wheels.

brschram | 2 aprile 2018

@Solarman004, that is entirely possible. Next time I need a reboot I'll try to keep that in mind. Thanks

buickguy | 4 aprile 2018

I experienced the 'no sound" problem one day last week on my 2-week-old X75D. I was too busy to fuss with resets, so I took care of other business for 2 hours and when I next started it up the sound had returned to all functions. However, the day before the 'no sound' problem I had changed my equalizer settings! Hmmm; the software is beginning to look like it is written by Microsoft!

susagom | 26 giugno 2018

@meenacreates Any update on what you have done since? I've had the same problem not realizing I'm not an outlier.... they have replaced the MCU multiple times but it's not working....still does it. Trying to find a solution since I'm not seeing one from Tesla.

kylelhk | 30 ottobre 2018

Experienced the same today on my Model 3. Had to get out then get back in. What is best way to report this?

jjgunn | 30 ottobre 2018

Old thread....usually dual scroll wheel reboot fixes any anomaly like this.

You can also use voice commands to provide feedback or submit bug report to Tesla. Say "Note","Report", "Bug note", or "Bug report" followed by your brief comments. Model 3 takes a snapshot of its systems, including screencaptures of the touchscreen.

shaunjstu | 2 novembre 2018

I'll add to this old thread. Same thing has happened to be twice for far, the last time was yesterday. I reset the 17 inch display by pressing and holding both scroll wheels. That solved my problem. I've got a 2 month old Model S P100D that was recently patched to 2018.42.2 before the last occurrence of this. Forgot about being able to report a bug from the car. Next time, I'll do that.

timc.jb | 2 novembre 2018

Had this problem twice now, the last time just a few minutes ago on my Tesla Model 3 on 2018.42.2, the time before was 2 days ago. They only way I was able to fix it both times was powering the car off from the screen. Gave it a few minutes then pressed the brakes to turn it back on. Holding both scroll wheels didn't work for me, tried that multiple times with no luck. Did take the suggestion above and reported it via "Bug Report total loss of sound".

dmesse61 | 2 novembre 2018

Same problem as others...happened twice this week and both times it fixed itself when I re-entered the car. I will try the resets and EQ fix next time. The 2nd time I was hearing a clicking/static sound through speakers as the only audio! It is rather annoying on a 33 day old car! I have a service appt. scheduled just in case.

Mez | 7 novembre 2018

Try turning power off. The setting is in one of the menus.

I tried the equalizer and holding the wheels on the steering wheel to reset but that didn't work. I actually went into the settings menu to turn power off (it tells you to tap the brake to turn back on). Waited a few seconds, tapped the brake, then everything was functioning normally. I suspect the cowbell Easter egg caused it as turning it on has caused issues in the past.

jsebastianbo | 11 novembre 2018

I got my car last Thursday night and this happened Saturday morning. In the afternoon the issue was gone but today (Sunday) morning it reappeared. Sound is completely gone, not even working for turning signals. Tried out the EQ fix but it did not work. Also, for some reason, AC wasn't working today, only hot air was coming out. I love the car, don't get me wrong, but wasn't expecting to see these kind of issue so quick! :(

Angus | 19 novembre 2018

Had the "no audio at all" issue a few times now on my model 3. I have flagged this as a serious safety concern as the collision warning audio also does not work when this happens, and you don't always know when it happens. I'm flagging it with Tesla as a safety concern, and so it will fall under the Lemon Law. I hope that, along with others' experiences, will have them address it sooner rather than later.

Like jsebastianbo said, great car, but... charger flap metal plate just dropped off, so cannot open it from the outside (known issue), two full headlamp replacements, occasional full screen blackout while driving, frequent cellular connection failure in known good coverage areas (works only after reset) hmmmm....Oh and my voice commands do not work. Period. Mic flashes but hears no voice input.

Somehow I don't suspect I'm alone.

jjgunn | 19 novembre 2018

Common issue. Dual scroll wheel reboot usually resolves it.

It happens.

mtakahar | 25 novembre 2018

My Model 3 got this issue for the second time. Both times, it happened right after downloading a software update, and the scroll wheel restart didn't fix it at all. This time, the voice command card showed "try again" message, and tapping on it fixed the issue.

Gchang62 | 27 novembre 2018

Same issues as others are experiencing. Frozen radio, no sound, screen goes black and even driver screen had gone black. I have a service appointment but will try all the tricks until service.

thom.collins | 28 novembre 2018

Same issue as others. Loss of sound from radio and directional signals. Happens two or three times a week. Scroll wheel restart reliably fixes the problem, but I usually discover the problem while driving down the street, so the fix requires me to pull over to the side of the road to restart. Hope Tesla fixes this problem with the next update.

Goodman.Larry | 29 novembre 2018

Running 44.2 on 6 month old M3. Was hoping that the sound issue was resolved. Not so much. I only run into it when I'm listening to podcasts on my iPhone 10, Haven't had the problem when listening to the radio, streaming, etc. Clicking the left scroll wheel several times (pause/continue/pause/...) always gets it going again for 5-10 minutes. Seems to happen more on the way to work.

tagueja | 29 novembre 2018


Same issue, and just FYI, the car will still drive normally while in the process of re-setting (Screens go black, no indications of any kind, just a bit creepy). Just make sure you're on a straight road, because it's hard to keep holding both buttons for 30-45seconds while turning. Whether or not I should do it while driving, or if it should ALLOW me to reset while in drive, is another issue, but I've done it successfully several times now.

RLEE0731 | 3 dicembre 2018

It's been a recurring issue for my 3-month old M3 as well, usually 4-5 times within 30min of driving ("premium" sound system indeed)... I've been filing bug reports every time this happens (after mic starts working again), but when I brought the car in for service checkup, the technician couldn't find any of the logs. Makes me wonder if anyone's even look at these reports...

Vawlkus | 3 dicembre 2018

I get this occasionally when my X is having loading issues reading my music on a USB drive

Ash | 9 dicembre 2018

This is a recurring issue for me too. I haven’t found any workaround or shortcut to get it to return. It has usually affected a single drive and returns upon my next drive.

I totally fear I’ll have this issue before starting a road trip and that will be infuriating.

rajeshanuradha | 11 dicembre 2018

Model X is a disaster, every other day , no sound in the car, even turn signal will be mute, you have to keep on re-setting 3-4 times a week. Very annoying .Tesla has no clue how to fix it.

jimglas | 11 dicembre 2018


mbroms | 12 dicembre 2018

Yep, happening to me too nearly once a day - probably every other day on average (M3 Performance with everything offered). Love the car and love Tesla, but this is getting really annoying. This thread is nearly 9 months old so I wonder how long it will take them to figure it out! You don't realize it out until you start driving so you have to pull over to try and fix and keep driving in silent mode.

Have done scroll wheel reset numerous times to no avail. The only thing I've seen work is powering down the car, waiting, and then hitting the break, but even that didn't do it once. It's totally random though so I'm sure it will be fine on way home tonight.

I've taken at least 4 videos of this occurring, even one doing the scroll reset to show that didn't work, because I know when I take it in it won't cooperate and will work fine for the Tesla technician. I hate for all these new Tesla owner's to experience this embarrassing problem so I'm really hoping they can figure it out SOON!

sonysw | 13 dicembre 2018

Same issue here. It happens usually when the car boot up after parking and you touch any controller before the screen completely turn on. Reset or scroll button reset will not fix the issue. This is getting annoying since occur 3-4 times a week.

sonysw | 13 dicembre 2018

Same issue here. It happens usually when the car boot up after parking and you touch any controller before the screen completely turn on. Reset or scroll button reset will not fix the issue. This is getting annoying since occur 3-4 times a week.

jjgunn | 13 dicembre 2018

rajeshanuradha | December 11, 2018
Model X is a disaster
Stopped reading right there.

What version of firmware are you folks on?

I went from 42.2 to 46.2 & experience this issue very seldom.

lilbean | 13 dicembre 2018

Time to call Bob Lob Law.

mfluo88 | 15 dicembre 2018

My model 3 had this problem three times already (also other random error message and disabled functions). Tesla continuously tells you that this is a bug and will be fixed in next update but did not. Tesla, same as E M, controlled by him sure, only focus on produce enough cars to make cash flow moves so they don't care and can't care the problems we are facing. They keep say dam good things about this car but refuse to improve the bad things that 25% customers have.

zelorsales | 18 dicembre 2018

Mine did it maybe once a week now its several times a day.

nasch99 | 22 dicembre 2018

Same here. Twice in a week, latest after upgrading to 48.12.1. Scroll wheel reboot did not help. Leaving it sit and will see if it is fixed when I return.

FWIW I also messed with the equalizer when I drove it earlier in the day.

kanwark | 28 dicembre 2018

Some problem here. Happening daily on my three month old Model 3. Scroll button reset doesn’t work. Have to turn the car off and back on. Never happened on my Model S.

dustin.s.heins | 31 dicembre 2018

Same issue with my 6 month old Model 3. Full loss of sound / audio controls once every week or two. None of the reset suggestions above work for me. Haven’t had it happen on a long drive (>30min) yet so have been just parking and walking away from the car for a couple hours and everything comes back. Seems to happen most often when I’ve driven a short ways, parked for less than an hour, then try to drive somewhere else again. No issues when unplugging and taking out of the garage for the first drive of the day.

c.vdboon | 4 gennaio 2019

Same here. Happend two times with 6 weeks old MX. When I leave te car and come back it works again.

zelorsales | 4 gennaio 2019

Called in a week ago, they seemed surprised by this, Was told someone would log into my car and look at it ..
nothing yet

tagueja | 11 gennaio 2019

I had this issue in my X100D as well, happened 1-4 times per week. Anyway, brought it up to the service center, they could not find a fault, and it didn't happen to them in the shop when they tested it. They would have preferred date/time that it occurred so they could look in the log for anything unusual, but I didn't have anything specific for them so they reflashed the firmware and it has not happened since (It's been 3 months now).

tagueja | 11 gennaio 2019

Based on my last post about this, I guess it's only been about 1 month, not 3. Since it's not happening anymore, it feels like its been good for MUCH longer! LOL

ppenn | 31 gennaio 2019

All - I am so glad to see that I am not the only one experiencing this. My Model S has been doing this for the past 6-8 months. It was good for about a 3 month period and then started doing it again. No sound at all. No radio, phone or turn signals. I immediately call Tesla service to pull real time logs to diagnose and then they tell me that they are sending the logs to my local dealer's service and engineering department to review. They then promise me a call back from the engineering group within a few days. I have not ever received a returned call. When I called the other night to again open a ticket they informed me that in 2.5 years I have opened 11 tickets, 6 of which were for this same problem that they have yet to fix or yet to return a call on. I like the car, I am beginning to get concerned about the quality and am really questioning the speed in which the service is deteriorating. Today, when I got in; no sound, no power to my cell phone, no center console and no outside temperature. At this point I would like to return the car if they would take it back; or perhaps initiate legal action for an extended lemon law or simply lack of accountability. | 2 febbraio 2019

@ppenn - Doubt you can do any successful legal action or use a lemon law. Usually you have to have it in for repair for the same problem 4 times to start the lemon law process. Just calling them does not qualify. Ok, if you want to solve the problem, I have these suggestions:

1) When it occurs next time, press the voice button and say "Bug Report - no audio". It should show a confirmation message. This captures a snapshot of the log and is very useful for a tech to help solve the problem.

2) Do a reboot, my guess it will clear the issue.

3) Schedule a service call (after bug report submitted). You can do it online without even talking to anyone.

Hopefully Tesla can solve it, but without it going to service, I doubt much can be done. Relying on a phone call to fix it seems a waste of time for this one.

ppenn | 10 febbraio 2019
I have had service pull 4 log snapshots on four separate occasions. I have also gone in for the service that was scheduled behind one of the log pulls and they simply told me (after keeping my car all day) that they need more time to review the logs. I took my car home and never heard from them again. No conclusion or closure to my issue.

With regard to you suggestions:
1) When it occurs next time, press the voice button and say "Bug Report - no audio". It should show a confirmation message. This captures a snapshot of the log and is very useful for a tech to help solve the problem.

I cannot use the voice button as there is no audio.

2) Do a reboot, my guess it will clear the issue.

I do this every time. Either the soft or complete shutdown. However, this should not be the fix when it is happening every other day.

3) Schedule a service call (after bug report submitted). You can do it online without even talking to anyone.

See process above. Not much confidence in requesting a service appointment 1 month in advance, leaving my car all day for nothing.

There has got to be a more complete fix.

Jgentemann | 23 febbraio 2019

I have a Model 3 that does this 2-3 times a week. It is so annoying. The way to fix it is simply walk away from the car with your phone(key) and come back in a few minutes after its went to sleep and problem is always fixed. Tesla should be able to fix this as its a fairly widespread problem judging from all the posts on this...

PXChanel | 27 febbraio 2019

My MX100D started losing audio about 1 week ago after my last software upgrade, it has done it 3 times, since the software upgrade, never before. Each time,I fixed it w scroll reset. Today, the car did not turn on at all and had to be towed to service center, all screens were black, including instrument panel, scroll reset did not work jump starting 12V battery did not work, car was a total brick undriveable. Had to be towed on a dolly and skates because unable to engage Neutral nor jack mode. Techs will start working to diagnose problem tomorrow.

PXChanel | 28 febbraio 2019

Spoke w Tesla today, above info confirmed, they think it is a bug and trying to fix it

dlmcshan | 16 aprile 2019

Same problem, except after awhile, the sound system started buzzing (mostly monotone) with random changes in pitch. We had gone into a restaurant so assumed it locked and came back but still had no sound that was when the buzzing sound started. Walked away after getting back to our hotel, searched the internet and found this thread. Went back out and things were working again. I rebooted it for good measure.

dlmcshan | 17 aprile 2019

Just another thought about this, when this happened yesterday, my Model 3 was parked next to a Hampton Inn. I noticed that the car had identified the Hilton and ATT wirelsss signals that the hotel uses. However, there is a special login that is required. No pop-up window for that but II am wondering if that might have confused the software, waiting for some kind of input?

mrcc33 | 2 giugno 2019

I have this problem now as well. Zero sound all day. Many reboot attempts have not solved this. Any known headway on fixing this? The silence is deafening. This bug appears to have been going on for over a year. Is everyone that has this just had no sound since March of 2018?!