Navigation cursor backwards

Navigation cursor backwards

All of a sudden when I try to enter any information on the navigation screen the letters and cursor are reversed. So for example if I try to enter seven the after entering S the cursor is in front of the s so it becomes es instead of se and there is no way to enter any information. Anyone else with this issue. Just started today. How do you fix it?

NKYTA | 2018年10月16日

If you use a voice command, does it come out backwards?

NKYTA | 2018年10月16日

Try a reboot or two.

jordanrichard | 2018年10月17日

NKYTA +1. Did you recently get V9? If you are new to Tesla, but more specifically to getting OTA updates, it is common for there to be some glitches/side affects to the update. A reboot or two should clear it up. | 2018年10月17日

Interesting bug. Haven't' seen it myself. There is an internal setting that controls the direction of text, as some languages input in the reverse way of English. It is not user accessible, but as others pointed out, hopefully a reboot will correct it. If not, you'll need to contact Tesla.

cpop76 | 2018年10月24日

How do you reboot?

NKYTA | 2018年10月24日

Get in car, hold brake down, hold both scroll wheels down until T appears on MCU, for S Models.

bcdavis | 2019年5月3日

I had this issue as well today in a 72 hour old Tesla Model 3. I hit Navigation and when typing the text basically types backwards.... so like "Fremont" would come out as tnomerF. I did a reboot by pressing the two steering wheel scrollbar buttons and it fixed it. But it sounds like it's not a fluke if it is/has happened to a few of us?

SO | 2019年5月3日

It happened to me in my S about a year ago after an update. Reboot fixed it.