Forums

Model x dashcam

Model x dashcam

I am getting this message” Dashcam: USB drive is too slow to save
Please use a drive with higher write speed”
Does anybody getting that.

ghodratk | 2019年8月23日

Is anyone getting the above message.

TeslaTap.com | 2019年8月24日

Common when you use a slow flash drive. Here's my recommendations: https://teslatap.com/articles/usb-flash-drives-for-tesla-dashcam/#recomm...

Likely you'd find recording are not stable or may even be missing with a slow drive. Previous versions didn't warn of the issue, so you may have thought it was working fine when it really wasn't.

ghodratk | 2019年8月25日

Thanks a lot, the information you provided for was very helpful, saved me a trip to service center
Thanks again

avesraggiana | 2019年8月26日

My dash cam icon has disappeared from my MCU. Further, when I checked my USB drive on my iMac desktop, nothing was saved.

What happened to my Dash Cam feature?

I just installed Version 2019.28.3.1 this morning. I seem to have lost my Dash Cam feature and also, when I do a "hard reset," everything comes back just like before - EXCEPT the a/c or any HIVAC system.

What the heck happened?

Maybe I should just start a new thread...

TeslaTap.com | 2019年8月26日

@avesraggiana - In another thread, there was another owner who contacted service and there appears to be a bug in 28.3.1 that on some older cars the A/C is out. Likely a software fix soon. Is the dashcam out after the reset? Your text made it sound like it may be working now? If not, I'd try a format, and add back the TeslaCam folder.

avesraggiana | 2019年8月26日

@TeslaTap.com.

Yes, I already did as you suggested. I pulled out the TeslaCam USB stick and checked its contents on my desktop. Nothing. No data at all.

I reformatted the USB stick by using the ERASE function in Disk Utilities, and relabelled it Tesla Cam. I reinserted the USB drive back into one of the front facing USB slots. Still no Dash Cam icon on the MCU.

avesraggiana | 2019年8月26日

Regarding the A/C being out, it's interesting because I'm experiencing the situation in reverse. Our older Model S (March 2017 build), behaves much as it did before the latest update, with the a/c coming back after a hard reset.

Our newer Model X (July 2018), seems to have lost the ability to bring back the A/C on its own after a hard reset. I have to reach over and turn the A/C on myself. Gasp!!!

First world problems.

teodor.suveica1 | 2019年8月27日

@avesraggiana For dash cam u need a at least usb 3.0 usb formated in Fat32 with a folder inside named "TeslaCam" same capital letters as here. try both usb ports of the car because mine works only in 1 of them

avesraggiana | 2019年8月27日

@teodor.suveica1. Thank you. I did try both USB ports and both failed. The service technician this morning told me that I had a bad or corrupted USB.

Thanks for reminding me about USB 3.0. I don't think my previous USB was that version. I'll make sure to order the 3.0 version.

TeslaTap.com | 2019年8月28日

I agree you should always buy a USB 3.0/3.1 drive nowadays - no real extra cost, but Tesla vehicles are using USB 2.0. The advantage of USB 3.0 is when you remove the drive and view the video on your USB 3.0 PC/tablet it should load faster. USB 3 provides no benefit to the dashcam feature, although usually, USB 3 drives are often internally faster than USB 2 drives, which may make them work better.

avesraggiana | 2019年9月5日

Update.

So while demonstrating to the service manager that my Tesla Dash Cam was gone, the service manager pulled out my USB drive, inserted his, and showed me that the problem wasn't with the Dash Cam feature disappearing, but with my USB drive. "You have a bad drive," was the helpful pronouncement.

I formatted a brand new USB 3.0 drive, named it "Teslacam," with no space, in FAT32.

No luck. My Tesla Dash Cam feature is still gone. No icon appears on my MUC, even after repeated reboots (In P, pressing and holding the two scroll wheels until the big "T" comes back up.

Does anyone have more ideas I could try, before I bring our X back yet again?

jppoetsol | 2019年9月5日

@avesraggiana when you say you "named it 'Teslacam'", are you talking about naming the drive or the directory? There needs to be a directory on the drive named 'TeslaCam'.

When formatting the drive, you can give it a name, but I don't think that name matters.

TeslaTap.com | 2019年9月5日

@avesraggiana - Also I'm fairly sure "Teslacam" will not work - the folder needs to be "TeslaCam". Might have just been an error in your post above, but could be the issue.

avesraggiana | 2019年9月7日

@TeslaTap.com. Thanks again for your input. The way my iMac desktop works, the Disk Utilities app types names all in BLOCK letters, only. I tried capitalizing the T and C but the keyboard wouldn't let me.

avesraggiana | 2019年9月7日

@jppoetsol. I don't know the difference between a drive, a directory, or a dishwasher. All I know is that when I first set up Tesla Daschcam with my previous USB drive, formatting it just as instructed in the Owner's Manual, I had no problems at all, not from the very beginning, and not throughout the whole time we were driving the car - until the latest update.

When I installed the latest software update, 2019.28.3.1, the Dashcam icon on my MCU disappeared, and has never come back.

avesraggiana | 2019年9月8日

@jppoetsol and @Teslatap.com.

Presto! So last night, I googled "Drive" and "Directory," and remembered to start my dishwasher. Then I reformatted my brand new USB drive and created a new "Folder" labelled "DashCam."

I've got my Tesla Dash Cam back!

Thanks, you two, and I apologize for my shortness yesterday.

jimglas | 2019年9月8日

and
You got your dishes washed

TeslaTap.com | 2019年9月8日

@avesraggiana - No problem. I know what it's like when things are not working they way you know they should :) Glad you figured it out.

avesraggiana | 2019年9月8日

@jimglas. S'right!