Forums

Lane Departure Avoidance Limited

Lane Departure Avoidance Limited

We encountered one small issue today.

Let me set up the scenario. It was rainy and warm and very humid in NYC last night. This morning, we woke up to clear, crisp, cold, sunny, zero humidity skies. We started our journey at 930 am and about 5 minutes in, we got a message that LANE DEPARTURE AVOIDANCE was limited. AP and Cruise control were disabled. It was telling me to contact Tesla if the problem persisted. It was coming and going. It became quite annoying. We travelled directly South on the NJ turnpike for about 40 minutes. This was happening the entire time south. The Sun was low in the sky and directly to my left. In the East. As soon as we turned WEST onto the Turnpike extension toward PA, the warning went away. And AP and Cruise was back to normal and all was good the rest of the day.

I am attributing the problem to the possibility that between the warm, wet, humid night, and the cool crisp morning, I may have had some dew, fog built up on the cameras. And the direct Sunlight on the left side of my car.

Any Thoughts?

[img]https://i.imgur.com/4w0d64P.jpg[/img]

zylka | 2019年11月1日

Yes, it’s condensation that builds up in the B pillar camera housing. I’m in NC and this has happened 3 times now, whenever weather is hot and humid one day then cold overnight. You can see it if you get out of your car. Goes away later in the day. Its weird though, as I’ve had the car for 1.5 yrs and this didn’t happen last fall. Chalking it up to the very unusual weather this year.

neows6 | 2019年11月1日

I'm in NY and had the same thing happen. For me It' was just fog on the glass in front of cameras in the B pillars. I cleaned it off and back to normal.
This weekend I will try applying a little fogex to cut down on the chances of it happening again.

Pg3ibew | 2019年11月1日

@Zylka, Thanks. I thought I was going crazy!!!

Pg3ibew | 2019年11月1日

@neows6 thanks!

FISHEV | 2019年11月1日

I've had similar warnings while driving. Call Tesla from the car (the white T) and they can looks at it as you drive it and can see the alarms and the basis. I get disabled safeties just about every morning now that weather is cooler and condensation on the car. Sometimes it will say "Camera disabled" and you can give the cameras a wipe off.

They did push an update which lessened the problem enough I skipped the service they set up.

FISHEV | 2019年11月1日

Also make sure you have the Flash drive in and it's recording. They wanted to see the camera footage.

apodbdrs | 2019年11月1日

Problem solved! Condensation, apply fogex or wipe the condensation off before driving.

Big_Ed | 2019年11月1日

I'm thinking that low Sun was within the field of view of your forward-facing cameras.

Big_Ed | 2019年11月1日

Never mind. :)

Pg3ibew | 2019年11月1日

Thanks all!!

FISHEV | 2019年11月1日

Look for condensation inside the camera vs. on the outside.

Paul.r.freedman | 2019年11月1日

I get the issue often when traveling southbound past the Palm Springs airport, usually on Gene Autry, sometimes on Farrell. Tesla has confirmed this is an issue when driving near airports. The radar/radio waves apparently can glitch the repeater camera. They have already replaced that Right camera once but the problem persists.

Paul.r.freedman | 2019年11月1日

I get the issue often when traveling southbound past the Palm Springs airport, usually on Gene Autry, sometimes on Farrell. Tesla has confirmed this is an issue when driving near airports. The radar/radio waves apparently can glitch the repeater camera. They have already replaced that Right camera once but the problem persists.

Slonkis | 2019年11月1日

I had the same issue today, but I think it was due to the sun shining directly into the B-pillar camera, probably causing flares. I was driving southbound with no issues, then I turned westbound and the error message came up and continued showing up every few seconds, and then I turned southbound again, and it immediately went away and has not come up since.

andy | 2019年11月2日

There’s a similar thread a page away and queries elsewhere so the season change must be making this more frequent. Low sun, spray, and road dirt/salt in various combinations can all cause this temporarily.

jebinc | 2019年11月2日

Actually, this is the third thread on this exact subject in not some many pages.

jebinc | 2019年11月2日

Tying all three thread on this subject together, plus one from TMC.

Interesting reply from the SC from another TMC member. Ironically, same SC I have an appointment with. Ah, yes, and on a forum (TMC) whose UI allows for photos and videos to be directly embedded...
https://teslamotorsclub.com/tmc/posts/4160606/

And others here that were posted in the last 48 hours:
https://forums.tesla.com/forum/forums/got-message-blindspot-detection-la...

https://forums.tesla.com/forum/forums/blindspot-monitoring-and-lane-depa...

FISHEV | 2019年11月2日

Looks to be problem with condensation INSIDE the camera which can't be wiped off. That's a design flaw especially for driving safety cams.

The front panel rear looking cams and back up cam are likely OK as they are not in housings. The one inside the pillar is going to be a problem. I wonder it is a "some cars" issue where water got trapped inside on some and now condenses with temp.

Can Tesla fix it by opening up the pillar in dry area and reseal it?

Tesla saying internal condensation is "normal" is wrong.