Backup Only unable to switch to Self Powered

Backup Only unable to switch to Self Powered

My app has worked fine for two years but yesterday it started NOT changing the power walls from Backup Only to Self Powered when I select the appropriate button. My power walls have stayed at 100% for two days which is great but they are not powering the house after sundown which I’ve requested them to do.
Has anyone else experienced this and found a solution? Tesla support says to uninstall the app and reinstall, turn off the phone etc... tried them all no luck.
Thank you in advance.

lilbean | 2020年1月12日

Have you tried it from a different device?

18R | 2020年1月12日

Same issue. On 1.43.3 now.

bp | 2020年1月13日


1. Connect to the Tesla Gateway through the browser interface and try to stop & restart the system
2. Try rebooting the Tesla Gateway
3. On the mobile device, try deleting the storage/cache for the app - and if that doesn't work uninstall and reinstall
4. Try installing the app on another device
5. Power down the Tesla Gateway - which may require disconnecting the Gateway from grid, solar and PowerWall (our installation has panel switches for all of the power sources)

Though the best recommendation is to get someone on the phone from Tesla - and go through the steps while they are on the phone, to ensure you don't do anything that might cause permanent harm to your system.

i.yordanov | 2020年1月14日

Same issue here :(
How do I reboot the gateway? I managed to connect but there is only a Stop System button. Stop and then start is considered reboot?

Passion2Fly | 2020年1月14日

The gateway has a blue light with a reset button. You need to use a pencil to push the button. It will reset it. Don’t play with flipping the breakers... it won’t work...

i.yordanov | 2020年1月14日

If I reset it do I need to configure it or it will still be configured? In other words is that a reset or restart?

i.yordanov | 2020年1月15日

I just hit that reset button and I can confirm - settings preserved. System now works properly so reset fixed it for me!:)

bp | 2020年1月15日

Settings are preserved during reboots.

While I haven't tried it - it should be possible to power down the Gateway by throwing the breaker switch in the Gateway (at least ours is wired as the grid disconnect) and also disconnecting the power from the solar panels and PowerWalls - which would deprive the Gateway of power from any sources.

Passion2Fly | 2020年1月15日

The problem is that the communication cable between the gateway and the battery carries data and power. The comms are powered even if you flip the breakers. I’m not sure that it will perform a reset as clean as pushing the reset button...

18R | 2020年1月15日

Support told me a firmware update will resolve this. Pushed out in "a day or two".

Tercam94 | 2020年1月16日

I have the same issue, the Tesla call center told me that it was a firmware issue that they are working to resolve. However I’m thinking about trying the gateway reset button as it its been like this for almost 2 weeks.

Jones | 2020年1月20日

Follows is my message to support (also included the various versions of firmware and apps) for the same issue:

My powerwalls are working but I am no longer able to update any of the settings. I had recently gone to a new time of use plan with my utility and was attempting to update the price schedule (and reserve) settings. The updated settings are accepted by the app and all data is interpreted as per the updated settings, but the underlying performance of the powerwalls has not changed.
For example - I changed the reserve setting from 60% to 50% and this shows on the app, but the powerwalls stop supplying power at the old 60% setting during peak time. Likewise, changes to weekend rates and schedules had no effect.
I have logged directly into the gateway assess connectivity (active connections confirmed). I did not do a stop/reset or any other manipulation of the gateway. I have logged out of all instances of the app (it had been installed on several devices) and deleted the app, followed by a full reset of the primary IOS device - which is the only device where the app was reinstalled and login reestablished. Problem not resolved.

Passion2Fly | 2020年1月20日

Reset your gateway. It should solve the problem.

jyannotti | 2020年1月22日

I called Tesla, they said it's a KNOWN bug and should be pushing an update out sometime this week. It should correct the issues we're having with switching between the different customization's.

gregbrew | 2020年1月22日

I wish there was a flag we could set to stop all of the automated firmware updates to my Powerwalls that WERE WORKING PERFECTLY BEFORE.

Tesla...stop breaking my Powerwalls with your incremental "improvements" that have nothing to do with me. I don't care if 1.43.3 fixed "grid balancing" issues specific to Australia. I'm in America. Leave mine alone!


bp | 2020年1月24日

Hit this issue yesterday when doing some testing. I set the PowerWalls in to backup mode to force them to charge - and even though I put the app back into self-powered mode, the PowerWalls continue to charge.

Resetting the Tesla Backup Gateway worked - and returned the system to operating as expected.

Clearly a software bug that Tesla should be able to fix.