Forums

Summon not working

Summon not working

Received and downloaded the latest update yesterday morning. Updated my tesla app as well. At first the summon feature was working from my i-phone but i could not get it to work from my key. Now it wont work at all. I have rebooted the screen, changed the battery on the fob etc... Anyone have something similar happen? Any ideas on how to rectify? Thanks all in advance.

WattsThatGrin | 2016年3月5日

Are you in Europe Vlad? App should work, but fob doesn't in Europe.

nutts1 | 2016年3月5日

I had a similar experience and had to go back into settings to turn the summon feature back on. It works perfectly again now.

-Gman- | 2016年3月5日

is your car unplugged?

WattsThatGrin | 2016年3月5日

If not you need à real long extension cord :-)

vlad22 | 2016年3月5日

@watts LOL No i am in canada and the software is just coming out to our igloos now. I have tried to disable and re enable from settings menu and still nothing.

rabvoss | 2016年3月5日

I was traveling Jan/Feb and did download last Sunday. Set up and tried in and out of garage a few times. Worked fine first 2 times. After that it would open the garage door and back out. When I try to put it back in, it pulls up, opens the door then pulls forward a few inches and stops. Will not complete the drive in. Called Devon service center. They said My download was successful and promised to check my logs today and call me back. They said I have to bring it in to look at it. What a pain.Will let you know how it turns out.

vlad22 | 2016年3月5日

@rabvoss , i hope i don't have to go to a service centre as my closest one is 800 miles away. Also noticed that the auto garage opening isn't working.

Bighorn | 2016年3月5日

Try a hard reboot--brake and 30 seconds on the scrolls.

radtel | 2016年3月6日

I am also in Canada and mine doesn't either. However, when I read the update notes, it stated that the fob is USA only.

I hope that this helps.

bert | 2016年3月6日

This happened to me. There was something in the fine print after the latest software update about re-enabling these features. I didn't pay attention. A call to Tech Support solved the problem.

The new Summons works better for me because the old one would not pull in quite enough in my garage and not I can set the number clearance.

There is also a setting for holding down the button to keep the car moving in the app that disables the fob from doing a Summons.

I like being able to use both.

Cheers!

dir | 2016年3月6日

Go to Controls -> Settings -> Driver Assistance- AutoPark/Customize
and set Require Continuous Press to 'No'.
The key fob is disabled for AutoPark and Summon if this is set to 'Yes' - it's documented under the info button (grey circle with an 'I').

UnshodBob | 2016年3月6日

@dir - it seems that only US cars have that option at this time.

georgehawley.fl.us | 2016年3月6日

For the record summon works for me every time-fob and iPhone app-in Florida.

evaandmarty | 2016年3月6日

In Canada the fob is not involved and that sucks
My cellular connection is poor at home and consequently my Summon performs poorly
My fob is very reliable
Stupid government handsome Prime Minister
Cheers

vlad22 | 2016年3月7日

Thanks to all for the replies. My bad, i did not read the release notes and therefore had no idea that the fob was locked out in canada. Really too bad because much like @info the cell reception in my area is not great.

SnowFlake | 2016年5月3日

my summon stopped working today I rebooted both screen but no luck
my phone app is connecting the car and reading battery level and can lock unlock. but when I press the summon it says "not connected to car"" help me

SnowFlake | 2016年5月3日

living in Canada

EVRider | 2016年5月3日

@Snowflake: If your MS firmware was recently updated, Summon was disabled and you need to re-enable it in Settings.You also need to use the latest version of the Tesla app.

Top | 2016年5月3日

I just experienced the same. Summon is on in settings but no connection when trying with the app. Living in Belgium.

Opa H | 2016年5月3日

Same issue here in Northern California. I get "Unable to connect o your vehicle". All other tabs (Controls, Charge, Climate, Location) work primo.
Summon via telephone worked just fine until this morning. Settings is enabled. Tesla app (Version 2.7.4) is refreshed auto-magically in the background).
Summon still works without issue using the Fob and when depressing the end of the parking stalk, twice.

Opa H | 2016年5月3日

that should be "Unable to connect to your vehicle"...

steilkurve | 2016年5月3日

Same here. P85DL in Canada running 2.17.37. Summon no longer works. Tried rebooting both screens, disabling and enabling Summon again, reinstalling the iPhone app and even restarting the phone. Nothing gives. App can't connect to the car for Summon, while it can for everything else (SoC, unlocking, climate, etc.).

NOT AN ICE | 2016年5月3日

This is getting tedious, my 2nd rate Canadian (only ever worked withapp as opposed to fob) summon has also pooched with yesterdays update. Where the hell is the rollback button?

Mike G | 2016年5月3日

Mine still works in Canada. Firmware 2.17.80.

NOT AN ICE | 2016年5月3日

2.17.37 is what landed from the neither yesterday, perhaps you have the quickly revised fix for the fix of the fix that might whaft by in the ash of a Fort McMurray wild fire to my garage sometime, however, I will be canoing the untethered Spanish river for 4 days, via my escalade as my Tesla collects dust wondering why it was not invited.

NOT AN ICE | 2016年5月3日

2.17.37 is what landed from the neither yesterday, perhaps you have the quickly revised fix for the fix of the fix that might whaft by in the ash of a Fort McMurray wild fire to my garage sometime, however, I will be canoing the untethered Spanish river for 4 days, via my escalade as my Tesla collects dust wondering why it was not invited.

steilkurve | 2016年5月4日

That is good news then. Means they have identified the bug and 2.17.80 fixes it then. Will eagerly await that update.

J-Dan | 2016年5月4日

Same issue here, Europe, Switzerland: "Unable to connect to your vehicle".
Let's wait for the update...

digiprime | 2016年5月4日

Same here, also in Switzerland with software 2.17.37!
I really needed it today to get my car out of a tight parking space, but no luck!

steilkurve | 2016年5月5日

Ok. No software update but Summon is now working again. Must have been something server side at Tesla.

SnowFlake | 2016年5月5日

yes it started working today morning. as said by Steilkurve it seems to be server problems at tesla...

Opa H | 2016年5月5日

Yep, mine starting working "auto-magically" yesterday afternoon. Did not do anything on my side. No software update, no Tesla reboot, no download of new app, etc. Just waited patiently...and "voila"...

pshen | 2016年5月9日

Mine is not connecting starting yesterday (5/8) afternoon.

s.tommasin | 2016年5月12日

I think in Italy is not working ... Bad news

steilkurve | 2016年5月13日

Yeah. In Canada. Back to not working for me either. Not complaining though. Am sure they are improving things on their end and will just make it better. How many cars out here get constant updates and improvements?

night002 | 2016年5月14日

The option appears to have disappeared on my 2015 85D

diamonds | 2018年8月24日

My new model 3 not even one month old is in the shop for the second time. I bought the Model 3 and took receipt on July 31st. I left town for 9 days and drove my new car, very happily, for about 4 days. It then would not start. After another 4 days I received my car back being told it was a "firmware" problem.
Got my car back yesterday and it's going back in tonight as it just stopped mid drive with 226 miles in the "tank."
I do not feel safe any longer in this car. The first time I was in 94 degree F weather without water and low cell phone charge. This time on a very busy street, 11:00 p.m. (I am a woman) and was alone. I was on the phone almost an hour trying to just get an Uber ride home from them. First dispatched a wrong address, finally back home after an hour of more pain from Tesla.
I'm so so disappointed, I just will not feel safe driving in this car I adore. I will never feel like I'm safe from breakdown. I have driven a Lexus RX 350 for the past 18 years, it NEVER ONCE let me down. TESLA has let me down badly in the first 3 weeks of ownership. I'm so so bummed.

parkerjs | 2018年8月24日

I'm sorry to hear about your unacceptable experience and I hope it doesn't begin to be a more common tale as Tesla ramps up production. Production rates and build quality tend to want to go in opposite directions unless a lot of hard work and process maturity prevents it. Are you keeping the RX?

grins.va | 2018年8月24日

@diamonds - oops. Better check your math. The Lexus RX 350 debuted in th U.S. in 2006.

parkerjs | 2018年8月24日

The 1st gen of the RX goes back to 1998. I've owned 4 generations of the LS and they are phenomenal cars.

grins.va | 2018年8月24日

I had a 2005 RX 330 and agree is a very good car. However, diamonds stated she had an "RX 350" for 18 years. Not possible.

kerryglittle | 2018年8月24日

Yes vlad22. Us Canadians cant be trusted with a working FOB. But we can smoke dope ( Oct. 17/2018 ) and drink and drive and text on our phones. But using a FOB is way to dangerous for us. :-/

aaw | 2019年9月14日

My "summon" mode starts to work (on my new Model 3) then stops after a few feet, indicating that the connection is lost. When trying again, the same happens. Tried a different phone, same issue. Can anyone shed any light on this problem?

apkgila.com | 2019年9月14日

Yeah. In Canada. Back to not working for me either. Not complaining though. Am sure they are improving things on their end and will just make it better. How many cars out here get constant updates and improvements?
https://apkgila.com/wa-web/
https://apkgila.com/cara-download-video-youtube/
https://apkgila.com/vidmate-apk/
https://apkgila.com/cara-download-film-di-indoxxi/
https://apkgila.com/cara-mengganti-background-pas-foto/

DRFLGD | 2019年9月15日

My summon has almost always require several attempts before it works. I always get the "unable to connect" several times before it does.