Forums

Powerwall2 flashes green

Powerwall2 flashes green

Hello

two weeks ago I activated the photovoltaic system with accumulated powerwall2 cumulus, all worked regularly for a week, about 4 days ago the green LED on the powerwall start flashing and I will not be able to connect anymore the app to the device to get the system state.
Taking a look to the owner manual it seems to be a problem between gateway and powerwall communication, but I cannot find any documentation on how to access the gateway to verify the settings.
I thought there might be a network problem, there is an ethernet port on the gateway, can I use it to check the settings? Is there an IP and password to use? Is there a gateway technical manual?
Thank you

sashton | 2017年10月14日

Given the brief time the system has been active it would be best to address the issue via your installer.
Upstream connectivity from the Gateway can be 3G, Ethernet or WiFi. I do not know whether the Ethernet port is active if the WiFi has been configured but I suspect it is. There is very little you can see by browsing to the gateway without re-running the configuration setup. This is password protected although pretty simple to work out but if you're unsure of the implications of some of the settings I would not go there. Indeed in some Geos it is a requirement that end users cannot access areas such as export limits.

fabrizio.rovis | 2017年10月15日

Ok, the connection is in wifi mode, i'm an IT Specialist so i'm used to work with such routers and gateways. Reguarding the problem It self, the installer told me to call Tesla, Tesla told me to call the installer....i really do not know what to do....looking at the manual i'll understand that flashin green light, mean no connection, if there is a way to check It alone i think i can make a step to the solution....

harrye | 2017年10月15日

You should contact your Installer because they are responsible for commissioning the system. If you are tech-savvy, run the Wizard and check to see if the TCP/IP default gateway setting is correct. I've noticed this setting can get lost - especially if the PW-2 is not set to obtain IP details from DHCP.

If the GW is set to use WiFi then the Ethernet port will not be active. Because the GW has multiple IP interfaces it should be able to have them active concurrently but I doubt Tesla intends the device to function as a router.

If you don't know the IP address if the device, try a network scanner such as nmap(1) [Linux/UNIX] or an Android App such as "Fing". Failing this, if the GW can not obtain an address withing your LAN, it sets up its own WiFi subnet so you can look for and connect to that.

gmkahoun | 2017年10月16日

My Powerwall started flashing about 4-5 weeks ago, and I reported it to Tesla on 9/25. I was able to connect to the local Powerwall UI http: interface that is within the gateway, but the page showed the battery as not connected and the battery as not registered. I did/do not have the installer info and did not run the wizard. I have read/heard that just initiating the wizard will wipe out configuration data (without a confirmation step). Tesla was able to communicate with my gateway remotely and the flashing stopped and I can now see information on the app and gateway UI. I still have issues with the numbers being reported however, as the app shows a doubling of the power actually being generated by my solar system, and the number shown going to "Home" is too low.

guyonphone | 2018年5月27日

Where is the ethernet port on yours? Can't find one on mine