Forums

Broken rear trunk

Broken rear trunk

Out of the blue yesterday my rear trunk door broke and won’t open. Tried every method to open it but nothing works! Has anyone had this happen to their car before?

jordanrichard | 2017年10月31日

When you say broke, do you mean it won't unlock or it won't open when you press the button under the hatch, or it won't open via the FOB or the touch screen........?

NoMoPetrol | 2017年10月31日

Not on the rear trunk, but my frunk failed to open at 35,000 miles. Service center took care of it under warranty.

Babaron | 2017年11月1日

Make sure you are not in valet mode.

BarryQ | 2017年11月3日

This just happened to me today. Cannot open the trunk with the trunk button, the touch screen, or the fob. When I try any of these I get 3 beeps. I tried crawling into the trunk to use the manual release (the cover - next to the trunk light - is really hard to pry off), but it won't even open with the manual release. Service center has my car now. They say they have not seen anything like this before.

lilbean | 2017年11月4日

Haha! They always say they have never seen anything like that before.

kawdennis | 2017年11月4日

I've been having trouble like yours for 9 months took it to Tesla 3 times it only worked correct for a few days, one Tesla guy said the problem said it was Blackview dash cam interfering long story short I took it to Tesla of Dublin Ca the put in 3 new parts and it's fixed :) Thanks so much Tesla of Dublin

AIA304 | 2017年11月12日

We’ve had issues recently with the button press not opening trunk. FOB worked.

david_gelfand | 2018年7月31日

Trunk won't open at all. Not: with handle, from screen, with App, with fob. Warning on dash indicates open, it's NOT open. Read manual. Emergency release inside trunk (accessed from behind rear seat) doesn't work either. Called Tesla service yesterday . No one has called back.

lilbean | 2018年7月31日

@david Are you near a service center. You can just set up an appointment on line.

david_gelfand | 2018年7月31日

Thanx @lilbean. Service Ranger is coming tomorrow. They said with parts necessary to fix. Fingers crossed.

lilbean | 2018年7月31日

@david You're welcome. That's great.

JPPTM | 2018年8月1日

Probably the latch and/or cinch motor jammed. Happened to me a couple of months ago on my 2013 S85. Manual release cable does not work/help. Bit of a pain for the Tesla techs to fix--they need to crawl into the trunk and get to the latch to get the liftgate open, then pull the large interior trim panel and do the repair. I have heard that in some cases they had to demolish the trim panel and replace it. I have been hearing of more failures of this type on older builds. I fortunately have the extended 'warranty', so my out of pocket was the $200 deductible.