Charger chord blues

Charger chord blues

When I use my charger chord on a 14-40 plug here at work, the car charges for about 20 minutes, then fails. It fails when the AC comes on for the second time. I forgot to copy the error messages displayed, and as today is a hot day the AC is running continuously and it is actually charging. When it does fail I got to unplug and reconnect it from both the car and the wall to get it to start again. No need to flip a breaker or push a reset button. Dropping the charge current a bit did not help.

Charging off of 110 (What I normally do) or a 10-30 plug has never failed. We tried my chord at the Tesla shop and could not reproduce the issue, but the test was not done on my car or with the plug here at work. Also for some reason the errors were not logged.

Anyone have any idea whats going on?

Vawlkus | 10 augustus 2012

Sounds like you may be getting surges or brownouts. Basically, the amount of power coming out the socket varies, in some places it varies a lot, and it may be causing your charger grief.

Not sure if there's much you can do about it, it that is the problem.

ggr | 10 augustus 2012

Yeah, likely it's just detecting too much variation in the supply voltage.

Bart | 11 augustus 2012

It does not do it when I charge on 110 at the same building. If there were brownouts, why does it not effect 110 charging while on the same circuit? And why would I, working in the same building, not see a brownout? And why would it only gets the Line synchronization failure when the car AC comes on?

I find it hard to believe there is a brown out at the exact time the car turns on its AC, many many times in a row.

Brian H | 11 augustus 2012

Hm. It's "cord", not "chord", btw.
Perhaps the AC is wobbly -- not exactly 60 Hz? Or getting spikes? They would be much more potent on a 220 circuit.

Brian H | 11 augustus 2012

What else runs on that 220 circuit at work? Is it overloaded, or passing cross-surges/drops from other equipment switching on and off?

Vawlkus | 13 augustus 2012

There likely are variances in the 110 circuit, but they aren't as noticeable because the range is lower (110 usually varies between 100v and 130v, where the 220 will wander from 175v to 275v)

Bart | 14 augustus 2012

Again I ask: How come these wobbles, spikes, or surges happen at the exact time the car air conditioner turns on? It just seems like too much of a coincidence. But that's what happens: The car is charging, its air conditioner comes on, the car stops getting power, with the fault light on the cord blinking. The plug still has power, but its not getting to the car.

Volker.Berlin | 14 augustus 2012

Bart, I don't know anything about that issue, so this may or may not be helpful for you. If the air condition turns on at the same time when the fault light comes up and the car stops charging, all of this could be due to the same cause. Maybe the car detects a surge and decides it is unsafe to continue charging, as has been speculated above. Maybe the car is designed to turn on the A/C when it detects in surge, in addition to cutting power, possibly just to be sure that the batteries can get rid of excess heat that may already have built up due to the surge.

That's pure speculation. All I'm saying is that from a strictly logical perspective, assuming that an external surge triggers the car to stop charging does not imply that the A/C turning on at the same time is purely coincidence.

NielsChr | 14 augustus 2012

Just a guess, charging at high speed. Will produce heat, turning on ac will also produce heat, maybe the car is getting to hot and it deside to turn off ac and charging until safe tempreature is again pressent.
have you tried at night, when temp is low...

ggr | 14 augustus 2012

When the A/C turns on, the car suddenly draws more current. This often causes a momentary drop in voltage. (Ever seen your house lights dim when the house A/C starts up?) If the voltage was already near the low end of the range, it might drop enough to trigger a fault.

Vawlkus | 15 augustus 2012

Wait, is this the cars A/C or another A/C unit on the same circuit?

ggr | 15 augustus 2012

I guess I was a bit unclear. I was just saying that even the car A/C would draw more power and possibly drop the voltage. I compared it to lights dimming when house A/C kicked in. Sorry for any confusion.

Bart | 16 augustus 2012

Its the car air conditioner that trips the fault. I think it draws its power from the battery, and the intervening electronics that's charging the car would suppress a surge to the AC power line.

The full sequence of events:

Car AC comes on.
Charging stops, car AC turns off.
The fault "External charger problem" is displayed
Dismissing this fault causes another to show: "Line voltage lost sync".
The light ring about the charge port is red.
The charge status light on the Universal Mobile Connector is blinking red: 4 blinks and a pause, cycle repeats.

To start the charging process again all that I need to is unplug the 14-40 connector from the wall and plug it back in. I do not need to unplug it from the car, or slide the slide switch, or dismiss any of the fault messages.

Cooler conditions help reduce the number faults. But right now its hot, and the need to cool the batteries is making charging on 110 challenging. I really should be plugged into a power source capable of both charging the car and running its AC.

I thought reducing the current might help. But when I went to try that I found the car had already automatically reduced the current to 12A. Even at that current it faults out. On top of that the option to set the current back up is not displayed (the + sign is greyed out).

I personally think that when the car air conditioner comes on it produces some sort of surge in the car's electrical system that is being interpreted (incorrectly) as a problem with the AC power. In other words, something is wrong with my car's charging system.

I just took the car in for annual servicing and told them of this problem. Their response: "The logs show nothing". And the problem remains.

ggr | 16 augustus 2012

Oooh, if it has dropped the current to 12 amps, it thinks it is only seeing 110v. I think you need to get your wiring checked.

Kcohen4112 | 16 augustus 2012

Maybe tesla could bring another model s to try fo charge .then you would have your answer in 5 minutes.
Just a thought

Timo | 16 augustus 2012

It might be that there is load one of your phases caused by something else in your home that in turn causes voltage drop so big that there is phase shift (and zero is no longer zero) that mobile connector gets confused and doesn't do pure 3-phase anymore. Then when A/C kicks in and tries to draw more power it loses sync completely, and just throws in a towel.

Bart | 17 augustus 2012

Other notes:

This is at work. The power for the 14-40 socket comes from a rather large transformer sitting just a few feet away. Power form the junction box with the 14-40 socket also goes to a J1772 charger. I tried that and my car charged just fine. (Note that when charging from the 14-40 I get faults even when no one is using the J1772). As it did so, that would indicate the issue is my charger cord or the 14-40 socket.

Im going to borrow a different UMC and see what happens.

Vawlkus | 18 augustus 2012

I'd actually suggest upping the amps. If there's enough coming in via the charger, then the surge from the AC activation wouldn't be enough to trip the alarm.

This is a guess though.

Bart | 22 augustus 2012

I tried charging the car with a borrowed UMC. I did two charging cycles, one about an hour long and one about 3.5 hours long. No faults. My UMC has never been able to keep the car charging that long without a fault.

So it looks like my UMC.

Brian H | 22 augustus 2012

To complete the science experiment, try charging someone else's car with your UMC!

sonnychen | 7 september 2012

I'm seeing the exact same problem. Except it's on a Roadster 2.5 with a MC240 UMC (220v, 32A). The charger worked fine for the past year until last night, when the car won't charge for more than 15 minutes and the UMC started blinking 4 reds.

Errors shown on the car are exactly the same as yours. I have a meter that shows line voltage attached to the charging conduit and it shows 220V +/- 1.5V while charging. The conduit is dedicated for the Tesla and goes straight to the main line so there should be no interference. As with your case, charging with the spare charger (13A in my case) works, but slow (30'C here in HK).

I've contacted Tesla and will borrow a spare UMC on Monday for testing.

This is a bit frustrating, the charger is only 1 year old. As a car's key component, I had a higher expectation in terms of life expectancy and failure rate.

johngustafson | 15 september 2012

And I am seeing the identical problem. The UMC worked perfectly for months, then started failing every couple of days, and now it can only go about 15-20 minutes before failing. 120V adapter works perfectly every time. It's independent of whether I ask for 12 amps or 40 amps from the 50-amp 240 volt wall socket. There have been no electrical changes in my home, and Tesla could not reproduce the problem at their Fremont service center.

ChargePoint connectors are at least intelligent enough to wait a few seconds and then automatically try to restart. Since all it takes to get it going again is pulling the plug from the wall outlet and putting it back, the failures are obviously intermittent and spurious, not the sign that something's about to catch on fire.

My biggest worry is that Tesla will not let me swap connectors, leaving me only to ask the power company to see if they can reduce the occurrence of spikes on my power line... I doubt I'll get very far with that. The UMC needs to be more fault-tolerant and have automatic recovery.

sonnychen | 15 september 2012

As my cord was just under a year old (still under warranty), Tesla took care of it by replacing the UMC. Their service is great -- speedy and professional.

In my case, it appeared to be a bad contact between the UMC and its short adapter cord. In some instances, gently nudging the cable was enough to stop the charge (blinks 4 red on the UMC). In other cases, charging just stops by itself.

The ranger twisted the connector real hard and it charged normally for a while, but they didn't want to take the risk and just replaced the cable. The cable got really hot to the touch as well, especially at the adapter/umc connector.

It's not official from Tesla, but I suspect the contact points were degraded over time.

Zap | 23 maart 2013

I had not see this problem until I brought our 2011 Roadster 2.5s back home from its first annual service. Since then, any time I drive the car more than 10 miles and then plug it in, it charges for a few minutes and then displays the same symptoms documented by Bart in his August 16, 2012 post. As noted by others, there is no apparent correlation with the voltage at house, or with the charging amperage, which are both monitored and logged. I tried connecting and reconnecting the short NEMA 14-50 adapter cable on the UMC, but that had no obvious effect. The UMC cable stays cool. The expanded "paddle" part of the cable with diodes and test and reset buttons gets a little warm, but not unusually hot.

Because these symptoms started just after I got the car back from the Tesla service center, I had wondered if this behavior could be due to a software update. I will be bringing the car back in within the next month, and had planned to ask that question. Given the discussion above, I will also bring in the UMC to test it there.

arieljoshua | 1 april 2013

I just brought my Model S home a few days ago. Was charging fine on my NEMA 14-50. However, when I plugged it in today I got an error message "Cycle Wall Power" I tried plugging it in to a few 110 outlets in the garage but got the same error message so it is apparently not the outlet. Any thoughts? Thanks.