Forums

App: Model 3 stuck "Waking Up"

App: Model 3 stuck "Waking Up"

How long does it take for a normal Model 3 to wake up from using the app? I'm in my bedroom which is about 10 feet away from my Model 3, but whenever I launch the app, it's stuck in "Waking up" status.

Sometimes, tapping on "lock" and "unlock" wakes it up, but sometimes it doesn't.

ebmcs03 | 28 april 2018

App is dependent on the internet right? Not distance from the car. So if you have poor reception for the car it’ll take longer to respond?

jvcesare | 28 april 2018

App is communicating via the internet for everything except the key, which is Bluetooth. There are a lot of variables at play. For example, your car needs to ping the network periodicly, If in sleep mode this might take a while. Then there is the matter of cell phone connectivity, sing along strength, routing, etc. etc. etc.

jvcesare | 28 april 2018

*signal strength... can we get a forum that’s editable?

EVRider | 28 april 2018

I thought “sing along strength” was better...

komocode | 28 april 2018

Phone's wifi is pretty good, only about 20 feet away from the router. When I got in to the Model 3 just now, I saw on the screen that the LTE connection is full bars. Reception is good as far as I'm concerned.

So am I assuming right that waking up usually almost always never works?

EVRider | 28 april 2018

Try turning on the "Always connected" option under Energy Saving settings. Shouldn't normally take long to wake the car if both the car and app have internet connectivity.

wiboater4 | 29 april 2018

Do you think the kind of phone people are using makes a difference? I have a cheap Tracfone.

voss.ken | 29 april 2018

Here is the Fix. As @jvcesare said, you need to sing along.... Try singing this song next time you open your app:

Wake up, little Susie, wake up
Wake up, little Susie, wake up
We've both been sound asleep, wake up, little Susie, and weep
The movie's over, it's four o'clock, and we're in trouble deep
Wake up little Susie
Wake up little Susie, well
Whatta we gonna tell your mama
Whatta we gonna tell your pa
Whatta we gonna tell our friends when they say â??ooh-la-laâ??
Wake up little Susie
Wake up little Susie, well
I told your mama that you'd be in by ten
Well Susie baby looks like we goofed again
Wake up little Susie
Wake up little Susie, we gotta go home

rmg007 | 29 april 2018

There is no “Always Connected” option for the M3 (yet)

wiboater4 | 29 april 2018

@VossKen In order for that to work you need to change Susie to M3 :-)

Bri | 29 april 2018

Omg. Tesla Karaoke. Finally, a legitimate use for a HUD.

Tessa8 | 5 juli 2018

Just found this topic searching because car seems to always be napping and takes a long time to wake up. My problem probably due to signal strength. Still this morning both the app (card) and Bluetooth were not functioning so frustrated. Not only could I not get in my car but could not unlock the charging port. All I could think of what would I do in an emergency. Is there a fail safe I don't know about?

@EVRider I thought “sing along strength” was better...

That was a laugh out loud comment and just about melted away my frustration.

njchillie | 5 juli 2018

We need a singalong strength meter on the center screen, that supports karaoke between Model 3s in a “group” and measures the singalong quality in each vehicle, then assigns an objective metric across all vehicles in the group indicating how good it sounds. Should be easy to do with an OTA update.

@Voss.ken That song is on my personal playlist. :-)

Tessa8 | 5 juli 2018

@njchillie I can dig it and Power To The Music. o.O

CST | 5 juli 2018

I see this at least once a day. I close the app and re-open it and everything is ready to go. If I sit and wait, it never connects to the car. It is random when it happens.

mwk | 11 augustus 2018

I have the same problem with my new Model 3. It's not subtle, if I leave the car untouched and unwoken for a long enough time (e.g. overnight) I can no longer wake it up from the app, even if I let the app spin on "waking" indefinitely. I have retried restarting the app multiple times for several minutes without success.

The problem is with the car, not the app -- if I open the the car and use the display to wake the car, then go back to my phone it works.

@Tessa8 btw I can still get into the car manually no problem (I leave it unlocked in my garage). I've had problems with the phone unlock not working (https://forums.tesla.com/forum/forums/phone-key-troubles?page=5&no_cache...), but the key card has always worked for me.

I think the problem with the app not waking the car is because the car is in a deeper sleep mode with no internet connection. When I tested it right now the car screen LTE network connection icon was grayed out when I entered the car. Then, after I used the screen, the LTE bars come up, and after that the phone app would connect. I'm going to repeat that test a few more times to see if that's always the case.

Bottom line: My guess is this is a car firmware issue.

Interestingly, since this behavior began the car has also lost much less power overnight ("phantom drain"), I lost only about 2 miles of range which is less than I lost before this behavior. But I only had the car a couple of days before that so I don't really have enough data to draw conclusions about the range effect.

casun | 11 augustus 2018

my sing along strength is strong. very strong.

Trekman | 11 augustus 2018

@Voss.ken Dang, now that song is stuck in my head!

Ardellnjeff | 12 augustus 2018

I've had the same issue with the app stuck on waking up. Had the car for two weeks and it has happened probably ten times. I've taken to clearing the cache on the app and when I start it again the battery is green and all is well. Seems that there should be a software fix for this.

CharleyBC | 14 augustus 2018

We’re away for a week and the car is home alone, so I want to check in on it. The first morning it sent its usual alert about completing charging overnight. I was then able to connect via the app a few hours later. No prob.

Today the app has always failed to awaken the car. Maybe the deep sleep idea is right.

Or maybe it’s depressed since no one is driving it.

(26.3, in case you’re curious)

georgehawley.fl.us | 14 augustus 2018

When I see "waking up" when the app is pointed to the Model 3, I point the app to our MX that always says "last update (date)" and completes the update in a few seconds. Then I point the app back to the Model 3 that almost always says "last update (date)" and completes the update in a few seconds.

samuelbarthelemy | 19 augustus 2018

I can confirm this is happening to my PAWD M3.
Went to church today and left my wallet with key at the house (about a mile away). Phone wouldn’t connect, called roadside assistance, they said they couldn’t do anything l. Had to get a ride home to get the key. Kinda frustrating, but I’m sure Tesla will fix it soon. Still the best car I have ever driven.

Atoms | 19 augustus 2018

I just terminate the app and restart it and that usually resolved the issue. Hopefully they can fix soon.

azdonna | 20 augustus 2018

My phone app always worked perfectly (waking the car within 15-20 seconds) until the latest firmware update to 2018.26.5. Since then, the majority of the time the car won't wake up without going out and opening the door. I can't even disconnect the charging cable until I've opened the door. I've rebooted the car, rebooted my phone and the app, but nothing has made an improvement. I suspect it's a bug in the latest firmware.

ryan | 20 augustus 2018

App always connected to my S in <1 sec. Picked up my new 3 on Friday and have had less than 10% success connection. Swipe right to S and connect in <1 sec. Swipe back and "waking" or "network error". Unusable at this point and incredibly annoying. Got a firmware update on Sat. Maybe I should not have applied it.

gcklo | 20 augustus 2018

I get the waking up issue a lot more after the latest upgrade.

rxlawdude | 20 augustus 2018

I've seen this since December when we got the 3. Compared to the near instant response for our Model S, the 3 *ALWAYS* takes at least 10 seconds, and frequently more than a minute, to finally wake in the app.

czamara | 20 augustus 2018

This is actually the biggest problem I have with the car: the app gets stuck in "waking up" and I can't turn on climate control or other remote functions. Even when it works, the delay is very long and there's no way to know if it just needs more time, or if it's going to sit there forever and not connect.

As a more serious issue but also a lot more rare, a couple of times it has not unlocked and I had to use the keycard. Possibly an unrelated issue, but it seems there is still work to do on the device connection side of things.

grossman.irwin | 29 augustus 2018

Remote wake up worked flawlessly with my Model 3 until the past 2 upgrades. Just spins endlessly.

Jken | 29 augustus 2018

Seems that the service is in "maintenance mode" right now, and isn't working for anyone. Yay for the IOT ;-)

crmarvin42 | 29 augustus 2018

Same boat. Chronic failure to wake until the door is opened.

Today though it was worse than usual. Even after it woke I could not get the app to access the A/C to cool it down. Then I couldn’t get it to unlock the charge port from the app. Double checked with my wife’s phone, and it’s the exact same problem.

What ever the cause, it sits with the car. Not the app or internet connection on the phone.

sjm4660 | 29 augustus 2018

Yes, still in Maintenance Mode. Maybe they read this thread and they're rebooting the system!

It's nearly time to leave work and I can't cool my car down - what am I to do? ;-)

glicken | 15 september 2018

I’ll add my experience to the list here. I’m a brand spanking new PAWD Model 3 owner. I’ve had the car for three days. In deep love with the driving experience and the whole software-based paradigm. But for the last 24 hours my Tesla app has not connected to the car, even though it sits in my garage as it has the two days prior. I can no longer pick up my phone and check on my newborn Tesla in the middle of the night (new owner growth pains).. what happened?

glicken | 15 september 2018

Quick update - I peaked in on my sleeping Tesla and even thought the app still looked dormant (that Waking up message), I could use the app buttons to lock and unlock the car as well as to turn on the climate control fan. (Was that because I was in Bluetooth range?) About a minute after I went back to what I was doing in the other part of the house my app woke up. Go figure.

glicken | 15 september 2018

Peeked... drat you no edit function!

SolArray | 15 september 2018

Two short-term workarounds
(Since software and communications issues are complex and may Tesla some time to refine to everyone's satisfaction here are two workarounds that might keep you from being so aggravated.)

For easiest entry when car is "Awake": Unlock with app as you walk toward car (may require a "yes" to "are you sure"). That command can be given from some distance so no Bluetooth issues.

For slow "Waking up" situation: Start your process sooner.
When you're preparing to leave, and still have WiFi connection - be sure phone has Location on and start your App. While getting out the door, Tesla is finding your car and waking up (not looking for cell service). Often, the AC function will appear even when still "looking for the car".

Helps me. Hope it helps you.

randomstuff222 | 21 november 2018

Still a problem. Stopping the app and relaunching it generally works. Given this finding, the problem isn't car connectivity, it's the app. Past time for this to get fixed. For whenever the car is the problem (sleeping), not the app/Tesla server, we also need an option to reset the battery charge limit or to adjust the climate control before the car is listening, and the signal can be sent when the car is reached and a notification sent when this succeeds/fails.

cnsf | 21 november 2018

SO, here's the deal - if you have a poor or no cell signal, the car will not wake from the app when in Deep Sleep. The app uses SMS to wake the car. IF the car can't receive an SMS, it won't wake. I have a wired access point with dedicated SSID right over my car in the garage. The Wifi signal is perfect. The car just will not wake up in the morning or after it goes into deep sleep. Nothing you can do about it unless you can get a better cell phone signal.

Bighorn | 21 november 2018

My 3 is much more reluctant to wake up than my S under identical circumstances. Forcing the door locks will often rouse a spinning wheel into action.

dwakelee | 21 november 2018

@cnsf The app doesn't use SMS. It communicates with Tesla's servers via your phone's cell or WiF, then Tesla server's connect to the car via AT&T LTE. SMS (aka texting) not involved in the process from the app - the rest of your comment is correct.

lilbean | 21 november 2018

@Bghorn When my 3 takes long to wake up, I wake up my X first and then the 3 wakes up right after.

lilbean | 21 november 2018

Oops. Forgot the i.

rxlawdude | 21 november 2018

@Big, exactly. Model S is almost immediate, Model 3 is almost always 10-45 seconds of "waking up."

billy.jack | 25 november 2018

I have this problem most all the time no matter how good my connection is. Never had this problem on my Model S. Chiming in with the hopes that Tesla is reading.

Solarman004 | 25 november 2018

So, I've had this same issue with the M3 (but not the MX) since new. It's bothered me because OTA diagnostics from Tesla, and backup functions from my phone, in the event of a serious problem, are non-functional if the car won't wake up. I was going to bring this up at the first annual maintenance appointment.

However, last night I installed firmware 2018.44.2. I now seem to be able to connect to the M3, even when it's in "deep sleep." I'll keep testing to make sure this is consistent.

jim | 25 november 2018

I believe @cnsf is correct.
The problem is likely related to the strength of the at&t LTE signal your car is getting. If the signal is very poor, the app will hang and not connect because the car isn't getting the message to wake up.

The place I live is in a dense urban area, but cell reception in my immediate neighborhood is very poor, and the car is usually only reporting a single "bar" on the LTE connection. If I go into the garage and wake up the car, the app usually connects very quickly.

Peteraspiro | 4 december 2018

Same problem here. Takes forever to wake up. Gets there eventually, though.

Kahn | 4 december 2018

Ya with.bad weather I had that issue been OK.since

TOTAQUA | 12 december 2018

Its definitely the model 3. I switched from a model s and within the same day I started having issues with the app. Even if its connected to wifi it takes a long while for the app to connect.

aditya | 12 december 2018

Ran in to the same issue this morning on iOS 12.1 iPhone 6
I had to swipe away(close) the app and restart to make it re-connect.

Pages