Forums

Voice Command Button (top right) on Steering Wheel is not responding

Voice Command Button (top right) on Steering Wheel is not responding

Any suggestions on how to get the Voice Command Button (top right) on Steering Wheel to respond...seems nothing happens.

It did work a few days ago, seemed to quit for no reason.

I did try 2-Button and 2-Button plus Brake Reboots, but that did not solve it.

THANKS for any suggestions.

BossHoss | 6 maart 2019

As it turns out...

The Voice Command Button still does not work...but if I honk my horn (and I don't do it too often,) Voice Command activates waiting for my command. :)

Seems something got loose back there.

Mobile Service is coming on Saturday to fix it.

burdogg | 6 maart 2019

Now that is very interesting :)

jjgunn | 6 maart 2019

That is interesting. Steering wheel definitely loaded up with electronics & don't forget heating elements too!

Potentially something crossed in there now if voice activation happens when honking the horn.

jimglas | 7 maart 2019

What happens if you honk the horn while rubbing your belly?

Triggerplz | 7 maart 2019

@jimglas If that happens it will navigate you straight to the nearest gym :-)

jjgunn | 7 maart 2019

Damnit. I was hoping the bunny ranch.

Triggerplz | 7 maart 2019

lol

amcbride | 17 maart 2019

I am having the same problem. Voice command button will not respond. However, if I press the horn it will prompt for a voice command. Really strange issue. I have scheduled a SC visit but over 1 month wait in my area for a brand new 2019 Model S. Not good first impression.

BossHoss | 18 maart 2019

Quick and easy fix...can't you get a sooner Tesla Mobile Service scheduled?

That said, you are not missing too much with that issue--enjoy (love) the 99+% rest of the car. :)

michaelpiechowiak7 | 7 oktober 2019

I'm having the same problem. I believe it started with the download of V10. Is there a fix out there without having to go to the service center? really long wait. And the chat service was no help.

sacfan | 2 november 2019

I’ve got the identical problem. Began yesterday November 1, 2019. Pressing the voice commands button does nothing. If I beep my horn the car is then ready to accept voice commands properly.

Has anyone figured out a solution yet?

ericslee | 3 november 2019

I’m having the same issue. Received car end of August and was working at that time. stopped working about 1-2 weeks ago. My car is on 2019.31.101(car has not had an update since getting car). Hopefully a update fixes this otherwise I’ll bring into service center.

BossHoss | 3 november 2019

Quick (a few minutes) and easy fix for a Tesla Mobile Service call.

sacfan | 4 november 2019

BossHoss, what did your fix involve?