Forums

iPhone operation failure

iPhone operation failure

I've had my Model 3 LR-RWD since 7/19/18. In all that time, my iPhone 6S+ has worked perfectly. Except today! The phone would not lock or unlock the car. When I connected the app, I could unlock the door, but the car would not start without using the key card or the FOB. I tried everything - resetting the car, re-booting the phone - nothing worked.

finally, I removed the phone from the system and went thru the procedure to install it as a new phone. Now, it's working again.

What the heck is going on? Has anybody else had a similar problem?

FISHEV | 17 juni 2019

iPhone is problematic on the Model 3, more that Bluetooth and phone as key were a great idea BUT it leaves owners with all the issues such as yours, the loss of Bluetooth, phone and/or car not waking up and communicating, etc.

On the bright side, Tesla owners don't have to worry about losing the programmed keys and paying $300 for a new one.

Lots of threads on the phone as key issues.

durandlong | 21 juni 2019

I just had the exact same issue come up today except mine is a iPhone XS. I had just updated to 2019.20.2.1. I wonder if it had anything to do with that.

PNWTeslad | 21 juni 2019

My iphone 6 disconnected for a week. It was a pain not having a passive entry mode. I got it back by the same method you did, My wife's 6S still doesn't connect. Very frustrating to say the least.

skotdogs | 22 juni 2019

This has happened to me also. I've noticed that it happens right after software updates. The fix is to go to your smartphones settings and turn off your bluetooth. Then turn it right back on. This has worked for me every time.