Forums

App outage?

App outage?

Anybody experiencing problems connecting to your car with the Tesla mobile app? I haven't been able to connect for a couple days. I've done the following, without success:

Logged out / back in to the app
Deleted app from phone (iPhone) and reinstalled
Chatted with Tesla support, who recommended calling vehicle support
Talked with vehicle support, who recommended shutting car off, deleting / repairing phone via Bluetooth
Repeated logging out / in to the app

My car is an AP1 Model S, I'm located in metro Detroit.

If anyone has any ideas / needs more info, please let me know. Haven't desperately needed it over the last couple days, but it would be nice to be able to warm the car remotely before getting in.

Thanks,
Dave

grins.va | 24 januari 2020

@gowansd - you did not specify a reboot. Have you done a full reboot?

NKYTA | 24 januari 2020

WFM, Nor Cal.

gowansd | 24 januari 2020

@grins.va

Good point. I thought about that as I was getting in the car while on the phone with support. Got busy with all of their suggestions and completely forgot.

Total forehead slap happening here...

Thanks.

gowansd | 24 januari 2020

Well, it's working now. I didn't realize it at the time, but my wife rebooted the car before she left this morning due to the touchscreen being non-responsive. I checked a few times earlier today without success but all is well now. Gremlins...

rxlawdude | 24 januari 2020

I had this problem ("vehicle connection error") from our MS 70D yesterday and the day before. M3 connects normally.

Today, the MS can be reached by the app.

dawsyn.daemyn | 19 februari 2020

Hi i had the same problem too and now it works.

https://www.minimilitia.mobi/ https://www.applock.ooo/ https://www.7zip.vip/