Version 8.0 Reviews - Please add your reviews -

Version 8.0 Reviews - Please add your reviews -

8.0 First Impressions:
Bottom line: Vastly improved. Everything responds faster and works better.
Based on my first day of test drive since receiving the update.

AP Tested in city rush hour traffic, secondary roads and the Interstate.
Some before and after observations:
Before: - Going up a hill several cars lengths behind traffic and as you crest the hill V7.x would respond late to traffic and slam the brakes on as it suddenly was able to see the traffic at a stand still.
After: - AP continues to see the traffic up over the crest of the hill and as they slow AP slows the car smoothly.

Before: - Flying down the Interstate in the right lane, suddenly traffic slows rapidly, AP keeps rushing toward the slow down and suddenly aggressively slows the car.
After: - AP appears to detect the speed of cars ahead and takes action by smoothly slowing down and if the traffic suddenly stops, AP tries to slow and stop as smoothly as possible.

Before: - Driving on secondary road that appears to be unfamiliar to AP the car tended to gently ping pong occasionally searching for the lane even though it appears well marked to the driver.
After: - AP appears to steer the car confidently down the lane with minimal to no searching.

Before: - Going through an intersection with AP on the car would try to follow the car in front but would often steer right or left trying to find the path to follow.
After: - AP follows the car and stays on a smooth straight trajectory as the lines reappear.

Before: - Car pulls into parking spot and sticks out a little. AP either hits the brakes or keeps moving forward …
After: - AP sees the car sticking out, stirs .within the lines.. to avoid hitting the parked car and continues down the road (at about 25 mph city driving with lines on the street.)

Before: - Response times would sometimes be delayed.
After: - Response times seem to be as close to an attentive human's as possible.

Before: - Lane change would often wait wait wait and never change lanes..
After: - Lane change takes place more reliably.

While the display gives you an increased REGEN warning for V8.0 I did not notice a significant difference between late 7.x and 8.0.

Saw some posts about the Exit feature. Thought I read that this feature will not be implemented until version 8.1+ In Version 7.x and now in 8.0, if the lane markings are obvious the car will follow right off the highway onto the exit ramp but does NOT reduce speed. Will be interesting to see if the car slows to the 35 or 30 mph ramp speed signs. That would be too slow on most ramps, many of which were designed for higher speeds.

Love the new media player. Easier to use. The flat buttons and screens is likely helping to speed up the interface.
The Trip Display looks a little lame but does provide many more options.
Love what Tesla programmers have done and now I can't wait for the 8.1 additions.

John.d.farr | 26 september 2016

My two week old Model S 90D updated today to version 8 and based on my limited experience so far I agree with ram1901 that it was a big improvement. I was a little disappointed when I took delivery with the old navigation and it is like Elon read my mind and fixed all of the things I hated. Great job Tesla.

winewizard55 | 27 september 2016

Got update 8.0 and now my internet connection is gone. How do I fix this?
Also, disappointed that we still don't have a round trip planning option. Doesn't do any good to get there if you can't get back.

blanchardn805 | 27 september 2016

I updated my 2014 Model S P85 yesterday. Haven't explored all the new features in the update, but most changes have been positive. The few issues I have experienced:

I don't see options for radio functions when using the right steering wheel scroll wheel, I used to be able to toggle between radio, iphone, usb,etc.which I found important while driving in order to keep eyes forward.

I am having issues scrolling between favorite stations using the left scroll wheel.

Mostly minor issues IMO but is anyone else finding these problems?

dvomsaal | 27 september 2016

I discovered the missing Media selection on the right wheel as well - very frustrating. Even worse is the revamped interface for USB media - there is no way to jump quickly down your list. When the front page happily tells you there are 950 albums available, at 18 per page, you can do the math on manually scrolling down to an album that starts with a "W" :(

I do appreciate the better maps and TACC is noticeably smoother, but the media changes are very disappointing to anyone that uses USB for music that isn't available via streaming.

ram1901 | 27 september 2016

UPDATE: noticed that several posters elsewhere report the Exit option is partially implemented.
With the turn signal on ahead of an Exit the car will take the Exit BUT will NOT slow down.
Beware when using this feature. Tried it this morning and that is exactly what happened.

Also found that when passing through a wide intersection with minimal or no lane markings when in Autopilot, if no vehicle is in front of you the car will NOT stay on a straight course until it sees lines on the other side of the intersection but instead meanders through the intersection as though it's looking for the lines. This only happens in very wide intersections. The car seemed to stay straight when the intersection is not so wide.

Would be nice if they could program the system to stay on the same course until it sees the next set of lines and then gently correct to center within the lines. In most intersections that would keep the car on course with the other side of the intersection.

ram1901 | 27 september 2016

@winewizard55 RE: internet connection. Are you saying you have lost your WIFI connection? If so, would recommend you power cycle your WIFI router and then try to reconnect using the Tesla touch screen wifi connection interface. If you're talking about 3G or 4G connectivity check to see if you have sufficient signal bars on your Tesla touch screen. If yes but still no connectivity...try restarting the touch screen interface. See if that gets you up and running. OR you could call support and ask them to assist.