Forums

Car lowers charge amperage - fix?

Car lowers charge amperage - fix?

I posted this over at TMC but thought I'd ask here too:

During the week I charge at a parking garage in the city. They installed a 120v/12amp plug for me. All week it worked fine, charging at the full 12. Then yesterday it slowed down to 5amps. And what its showing is 5/5, meaning its only trying to charge at 5 amps. I took a trip today and the valet plugged it back in, and again it is charging at 5/5 amps. So it has "memorized" the lower setting and is not trying to charge at a higher rate.

I assume it lowered the rate because of some kind of power surge or brownout something?

If this continues to happen, it is an unworkable situation for me. I can't be continually visiting the garage to reset the charger back to the full 12/12. (Which itself is very slow but ok for me because I mainly use the car on the weekends and can charge all week.). So a couple questions:

First, any idea what might be wrong? Am I right that it probably happened due to a brownout or something?

And secondly, is there a way to reset it to a higher attempted amperage without having to visit the car every time? Ie, with the App?

Any other thoughts for me?

Meanwhile, don't know if its related but the car also was resetting itself to a lower amperage at my own 240v outlet at a home upstate (from the usual 40 amps down to 32), although Id thought that was perhaps due to a very hot day.

This whole "memorizing" of the charging rate at a given location isn't doing me any favors at the moment.[/QUOTE]

michael1800 | 6 juni 2013

Sounds weird. I know it memorizes charging amps, but I thought that was if you manually set it. Are you just experiencing the slowdown because you are in rated mode (not max range) and already have a high level of charge?

stimeygee | 6 juni 2013

No, not at the moment - its at about 60% SOC.

Also, if it does lower the charge rate because its getting close to the too of the charge, it shouldn't permanently lower the attempted charge rate for the given location, right? Ie, if it were close to the too of the charge and it were otherwise working I'd assume it would show 5/12amps not 5/5, correct?

RAFellows | 6 juni 2013

Time to ask Tesla support.

jat | 6 juni 2013

If your connector isn't all the way in, it will light up with a yellowish green and won't charge at the full rate.

Brian H | 6 juni 2013

stimeygee;
The charge rate lowers because it gets harder to stuff more into the cells as they get fuller.

stimeygee | 7 juni 2013

BrianH - The SOC is only about 60%, so that's likely not the charge rate lowering due to battery fullness, right?

I'll double check on the connector not being pushed in, but I don't think that's it, because it happened in the middle of a charging session.

And assuming it is plugged all the way in, and it just lowered its rate due to a temporary voltage drop - I take it there's no way to reset it and raise the amperage via the iPhone App?

jat | 7 juni 2013

You could try stopping and restarting the charging.

Brian H | 7 juni 2013

The whole tapered-charge-rate issue is being changed by TM; allowing fuller charge at full rate to save time is part of the new SC upgrade.

KenG | 7 juni 2013

I've had a similar problem, where my car was set to charge at 40A/240V at home, and all of a sudden, it would start to drop to 5A. It did this a few days in a row, even after I changed the max current setting back to 40 (then to 39), so I called support, and they told me to reset everything - the car, the charger, even the circuit breaker for the 240V line. I did that, and it worked fine for a few days, but then went back to its old ways of current limiting to 5A.

I had noticed that the connector on the charging cable was always hot (I think about 130 deg F), and that struck me as unusual. There was a lot of corrosion on one of the contacts on the cable connector (to the 240V plug adapter, which also had corrosion), so I thought that added resistance might be making the charging computer think it couldn't supply enough current. I called support and convinced them to send me a new charging cable to try (it would be cheaper than them picking up my car 95 miles from their service shop and returning it to me), and I got the new cable yesterday, and it worked fine. It was just one day, so that may not be enough evidence, but what was noteworthy was the temperature of the connector on the charging cable - it wasn't hot, it was at room temperature, even though I had set the charge current to 40A (and it never shut down).

I would examine the connectors on the cable, and also feel how hot the cable and connectors get.

stimeygee | 7 juni 2013

I checked the cable. It was plugged in fine and flashing green. It just had reset itself down to 5Amps for no apparent reason. I reset it and its back to 12amps now so we'll see how it goes.

BrianH - stopping and starting the charging doesn't change the rate it attempts to charge at, ie, it stays 5/5, doesn't go to 5/12 or 12/12 or anything else.

KenG - What part of the charger cable was getting hot, exactly?

2-Star | 7 juni 2013

Try some connector lubricant, also known as contact cleaner. Look on Google. This worked just fine for the 50A shore cable connection back when I had a Picnic Boat.

KenG | 7 juni 2013

stimeygee, it was the part that connects to the NEMA adapter, the opposite end of the cable that plugs into the car. Both that part and the adapter were very hot.

It would flash green even while it dropped the current down to 5A. At one point, it would drop to 0, and then go back up to 40, and then back to 0, but that only happened during one charge cycle.

david | 25 juli 2013

Me too! Me too! My car dropped to 5A and wouldn't remember the 40A setting at my house? Then tonight the car said "check your charging cable." Indeed, it is definitely corrosion in the charge cable, in the junction between the cable and the adapter. I scraped it off a bit and now it's working again. But this is an issue Tesla is going to need to address...

ibnbrian | 4 september 2014

I definitely notice variation in the amperage it charges at, and therefore the charge times. My car/cord are still too new for corrosion to be the explanation. Could it be due to variation in electricity usage on the grid?

Kimscar | 4 september 2014

Start a charge and monitor the voltage from start at 0 amps up to max amp charge. Check the voltage drop. Too high a voltage drop and current is lowered.
@BrianH. I believe that charging at 80 amps there is no taper. Current is owned enough.for me that is the case. Not sure at max charge though. I haven't seen monitored that.

Hkinkade | 4 september 2014

There are several potential causes for the described charging issues. By th way, a call into your Tesla Service is the quickest way to resolve these issues. They're outstanding, my problem was resolved in short order and even diagnosed via error codes they read remotely!

sule | 4 september 2014

There can be many causes of this. Where I charge away from home it drops from 120V to 109V and charges at 9A. Warning is shown on the dash that I am using an extension cord or have other problems. The truth is that this is an outdoor outlet far from the panel and has enough resistance in its long cable to cause this.

Now, you said that you were able to charge at full 12A before in the same place. In that case:

1. Check your UMC with some other outlet you can be sure of.

2. There may be some other load on the same cable run to that outlet, causing voltage drop... and that would result in Tesla lowering the Amps. Monitor what happens when you start charging. What is the highest voltage you see at the beginning? How far does it drop (minimal voltage that you see)? Does it drop fast as Tesla increases the load? Does load (Amps) go up first (slowly) then down or does it only come to 5A?

3. Some junction could have gone bad somewhere, e.g. corroded (or something else)

4. Similar to #2 there could be additional load further away but great enough to cause the voltage drop at the outlet to begin with.

sule | 4 september 2014

... and yes hot day can cause this. Even if Tesla does not monitored temperature of cables (still unsure whether it does or not), cable resistance will go up with temperature. That will cause a greater voltage drop and that will signal Tesla to reduce the load.

paul | 5 september 2014

Here's a related problem with the HPWC. Mine is set at max. 72A (never mind why for now). Setting it at 72 and starting to charge brings the actual charging amps up to 32, where they stay. Not useful! The way to fix this has then been to slide the charge limit below 32, watch the actual charging go with it below 32, then reset the charge limit to 72 and watch the charging go up there as well.

Needless to say, I don't want to get up in the night to play this game. As for corrosion, there is none. The HPWC is indoors and has been in use only for 40 days.

No problem at 60A.

Would appreciate informed suggestions. Thanks.