Forums

Charge port makes clicking sound but doesn't open

Charge port makes clicking sound but doesn't open

Has anyone had a problem when trying to open the charge port? When I depress the button on the charging cable near the charge port, I can hear a clicking sound but the charge port won't open. I have to lightly push my finger against the back edge of the charge port door while pushing the charging cable button. We've had this issue ever since we bought the car, but it didn't seem a big enough problem to bother with it. If you had this problem, was Tesla able to fix it or were you able to fix it yourself?

nickjhowe | 20 september 2013

Service can adjust the port cover - it is held closed by a magnet and on some cars there is there is too little clearance and it sticks. Mine had exactly the same problem. Now is OK 95% of the time.

jbunn | 20 september 2013

I had a slightly different issue with the same symptoms. Mine was diagnosed as a bad mobile charging cord.

One of the techs showed me a trick. The port can be opened with a "karate chop" to the rear of the port. Done correctly, it opens the port easily. Of course open is not the same as unlocked, and you may still need to do that from inside the car. But it's a cool trick.

RedShift | 20 september 2013

Mine has the same issue. Open door from inside, take it to service. It some times sticks. Not a biggie.

KendallPB | 21 september 2013

I had this problem; happened only occasionally, but started happening a bit more frequently. They found nothing wrong, but greased it up in case it was just sticking. It happens a lot less, but still once in a long while. (Occasionally it just takes a second to open.) If it started happening more often again, I'll bring it in, but their "fix" (which I was skeptical of) did help.

Anyway, as others say, yeah, call service and ask them to check it out.

jackhub | 22 september 2013

I've had the problem twice in nine months. Both times I used the control panel to open the charge port. Returned to normal after that.

stephen.kamichik | 22 september 2013

I had this problem when the weather was very hot. An hour of sitting in the garage cured the problem. Service adjusted the magnet on the port door. I have not had the problem since the repair. In my case I think it was a thermal problem, the magnet expanded when the weather was very hot.

models60 | 22 september 2013

I had this problem, the chargeport won't open from the touchscreen. Never had a problem with the UMC. Took it for a service, they did a minor adjustment and never had any issues after that.

Captain_Zap | 22 september 2013

I agree that you should notify Owners Experience and Service so that they can invesitgate the cause. That way they can nip the issue in the bud.

howsbayou2 | 22 november 2013

A ranger came to our house to fix this problem. To my surprise, they are changing out the whole charge port, even though the karate chop would open it.

drlamantia | 14 juli 2014

Mine is sticking about once a week, although I've only had the car for two weeks. I been able to get it open eventually but it was a little concerning. Is there a manual release in the trunk? I couldn't find one

Blubash | 3 oktober 2014

Owned S for 19 months-love it. The "click no open" problem was occasional at first, but has become a major nuisance this month. This week it wouldn't open despite 2 days of attempts by spousie and me. The old trick of opening from screen inside the car didn't work either. Resumed working a couple days later before the charge ran out completely. Related problem: after charging, port cover springs back open half the time. After taking my wonderful S for granted it suddenly dawned on me that I cant use the car without charging :-). A huge anxiety now. Costa Mesa service "cant recreate the problem" and wont say if this has been reported by others or if they know how to fix/replace. Yikes--mourning my Perfect Car. ANd disappointed in the service response so far...still hopeful they will find root cause and fix.

s_k | 3 oktober 2014

Next time this happens to you, record it on your phone camera and show to the service center, maybe they'll take it more serious and do what hey have to do to fix this issue.

Captain_Zap | 3 oktober 2014

I think I heard of a manual way to pop it open by tapping the port door with the heel of your hand behind the hinge, and of another method of popping it open manually. I haven't needed to do it because mine has worked perfectly since day one.

Maybe someone who has done it can chime in and describe the method more clearly.

mclary | 3 oktober 2014

Put some silicone or Vaseline on it.

Flagged!!!

Captain_Zap | 3 oktober 2014

@mclary

I hear that silicone was a solution too.
Maybe there was excess adhesive as well.

Brian H | 3 oktober 2014

Light-medium karate chop just left of the hinge!

xrayangiodoc | 3 oktober 2014

Happens to me about one third to one half the time. The karate chop method then always works. I will bring it up during annual service. I live rather far from a service center. Nearest one is in Toronto (I'm in Buffalo). My US one is in MT. Kisco.

Sportsdoc | 3 oktober 2014

I had the same problem and took it to the SC. They took care of it. Heat expands the plastic and the door catches on the side. Minor adjustment.

Blubash | 4 oktober 2014

update: Thanks for the ideas, but service center replaced the charge port. Problem appears to be solved.

jay | 24 november 2014

Tonight mine wouldn't open. it was frozen shut. A short time in a warm garage and it opened slightly, where I could pull it open and was able to clear out the ice.

Pilot_51 @US-MI | 24 november 2014

@jay

Mine did that too during the first significant winter freeze last week. I tried opening it a few times, closed the garage (not heated, but attached and a little warmer) and went inside to put my stuff away, went back out after a few minutes and it opened fine. No ice was visible in or around the charge port.

Bighorn | 24 november 2014

When mine freezes I just do the modified karate chop timed with the solenoid.

k.vistisen | 7 oktober 2015

I had the same problem. A piece of Scotch tape on each magnet solved the problem completely.

Lawphilip | 13 oktober 2015

My Model S is barely a month new and the charge port can't be open from the control panel. It makes a click, click sound and nothing happens. Thanks a lot to the karate chop method. It works.
Otherwise, my car is down to 70 miles and just enough to get to a sc.

douglash | 13 oktober 2015

Had my MS since Jan 2013 and have had the sticking issue probably 15-20 times. In particular, it is exacerbated by heat, such as summer road trips down I5 in California with heat at 100 degrees at Harris Ranch. Was advised in the early days by Tesla phone service to bang lightly or push on the back end of the charge door to force it open (which eventually worked). It will come open but you need something not too soft and not too hard to open it. After hurting my knuckles, I now keep a small rubber mallet in the trunk. Works great. Wiping down the magnet connectors can help but seems to stick again when it gets hot.

genedr @ny-us | 14 oktober 2015

get the SC to see if the taillight lens got slightly out of alignment. I had this problem fixed by their adjustment of the lens.
Could be part of the issue....

@mcclary-we have another suggestion where you can put the vaseline.

hpjtv | 17 oktober 2015

Good to know I'm not the only one. Just happened to me tonight and I was able to find a solution by reading this thread. Thanks.

sule | 18 oktober 2015

Well, I experienced that after a car wash in (very) sub-freezing temperatures... We are about to enter those again on the northern side of the planet :)

TeslaTap.com | 18 oktober 2015

@sule - Just carry your portable flame thrower. Melts ice in a flash. Just don't try it on an ICE car's gas cap or it might be more like a boom!

sule | 18 oktober 2015

@TeslaTap: :) A bit stronger tap worked just fine :)

peter.nelson | 15 november 2015

Just had this issue on my 85D in QLD, Australia. Solution from this thread (Karate Chop) worked fine and will apply some silicon or tape to the magnets.
Thanks for the tips folks!,