Summon - fail to connect to vehicle

Summon - fail to connect to vehicle

What is your Summon connection success rate? Anyone has Summon connection reliability issue or is it just me?

I have little success connecting to the vehicle. When it is connected, my TM3 has no problem pulling in and out of my garage. My Tesla App keeps showing "Connecting to your vehicle..." until it is timed out. I tried:
- on the mobile app, go back out and back into summon function: no connection success
- force close the app and reopen again: little connection success here.

I do not know what type of connection (Bluetooth, LTE, Wifi) is used for Summon so I moved my Wifi hotspot to the garage so now both my car and phone has full Wifi singal but I still have little connection success.

I am currently on:
Vehicle v9.0 (2018.39.7)
iOS Mobile App version: 3.6.0

Fortunes | 12 oktober 2018

I have the same issue with the Android app and 2018.36.2

Hot.Rod | 12 oktober 2018

Summon works best over LTE. Avoid wifi and it works flawlessly.

deezeela | 12 oktober 2018

Yes, same as above post. works better when over LTE.

Personally I think it should connect whenever your mobile bluetooth is connected

Mike83 | 12 oktober 2018

Covering your phone with your hand may prevent Summon connection. Be sure all transmit and receive areas on the phone are available; I had this issue with a Moto android phone/

OROCHIzc | 12 oktober 2018

Same problem. Don't bother to use it, so far for me, it's just a show off feature.

syclone | 12 oktober 2018

Summon is definately a "work in progress" . Sometimes it works, sometimes it doesnt. I haven't been able to figure out what's going on.

sheldon.mike1010 | 12 oktober 2018

If Summon doesn't start right up (50-50 chance), I put phone in Airplane Mode for a moment, then watch the app connect to the car. Shortly after that, Summon works 90% of the time. I am patiently waiting for the wayyy future
firmware update that lets you steer while in Summon. Well, I can dream.

frankye2000 | 12 oktober 2018

I have the same problem with connection to M3 with android phone. Maybe a quarter of time successful, Once connected it works fine. Disappointed and rarely use it. Hope Tesla might solve the problem in the future.

Mike83 | 12 oktober 2018

AS I said above it might be you blocking your phone.

frankye2000 | 12 oktober 2018

Where is the transmit and receiving area of the cell phone? I am holding on the lower side. Thanks.

Mike83 | 12 oktober 2018

Our Moto phone seems to have 2 sensors next the each camera lens on the front and back. Not sure if these are ones causing the difficulty. But each phone and model may be different.

tripplett | 12 oktober 2018

I think it prefers LTE and you have to be close to the car? Yea it needs some work.

SalisburySam | 13 oktober 2018

Used to work, since 36.2 upgrade does not work ever. Using iPhone6, iOS12.01, app 3.6.0. Have submitted bug reports several times. Have given up.

lsalbacka | 10 januari 2019

Model 3 summon only works over LTE. Having your car connected to WiFi would keep it from working and moving your router for your WiFi will not have any effect.

CST | 10 januari 2019

Not true - I summon my vehicle regularly while it is on Wifi.

CST | 10 januari 2019

Additionally, I added an extra WAP to my garage to make sure the car has a strong WiFi connection while summoning in (among other things). Since then, it works more reliably.

ksusweep | 28 februari 2019

Used to work through LTE/Wifi fairly consistently.. I started to see more 'failed to connect' errors lately, and simply couldn't connect anymore in the past two days.

Either the Tesla backend is having issue, or the servers that handle summon need to be scaled out. A more informative error message would be much appreciated.

spuzzz123 | 28 februari 2019

Do you have the latest version of the smartphone app? When I fall behind a version or two, I notice I get this error, as well as general slowness to wake up.

sprinkles5000 | 18 maart 2019

Android user here (pixel 3, latest stock firmware). Picked up my M3 one week ago. Summon worked at the dealership (I was not on wi-fi) and then again when I got home (not on wi-fi again). Since then, the summon feature does not even show up on my mobile device. I have rebooted the M3 screen, my phone, toggled airplane mode on and off, and even uninstalled and reinstalled the app.

Frustrating to see something like this happening across multiple mobile devices.

williamkim595 | 19 maart 2019

Is it false claim ?? Not true - I summon my vehicle regularly while it is on Wifi and no issues at all.


sleitl | 20 maart 2019

I can confirm WiFi off fixed it for me. I couldn’t connect when the car was connected to WiFi but when I shut it off it works flawlessly.

sleitl | 20 maart 2019

correction to the above: it worked a few times then stopped again.

So - no idea how to get it to function again

coselectric | 20 maart 2019

If summon isn't working for you, also try removing your phone case. My phone case seems to interfere with the proximity sensor which is apparently utilized with summon.

rxlawdude | 20 maart 2019

Um, @sprinkles, did you pay for FSD or just AP?