Forums

Powerwall 2 App Error

Powerwall 2 App Error

Hi all,
meanwhile the first Powerwall 2's have been delivered to Germany and mine is running fine so far. Just the app is not working properly and seems to have some kind of mismatch:
Early in the morning when only the the powerwall has delivered all the power the Energy use shows values of more than 1000% being delivered to the grid. The power delivered to the house and to the powerwall are indicated as zero. The values change over the day and in the evening the indications is e.g. 0% to the house (which is of course wrong), 20% to the powerwall and 87,7% to the grid (wich make still makes more than 100%).
The indication of the momentary energy flow is ok and the powerwall itself is running fin. So I don't think the installations went wrong.
Does anybody have the same observation? The powerwall support did't help up to now.

Best regards from Germany.
Michael

seboege | 4 januari 2018

same problem here -- check my posting. Tesla unable to fix my situation after 3 weeks. Good luck.
SEB

linda | 10 januari 2018

Have a connection error and it’s been unavailable all day.

Tesla support weren’t helpful and said wait 48 hours.

This seems to be a huge issue- ie app connection issues and the way Tesla support doesn’t really dogive you the support .

We’ve also got a model 3 on order but this experience hasn’t filled me with confidence and will consider cancelling if this sort of thing keeps happening

ietenfreek | 14 januari 2018

Same here in Olinda, Vic, Australia : app returns error msg Powerwall connection since this morning. Last update was yesterday. Wandering if anyone in Australia has similar problems...

spmeister | 14 januari 2018

App version: iOS 3.2.3
Gateway version: 1.11.1
I’d had issues with extreme cold and while I didn’t see any specific errors the app was reporting 0 or 1 PowerWalls (I have two). Gateway version 1.11.0 came down a week ago and corrected the issue. I am not sure what day 1.11.1 came down but everything is still working. I’m in the US.
What versions are you running?

ietenfreek | 14 januari 2018

App is up and running again. Must have been the Tesla server/ network. Sorry semester but I would not know where I can find the Gateway version...

ietenfreek | 14 januari 2018

Spelchecker problem.... Meant to answer SPMEISTER, not "semester". Sorry.

spmeister | 15 januari 2018

No worries! Gateway version should be at the very bottom of the screen with the picture of the Powerwall. Says “Home Energy Gateway” at the top. Scroll down all the way, it’ll be right above the Tesla logo. The App version is on the settings screen; press the gear icon on the main page to access that.

rfortier | 20 januari 2018

I've been dealing with customer service rebuff for 90 days with no improvements, no solutions, no communication.

This is by far one of the worst customer service experiences of my life.

rfortier | 21 januari 2018

I flipped my breakers, first to the powerwall, left it off for about a minute then on again. Then the powerwall output breaker, off for about 3 minutes, which tripped the system to battery backup mode and must have reset the cpu of the data recorder because the app is performing as expected and my powerwall has charged back to 100%. The app is reporting a power outage of 7 minutes which was the breaker trip and not an actual power outage.