Forums

EU manual TMS cannot be opened

EU manual TMS cannot be opened

Just received the manual (EU) for the TMS, but it cannot be opened, Adobe Reader gives the following:
"local\EWH7+2k([0w "Does anyone know what I should do?

BertoBrink | 29. juli 2013

In addiction, Adobe sais: The file is damaged and cannot be repaired.

GeirT | 29. juli 2013

Yup - same for me; won't download properly and if file saved corruption message when opened.
Hope someone from Tesla Europe pays attention.

GeirT | 29. juli 2013

By the way - the new "Roadside Assistance Numbers" manual loaded just fine.

Winnie796 | 29. juli 2013

All mine opened up just fine.

GeirT | 29. juli 2013

Hmm... what you use to dowload, PC, Mac? with what browser?

I used Mac with Safari...

GeirT | 29. juli 2013

It worked with Mac and Firefox

iabirk | 29. juli 2013

Same here with mac and safari " the file is damaged and cannot be repaired...

Brian H | 29. juli 2013

Foxit Reader. Non-Adobe.

psirnes | 29. juli 2013
Paul Koning | 29. juli 2013

Works fine, on my Mac, with Preview, with Adobe Acrobat Pro 9.5, and with Adobe Reader 10.1

Nice to see a real manual. Unfortunately, a real manual does not seem to exist for the US model. (The little 40 page thing is a quick start guide, not a manual.) But this version is close enough to be useful for US readers.

Winnie796 | 29. juli 2013

I used a PC with Chrome.

Car-El | 30. juli 2013

Every .PDF, besides user manual, has works fine.

I use Mac's, iPad and iPhone. Now I have a Tesla bookshelf in iBooks...

But no user manual...

S4WRXTTCS | 30. juli 2013

The manual on page 5.22 shows the ability to turn on/off Blind spot, but I don't see any description of blind spot monitoring.

It's odd that the official manual would show something without it even being an option.

mikefa | 30. juli 2013

Thanks psirnes!

rch1708 | 30. juli 2013

Doesn't open on my Mac, not with Preview, nor Acrobat Pro, Adobe Reader or Adobe Reader for Windows. Frustrating.

rch1708 | 30. juli 2013

Weird. Tried again in Safari and it now works...

ManuVince | 30. juli 2013

Guys, most the corruption message was due to an incomplete download. It happened to me too and I realized the file wasn't the right size. If it is not at least 17MBytes, it is not complete, try downloading it again. I think a lot of EU customers went to download it at the same time. It should work better now.

Brian H | 30. juli 2013

FireFox, saved and read fine using Foxit.

Car-El | 30. juli 2013

@ManuVince
Now it work's. Thank's!
Owner's Manual is now in my iBook bookshelf. So now i can read Owner's Manual in bed, before I go to sheep.
(Come on, Brian H! You can not let pass! B-D. )

Brian H | 30. juli 2013

Julius;
--works, Thanks--.
The 's is used only for possessives and abbreviations. NEVER plurals. Many make this error.