Model S unable to charge

Model S unable to charge

Got into my MS this morning and noticed the screen reads "unable to charge, unplug and try again" and the charge port is solid red. I unplugged the charge cable and tried again, the charge port was flushing green for about a second or two followed by solid red again and the screen reads the same error message. First I thought this must be my NEMA outlet, so I switch the connector to a regular household 120V connector, same solid red light same error message. I'm now stuck with either a bad charging cable, or the actual charge unit in the car itself is faulty. Calling Tesla service center now to schedule a visit.

ssarker | 15. juli 2013

My 60 kWh MS, 3200 miles, stopped charging at 150 miles twice in the last 2 weeks. No obvious issue with the UMC, 1 green light and solid dark blue at charge port. Taking in tomorrow.

yonak | 15. juli 2013

I plugged my charger into 120V & the port turned red & would not take a charge. I checked the polarity of the 120 outlet & it was reversed. Changed the polarity & it works fine.

David70 | 15. juli 2013

Interesting Yonak. I have the same problem with my 120V. I'll have to check its wiring.

vz0929 | 15. juli 2013

Got to the service center around noon, tech confirmed it wasn't the cables as he tried a different cable to charge my MS but it still reads "unable to charge, unplug and try again" Looks like the cars needs some more diagnostic, leaving the car there for the day with a P85 service loaner. Will update once I hear back.

ajkim26 | 13. august 2013

What was the verdict?

I am having the same issue on my 60.

SCCRENDO | 13. august 2013

I had the same issue soon after I got the car. Mine was a faulty cable. Swapped out the cable and everything has been great since.

Hodas | 14. august 2013

I had this problem but like @sccrendo mine was confirmed by the service center to be a bad mobile connector rig that they swapped out for me.

BreeVanDeKamp | 02. februar 2014

any updates on this issue? my model s says unable to charge unplug and try again today as well. nothing changed on my end. same charger cable at my house with no reason for it not to work today :-(

BreeVanDeKamp | 02. februar 2014

unplugged and reinserted. went from solid blue to flashing green to solid red. dashboard still says unable to charge / charging problem. two numbers to the right say 29/30 (fluctuating between 29/30 and 30/30) and 237 (fluctuating between 235 & 238). tks for any insight...

Brian H | 02. februar 2014

Lean hard on the plug? Make sure there's no salt dust on the contacts?

ellcyc | 02. februar 2014

I also had the red light on the charge port recently. My UMC was bad and in need of replacement.

I believe the SC indicated that on my UMC, the green light close to where it plugs into the wall (you know, the one that animates when charging) was not green either. So maybe look at that as a clue to the UMC's condition.

BreeVanDeKamp | 03. februar 2014

plugged it in again last night. woke up today and it was fully charged!?! didnt do anything different. no idea why it worked now but glad it did :-). thanks for input.

Mathew98 | 03. februar 2014

@BreeVanDeKamp - Sometimes all you need to do is to give the plug a good shove into the charge port.

Listen to a small click sound for the car to lock into the port. Wait a few seconds to verify that the port changes color from white to blue (schedule charging later) or to green (if charging immediately).

JGB | 02. august 2014

OK , just happened again. “Charging Cable Fault” check cable and power source.
I have a S60 and from the comments it seems this is restricted to S60’s.
Does any one with an 85 have the same problem?

Ruby110 | 02. august 2014

I did. My S85 would not charge above 30 amps without a fault. SC replaced the charger; UMC was

JGB | 02. august 2014

The Devon SC already did that, ten days later started to get the faults again, and yes the most I can get is 26 amp’s

howard.gittelman | 03. august 2014

i am currently on my third cable and have also replaced the charging adapter port. Seems like a common problem

JGB | 03. august 2014

Not looking forward to having to change the cable every other month.
Is it really a cable problem or a programming fault. My 60 charges but just
displays the error / fault. Is it just five or six of us that have the problem or are their
hundreds our there?

SCCRENDO | 03. august 2014

Vin 77xx, 16 months, 41500 miles. Have had my charging cable changed out 3 times. 1 st 2 early on, 3 rd time not sure it was necessary. Had my master charger changed out at 6 months 12500 miles. Nothing since. Put this down to early adopter problems.

vespadirk | 17. august 2014

Having the same issue on my 85 Signature. At home it charges fine whereas at my in-laws & their neighbours it doesn't charge at all...just get a message that there is a fault on the cable and cable has 4 red blinks cycle. They live approx 250 km away so I had to find the nearest Supercharger which luckily was only 60 km away. Charged full up and then drove home. At home again it charged as normal....same Ampere and Voltage on all outlets...
Any ideas? Don't want to get stuck somewhere without being able to charge.

fosh | 17. august 2014

Having the same issue on my 2 month old 85. Started to happen last week, just after I was updated from 5.11 to 5.12. Charging from nema 14-50, within a few minutes I receive the same error and amps get reduced from 40 to 30. The SC pulled the logs and said it most likely is the main charger. Scheduled to go in next Friday.

SCCRENDO | 17. august 2014

@vespadirk. Which cable are you using at home. If it is the same as the one you used at your in laws most likely it's something with their wiring at home. If it's a different charging cable then it could be the cable

hamer | 18. august 2014

The system is very sensitive to wiring. Last week, I charged in the garage of my sister's underground garage, in a regular 110 volt NEMA 5-15 receptacle. The top receptacle produced a blue fault light and a refusal to charge. The bottom receptacle charged just fine.

Captain_Zap | 18. august 2014

Blue is not a fault. It means the car is communicating.
Red is a fault.

The car will not charge on a 110 with GFI.
Faults can also be caused by something else running on the circuit.

I have a 110 outlet tester that I use to check outlets before I plug in. They are cheap and handy.

Didn't SamO have a problem that was determined to be caused by the power company's equipment outside the house and the power company fixed the issue?

hamer | 18. august 2014

Hi, @Captain_Zap: Blue is a fault if it just stays there. If it hasn't finished communicating in 15 minutes, something is wrong.

Captain_Zap | 18. august 2014

I was being literal about the indicator's message. Red is an electrical fault. Yellow is improperly inserted plug. Blue is communicating, evaluating and attempting a handshake.

hamer | 18. august 2014

@Captain_Zap: I guessed that was what you meant. I didn't communicate in my original post that it wasn't just a momentary blue but blue for 15 minutes before I gave up.

Only Trons | 18. august 2014

@Captain_Zap: "The car will not charge on a 110 with GFI."

I have a 110 (20 amp; NEMA 5-20) with GFI in my garage and it works just fine. I use this outlet when I am leaving for a long period of time and want to keep the Tesla plugged in and the charge topped up. I have also tested this outlet by letting the charge level in the Tesla drop to a point such that it needed to pull the full 4 amps for 10 hours or so, and it worked without a hitch.

This particular 110 circuit is an individual circuit; it is not shared with any other outlet.

Only Trons | 18. august 2014

Correction to above: I meant to say 4 mph (16 amp) instead of 4 amp...

PaceyWhitter | 18. august 2014

Isn't it code that garage 120 outlets are mandated to have GFCI?

Grinnin'.VA | 18. august 2014

@PaceyWhitter | AUGUST 18, 2014

"Isn't it code that garage 120 outlets are mandated to have GFCI?"

I don't know.
But I had a 110-v outlet installed in my garage a week or so ago.
My electrician gave me no choice. He installed a GFI.
I intend to use it as backup for my HPWC. Hope it works.

Ron :)

scott.mcphee | 18. august 2014

Electrical code may dictate where GFCI must be installed, e.g. in out buildings, detached garages, exterior sockets, etc. You might have to break code to get a socket that is not.

Kimscar | 18. august 2014

I believe that the Tesla will charge off of 120 with a GFCI. While GFCI's are sensitive the way that the Tesla ramps up the current I think you will be okay. I'm going to have to try this at home. It will make me back into the garage to use the 120 outlet but I will do it tomorrow I think.

Haggy | 18. august 2014

It's code for kitchens, bathrooms and outdoor outlets to have GFCI for obvious reasons. For some garages, the reason will also be obvious. As far as I can tell, my laundry room outlet could be GFCI. It's not labeled, but given the proximity to the garage, it could be upstream of a GFCI outlet. The garage itself has several outlets labeled GFCI and some that are not. I didn't look it up, but it might have to do with height. The ones on the ceiling near garage door opener locations aren't marked GFCI.

Then again, the garage might be no different from any other room in the house aside from the size and shape of the door. In that case, it might be code related but not safety related. It would mean that you'd have to swap it out if you sold the house, and there would be a slightly elevated risk for a lawsuit if somebody got electrocuted while standing in a puddle in your garage. I wouldn't recommend swapping the outlet, but people could decide on their own if it's riskier than having an NEMA 14-50.

lellsworth | 22. august 2014

I had all the problems mentioned above: warnings on screens, red light around charging port, and not moving green light on universal mobile connectors (UMC).
Tesla shop tested both of my UMCs and replaced master charger in car. When the car was returned charging worked at 30 and 40 amps for 2 minutes then I got the above problems.
The car return driver and I dropped the amps to 20 and charging began to work. A few hours later charging was still working but the UMC, the 14-50 outlet, and the conduit for the 240 volt line all felt too hot.
I live in Phoenix and the conduit runs along the outside of my condo in the sun for 40' before it enters my hot garage.
So I experimented (after sun down) with placing a bag of ice on the conduit for just a few minutes. The temperature of the conduit above the outlet box and the box became much cooler. The UMC still felt too warm.
After 1 hour the conduit again felt too warm and the UMC still felt too warm but charging is still working at 20 amps.
I will experiment with insulation foam on the conduit in the sun but I have absolutely NO IDEA if cooling the wiring helped or if just turning the rate down to 20 amps helped.
I wonder if curling up several feet of the UMC in a pail of cold water would help?

murphyS90D | 23. august 2014

Do not put insulation on the conduit. If the heat is coming from the wire it will get even hotter as there will be no way for heat to be radiated away from the conduit. Set up something to block the sun from hitting the conduit to see if the sun is the problem.

Was the run done with 6 gauge wire and is it less than 100 feet to the panel?

Captain_Zap | 23. august 2014

It could be that every GFCI I tried was faulty. They were older ones. I chalked it up to the same experience that the Roadsters had.

Captain_Zap | 23. august 2014

Another thought. I haven't even tried the GFCI since the very early versions of firmware. The last time I tried one was January 2013. That is when I gave up.

Brian H | 23. august 2014

Wonky connection will also generate heat.

jeffpoel | 08. september 2014

Model S 85 P, one night before a long trip set to full charge. Got up in AM, had red charger port ring and charging stopped at 212. Unplugged, messed around, plugged in, it finished charging. Delayed my departure a couple of ours. Upon return after supercharging several times, the problem got worse. Called Tesla, they told me to have my electrician come out. He checked everything and found no issues. The problem persisted. Until I decided to flip the breaker on the HPWC (the reset button on the unit does nothing) and viola! The problem has not recurred and I've range charged at home several times.

Mark Z | 08. september 2014

My red light fault occurred at the Gilroy SuperCharger location. Tried three different handles, called Tesla who had me reset the screens and power off the Signature P85. Even the J1772 adapter gave the red light at the nearby public EVSE. Another owner tried and mentioned he was not hearing the extra loud click, even though we were pushing the handle in firmly. With 71 miles left, I drove immediately to the Fremont Service Center for a repair. The charge port on the car had failed and needed replacement. The new charge port is working perfectly.

PV_Dave @US-PA | 08. september 2014

I charged off a 20A GFCI the whole week that I was at the shore, and never had a problem. I've also charged off GFCI at two different hotels who lacked 240V chargers but were happy to let me plug into 120V receptacles overnight.

My house is new enough that all the garage and exterior outlets are GFCI. I just got out my mobile charger and our MS is currently happily charging off the 20A GFCI in our garage, as opposed to our usual HPWC.

Is there any official documentation from Tesla per GFCI? I couldn't find any reference in the owners manual.

greggenge | 28. mars 2015

I got my new P85D today. It charged fine this afternoon, now I get a red kitht on plug and car. Even if I plug in just the plug, it starts out green then turns red, so I think they sent me a bum cable. These charge cables are crap from what I have read so far. Come on Tesla, where's the quality control.

murphyS90D | 29. mars 2015

If you are using a 120 volt outlet, try a different outlet. There may be a problem with the outlet. If the charger senses unstable power it will reduce the current or abort if it is bad enough.

garygid | 29. mars 2015

The socket that you are plugging the UMC into might have a GFI detection
that is too sensitive for the task of EV charging. Typical residential circuits
in the garage, kitchen, and bathrooms have about 5 ma sensitivity, but the
typical EVSE (the safety-controller in the UMC cable) usually has more like
a 20 ma sensitivity, due to the "problems" encountered when charging EVs.

So, try a socket that is NOT GFI protected, and see if that works.
If it does work, usually you can "upgrade" the socket (or the circuit
breaker) to less sensitive GFI devices.

If the UMC fails on the non-GFI socket/circuit, the "quality" of the power
might be poor, or the UMC (or charger in the car) could be faulty.
If possible, get with another Tesla owner and do some tests at the
known-good location, using known-good equipment.

For me, the UMC worked well at 120 volts, but I now use it at 240
volts, with the charge rate in the car set to 16 amps, since I only
have a 20 amp circuit/breaker available.

More details on what you are actually doing and what else you have
tried... would allow us to help you better.

sorka95032 | 05. juli 2015

I'm having the same issue with my P85D. I'm in Santa Maria at a relative's house and need to charge on the 120v overnight. However, every outlet I've tried gives me a "charging cable fault". I've tried two outside without an extension cord and almost everyone inside with an extension cord. The ring turns solid red as soon as it's plugged in. This means we'll have to drive 30 miles out of our way tomorrow morning to the Atascadero super charger before we can go to Hearst Castle.

I've never tried the UMC at 120v before. Guess I should have tried it at least once. I totally suck for not preparing for this better.

murphyS90D | 05. juli 2015

What gauge wire is in the extension cord? Most extension cords that people have laying around ar 18 or 16 gauge wire. You need at least a 12 gauge cord and 10 gauge would be better. Are the outside outlets ground fault outlets? If not I recommend that your relative have an electrician check out his wiring.