New Delivery - Bad Charger

New Delivery - Bad Charger

Yesterday I picked up my Pearl White 60 at the new distribution center in Springfield, NJ. Good thing, because it was raining quite hard. It was a great experience. My DS, Nate, did a terrific job during a full 2 hour introduction to this amazing vehicle.
It is beyond description all the thrills you get!

After getting her home around 3 pm, we plugged in to charge up before going out to dinner.
A few minutes later we went back out to the car to get something and noticed the charger had turned red and stopped charging.
We had a new NEMA 14-50 outlet installed last week and the vehicle was plugged into that. It wouldn't charge. We tried a 110v outlet and still could not get the charger to work and turn green. The vehicle then turned itself off. Black monitor.
We called road service and they agreed it sounded like a bad charger.
Fortunately we still had 100 miles of range left so we went back to Springfield to exchange this cable for a working one. I had read about this issue of bad charging cables on the forum several weeks ago. I got stuck with one of them, but fortunately it was an easy fix.(And fun to get to drive again). NO GAS!
Springfield has about 50 Teslas sitting in the lot for delivery. Horseless Carriage trailer pulled in to deliver more while we were there.
They were prepping and delivering all day. Hope you get one soon.


sagebrushnw | 20. februar 2013

@ Abby

Sounds like a bad charging cable, not a bad charger in the car, correct?

prash.saka | 20. februar 2013

Well, I guess, one more thing to add to the checklist, if it not already in the list. By the way, do make sure you go through the checklist that Nick graciously created and ensure that everything is working as expected.

HansJ | 20. februar 2013

Did you check the number of red flashes against the chart in the Mobile Connector Owners Manual?

That will tell you if the problem is an internal self-check problem or something else related to your electrical outlet(s).

"In some cases, you may need to press the RESET button located on the back."

scriptacus | 21. februar 2013

How do you access the private threads? I've been a res holder since last year, finalized early Jan, picking up this weekend... But I don't have access.

Brian H | 21. februar 2013

Call ownership and ask. They'll change your "flag".

louisinc | 21. februar 2013

When did they open a distribution center in Springfield, NJ? Can't find it on tesla website. Can you please write the address in phone number of this center.

CC | 21. februar 2013


I added "Check mobile charger" on the check list yesterday, under the basic section. Thought was important enough to be on top.

Especially for those who are picking up the car, since the car is fully charged at the facility, checking if the mobile charger is working properly definitely can be overlooked.

c.bussert67 | 21. februar 2013

I had a flakey UMC. First time it decided not to charge, like you, I just blew it off. I had the miles to burn. I came back home and it charged fine. A few weeks later it did the same thing. No comms with car... Car would say 'connect charge cable'. I tried 110V outlet for fun instead of my 14-50, but still no response. I called Tesla service. Reboots did not fix it. I drove it to a store and it charged fine, so I filled up at the store. Convinced it was the cable, I called Tesla service near my house and they had one in stock. I drove over there and while there it was working fine, (of course) but they swapped it out without any more questions. My new cable has been fine ever since.

cablue | 21. februar 2013

I've had two bad chargers. The first time, we had the same experience - red charge port, no power in the car. It was towed to the factory where they determined it was the charge cable, UMC. They towed it back to us with a new charger. That was bad right from the get go. Two bad chargers. Our advisor from Tesla was kind enough to drop another one off to us at our home on his way to Tahoe the next day. That one was good. No problems since. And absolutely loving the car!!

STARR X | 21. februar 2013

I had my car for 1 week and then got the RED circle around the charging port. Service came out with a new cable and it still didn't work. They ended up replacing the actual charger which is located underneath the back seat. Didn't have my car for 8 days and I was forced to drive an ICE car. It was hell.

Brian H | 21. februar 2013

8 days of cold turkey! Didja get the trembles and shakes? My sympathy.

kayalir | 27. februar 2013

Last night my UMC went crazy. Plugged it in around 9pm. Started charging fine. Stopped it through the mobile app to take advantage of GA Power super off peak hours. Started back at 11pm. Wouldn't charge. Red light flashing once. Tried to reset. Went through cycle again. This time red light flashes 6 times. Called Tesla. Suggested I try 110. It worked for about 30 mins then stopped. Tried the 14-50 again and this time red light flashes twice. Tried reset and it worked but would only charge 6-8 miles/ hr all night on a 50A outlet. Amps were like a roller coaster on my mobile app jumping from 10 to 30 and everywhere in between. Gave up watching and went to bed. Drove to Atlanta Service this afternoon and Plugged in my UMC there and worked fine. Thought it was the UMC but seems like its the outlet. But I get home and plug it back in to the 14-50 and now it's working like a charm. So I'm back to thinking its the UMC. Hope it doesn't happen again but I'm thinking its only a matter of time.

jat | 27. februar 2013

@kayallr - ATL service is open?

Brian H | 28. februar 2013

Hint: take video so you can demonstrate, if it refuses to perform the same tricks for the service folks.

kayalir | 28. februar 2013

@jat - Yes they are open. They were working on a Sig Perf while I was there and had 5-10 Model Ss getting ready to be delivered.

jat | 28. februar 2013

@kayalir - Awesome. Is it up near the Big Chicken as the "coming soon" address on the service web page shows? Do you have a phone number for them?