Forums

Spontaneous touchscreen reboot.

Spontaneous touchscreen reboot.

Was driving along, just a suburban street, when suddenly the screen did a reboot. Everything was working fine leading up to this, and no, neither of my scroll wheels were in use nor had they been at any time during the trip.
Anyone else?
Never had this happen previously in a year of ownership. Car working fine now. No problem once reboot complete either. Not happened again.

Bluesday Afternoon | 26. desember 2015

Happened to me just the other day. The reboot was while driving less than 35 mph and didn't seem to impact my driving. I didn't try to change lanes so don't know if blinker or brake lights effected. No problem but just strange.

Tâm | 26. desember 2015

@dborn @nsw.au

If it keeps happening, write down the date and time and report that to Tesla so they can pull up your car logs and diagnose it.

It's a computer so it can crash anytime it pleases.

Just as long as it doesn't happen often, I wouldn't be worried about it.

NKYTA | 26. desember 2015

I've heard this only a few handfuls of times over the last three years...so, what Tam said.

inverts | 26. desember 2015

Happened to me today the first time in >2.5 years 68K miles. Was thinking of writing a post here ...

Tom M.us_az | 27. desember 2015

This has happened to me twice over the last 1.5 years. No issues before or after the reboot that I could see.

trixiew | 27. desember 2015

Me too. Twice randomly in the last year.

Anthony J. Parisio | 27. desember 2015

Do you guys remember to deep reboot after every update?

Bluesday Afternoon | 27. desember 2015

@Anthony
Yes, I do the hard reboot after an OTA update. I've had my 85D since 3/31/15 and this was the only time it occurred. Not concerned unless it repeats. I'll be going in for my 12,500 service in February and speak with the SC team.

TeslaTap.com | 27. desember 2015

Never occurred on my car in 30K miles, 3 years.

Might be a software bug under some rare situations. If it occurs, I'd jot the time and let Tesla service know within 24 hours so they can look at the logs. (The logs are not very long, so if you wait longer, the data may be gone).

SCCRENDO | 27. desember 2015

It does happen. For me nothing recent.

Bighorn | 27. desember 2015

I've experienced it.

bobrobert | 27. desember 2015

Me too, last week. Kinda like deja vu -- thought somebody was changing something in the Matrix

Bluesday Afternoon | 27. desember 2015

Apparently the force is strong with us.

1jmkaplan | 27. desember 2015

Happened to me a month ago. I called a "bug report" using voice command right after, consider doing the same if it happens again.

whitex | 27. desember 2015

Happened to me 3 times in the last 2 years. Twice on a non-AP car and once recently while the AP was engaged. I heard the AP engage/disengage noises a few times through the reboot, but the car continued to steer itself along on the highway - no issues. All 3 times it happened shortly after I started a phone conversation via BT, so I suspect it may be related to the BT software crashing.

Haggy | 28. desember 2015

It happened to me for the first time not long ago. Hopefully Tesla handles exceptions in a way that automatically reports these things and sends a dump.

Kimscar | 28. desember 2015

It happened to me once early on.

GEMs | 28. desember 2015

Happened to me 3 times yesterday

Bluesday Afternoon | 28. desember 2015

@GEMs

What did SC say?

plusplusjames | 10. oktober 2016

This happened to me while driving on the George Washington bridge yesterday in heavy traffic. No other impact other than "F*ck that was weird."

stereoshopper | 10. oktober 2016

Just happened to me last week. Unfortunately it never came back. Car was still drivable but no music, climate control, or nav. Dash was dim as well. If I was parked, it took three scroll wheel resets to get moving again. Car has been sitting at San Diego service since last Wednesday and has not been touched. Frustrating. December 2014 85.

kevin | 10. oktober 2016

If you have an 8.0 problem report, it would be helpful to know the build number for your firmware. That way we might be able to identify a build problem and note when it gets fixed.

EVRider | 11. oktober 2016

This happened to me once this morning, first time since installing v8 2.36.108 a couple of days ago.

glenn.parker | 11. oktober 2016

Yup, the center display seems to be stuck in a cyclic reboot, again. Firmware 8.0 (2.36.108) installed last week and the following day I had an evening when it was rebooting about once every 2 minutes while driving. It was better the next day, supposedly because Tesla tweaked something on their end.

This morning, it's back to the same behavior. No further software updates have been installed.

Stiction | 11. oktober 2016

This morning my car also contracted this disease. I have original 8.0 release...no updates.
CID worthless 8(

Car has been rock solid until this morning

steve16060 | 11. oktober 2016

I believe if you remove the Navigation from your screen, the problem will stop. It happened to me about a week or two ago. It's a widespread problem, but I'm pretty sure, when this issue occurs, is centered around the Navigation.

Stiction | 11. oktober 2016

Thanks steve, I'll try that.

jsimon | 11. oktober 2016

Same things for me...My car was fine until this morning and then then all of the sudden the restarting started to happen. About 15 times in 45 minutes. They must have done something fun the past 12 hours....

SeaDawgBob | 11. oktober 2016

Count me in..

30 minute commute, it restarted 6-8 times. V8 - No issues prior

jsimon | 11. oktober 2016

I called tech support about 45min ago and still waiting for a call back. Given that a few of us are having this issue...I'm guessing they know about it.

rb2 | 11. oktober 2016

I had two center display reboots this morning in the span of 20 minutes. As Steve noted, removing the navigation panel from the center screen seemed to prevent further reboots.

dennis.sedov | 11. oktober 2016

Same here. Restarted about 20-30 times on my way to work. All this time I was on hold with Tesla support. Never reached them, as I arrived to the office after one hour commute. They used to have call back feature, but for some reason it didn't present itself today. I hope they resolve this issue soon!

bodyelectric | 11. oktober 2016

Yes, what happened to call back? I'm having the identical experience on my 2015 85D.

Galondon3 | 11. oktober 2016

I took my car in this morning (Seattle). Was told it was a fleet wide issue and a new firmware update will be coming out today to correct the problem.

jsimon | 11. oktober 2016

Yes...just heard from Tesla support and was told it's a know issues and they are working on getting it resolved.

CirrusDriver | 11. oktober 2016

Just had the first center display reboot (CDR) since installing v.108 two weeks ago.

Rather than make pointless, and unreturned, phone calls to Tesla, may I suggest that after the next occurence, you simply activate Voice Command and say, "NOTE: Spontaneous CDR while driving/parked." You'll receive a prompt acknowlegement on the dash: "Thank you for your feedback."

Kevmerev | 11. oktober 2016

I tried using the voice command this morning when my screen rebooted but it said no internet connection. Then as it rebooted I tried again and said "Report Bug: Touchscreen reboots spontaneously while driving."

The display read my dictation as "Report Bug: Free baskets." "Thank you for your feedback"

Perhaps it wasn't fully rebooted yet. Or the service team will think I have a mental bug

ir | 11. oktober 2016

Still happening to me every 2-3 minutes. Original 85, 8.0 (car not handy for build #).

yodasminion | 11. oktober 2016

I tried turning off maps and just showing music and energy consumption. The crashing stopped for at least 30 minutes, then I pulled up maps again and it crashed within 30 seconds. Seems liek having maps off is the key until the patch fix comes in...

Silver2K | 11. oktober 2016

This is a 2015 thread...nothing to do with 8.0

dj_the_blues_man | 11. oktober 2016

happened every 2-3 minutes on my 30 min drive this morning. happened twice last week after 8.0 update. only twice in the 10 months prior

abtesla | 11. oktober 2016

Happened to me 4-5 times during a 30 min drive this morning. First time after 8.0 update a few weeks ago. Nav was on.

UnshodBob | 11. oktober 2016

@Silver - I think this thread has been hi-jacked.

I drove for about 30 minutes today using nav and energy app on the big screen while playing USB and I had no reboot, no song cut-off that I noticed, and my maps refreshed as needed. After reading all the Model S forum topics, I expected to see the 17" crashing, songs cutting off, and no map refreshes. Glad they didn't occur. :)

UnshodBob | 11. oktober 2016

2015 P90D on 8.0(2.36.208) to clarify my hardware/software.

miyamky | 11. oktober 2016

@Unshod, try putting the map in non-tracking mode

miyamky | 11. oktober 2016

and/or not actually using the map to navigate.

UnshodBob | 11. oktober 2016

@miyamky - I'll be going to lunch soon, so I'll try that stuff out. If I can trigger a reboot, that might help. I had about 5 reboots on the day I loaded 8.0(2.36.108) - nothing since. Previously, I have had a spontaneous reboot about 3-4 times in the year I've had the car.

UnshodBob | 11. oktober 2016

@miyamky - I drove to the lunch place, about 20 miles, mostly freeway. Didn't use nav for the first half. Did use TACC most of the way. No reboots. Turned nav on halfway there, then zoomed, switched "north" "car" "trip" and moved map - no reboots. Noticed that as soon as you zoom, it says "tracking disabled" which disappears quickly.

I was using USB the whole time. When not using nav, the only choices are "north" and "car" but nothing I did caused a reboot. I'd say it was inconclusive. Will try no USB on the return trip. Gotta eat my sandwich first. :)

ishaik | 11. oktober 2016

This happened to me twice today, but since then had stopped. No idea why

Doublelift | 11. oktober 2016

Happened to me last week, while on a road trip. I called tech support, they said it was caused by too many entries in the recents list of the nav app. She said to delete all my recent destinations and reboot. Have to do it one by one. She said it was a known bug. I did so, and continued navigating a long trip with no further spontaneous screen reboots.

Pages