Forums

Car did not want to go into gear from park.. for a couple of mins .. Anyone else experience this?

Car did not want to go into gear from park.. for a couple of mins .. Anyone else experience this?

This morning the car did not want to shift into gear from park. It eventually did after a couple of mins. Everything else was working .. I could open the charge port, lock / unlock the doors etc. I had this issue 3 times in the first few weeks of ownership, at that the time I chalked that up to not having my foot firmly on the break, or old software .. I have had several software updates since then and my foot was firmly on the break today .. Has anyone else seen this?

Future_owner | 04. oktober 2018

I did actually have this happen once. I drove somewhere just fine, put the car in park, got out of the car but left the door open for about 1-2 minutes while I walked about 100 ft away. Upon my return I got in and couldn't get the car to go in to Reverse in my case but no gear worked. I used my key card and it was fine. I chalked it up to a very low phone battery but it hasn't happened since so not sure.

kyle | 04. oktober 2018

It has happened to me a few times, I typically pull my phone out of my pocket, then it starts working.

nboege | 04. oktober 2018

I've had this happen to me a few times as well. I believe it happens when your phone's blue tooth connection is broken temporarily, like when you get out of your car with your phone in your pocket and walk out of range and immediately return within range. For me, the connection is reestablished pretty quickly when I take my phone out of pocket and place it on the center console. The first time it happened, I used my key-card. Chalk it up to blue tooth instability. That's my best guess

843TM3 | 04. oktober 2018

Yes, it is not correctly identifying your phone’s Bluetooth for some reason. If you toggle Bluetooth off then back on it should solve the issue. If not you can use the key card to get going right away. For what’s it worth this has only happened to me once inn5 months of using only the IPhone and I chalked it up to the phone and not necessarily the cars fault. I toggled once and it worked right away and has never happened since.

roger.klurfeld | 04. oktober 2018

I don't think it has anything to do with Bluetooth or your phone. It used to happen to me but hasn't in a while since the Tesla software was updated. I'm on 2018.36.2 and that issue is cured, at least for me.

Sgwebb.us | 04. oktober 2018

Thanks, I will check the bluetooth connection next time, luckily this has only happened a handful of times, but it makes sense that it is not detecting the key..

M3NOICE | 04. oktober 2018

I had a similar thing, usually when I unlock the car from the phone, not by pushing the handle. I guess the car was not quite connected to "Start" yet. Fixed by unlock/lock again and I was able to start.

Daryl | 04. oktober 2018

This can happen when your phone is not connected, but in that case you get a warning on the dash to use the card.

But I had it happen once when the phone was connected. I sat there for a while, rebooted the car a couple of times, and finally it suddenly worked. It is probably not a coincidence that at the same time I got a warning that my charger door was not closed (it was), and I ended up having to take it to the service center to have the charging port replaced.