Forums

Key fob update failed

Key fob update failed

Any ideas why I'm unable to update my key fob? Tried numerous different angles etc.

https://photos.app.goo.gl/pPHKQoQkUWEuQ73DA

EVRider | 07. september 2019

Try removing the fob from the keychain.

TripleTrucker | 07. september 2019

I tried that but same thing happened. Unable to update.

PrescottRichard | 07. september 2019

Two guesses- replace the battery in the fob, unplug your USB stick.

WAGs, but why not?

nukequazar | 07. september 2019

+1

AIA304 | 07. september 2019

Check out the “Model S key fobs have version” thread.

There are others who are experiencing something like you.

EVRider | 08. september 2019

How new is your Model S? I just tried updating my December 2018 S100D key fob and was told it was already up to date, so if your car is the same age or newer, don’t worry about it.

Heartman | 13. september 2019

My MS 2015 has 2 key fobs one seems to be V1 and one V2, when attempting V1 it says its already updated. When attempting to update the second one keeps saying “failed to update, try again” I must have tried 30 times. Any recommendations?

Heartman | 13. september 2019

My MS 2015 has 2 key fobs one seems to be V1 and one V2, when attempting V1 it says its already updated. When attempting to update the second one keeps saying “failed to update, try again” I must have tried 30 times. Any recommendations?

PrescottRichard | 13. september 2019

Some have had luck spinning it 180º from what the directions say. No harm in trying a 31st time :)

nukequazar | 13. september 2019

Was about to post that. Turn it 180° from the digram (from another thread in General). For me that changed it from failing to saying it was already up to date. Not sure if it’s correct.

murphyS90D | 14. september 2019

A 2015 should have V1 fobs. V1 fobs can't be updated.

SnoR | 16. september 2019

Mine failed about 5 or so times, I just kept slightly changing the position of the FOB and it eventually went.

AIA304 | 19. september 2019

FYI..Had to take the MS85 AP1 car to the local SC to get our V2 keyfobs to update. The fix as reported on RO; repair order, a ‘hard reset’ of keyfobs was the fix.

EVRider | 20. september 2019

@AIA304: I don’t think an AP1 car has V2 keyfobs unless you replaced them at sone point.

AIA304 | 21. september 2019

@EV, yep your right, for AP1 cars, one must get V2 keyfobs. Which we did.

Have you heard of a “hard reset” for keyfobs ?

Didn’t get to talk to service rep, he was extremely busy with confused and mad customer. But that’s was reported as fix on our RO.

AIA304 | 21. september 2019

FYI

Here’s the numbers under battery on our key fobs.

The vers 1 key fob:

Model No:002
IC:10176A-002
FCC ID: AQO002
104380-00B
-0749G02N

Vers 2 key fob;

Model No: 749G12
IC:10176A-002
FCC ID: AQO002
1455940-00-A
A-0749 G12A

Both V1 and V2 key fobs show 315MHz then the serial number for keyfob.

EVRider | 21. september 2019

@AIA304: If you're agreeing that AP1 cars come with a V1 key fob, what prompted you to buy a V2 key fob? Or did I misunderstand you? I no longer have my AP1 Model S so I can't check the fob.

PrescottRichard | 21. september 2019

Maybe since the v1 key fob has ‘Model No:002’ people are getting confused, that got me for a bit.

AIA304 | 21. september 2019

@EV, we have AP1, primarily 40 bit vs 80 bit encryption, and lower freq which the signal is lower in dB strength.

@Prescott, the 002 is somewhat confusing, hence posting the details for V1 and V2 above.

Yes pin to drive is decent attempt, but limited by number and type of characters which can be used to set. Be nice if it had a use “one time only” for the times you really might need.

AIA304 | 08. oktober 2019

Well after the service center “hard reset” the key fobs to try and resolve our V2 key fobs not upgrading/ missing; well the driver profile not correctly grabbing the right driver profile with keyfob issue has returned.

Bummer just when I was thinking Tesla had this fixed, it’s back again.

I’m also seeing the instrument cluster rebooting @30 % of time when getting in vehicle.
Running 32.2.1 on AP1 MS85