Forums

Needs service, car may not restart next time

Needs service, car may not restart next time

My P90 has been driving fine for the past 10K+ miles after 10 months, until 2 days ago when this message, "Needs service, car may not restart next time" showed up when I was on a freeway. Didn't have a chance to drive it yesterday, but last night we saw the same message again while grabbing stuff in the car.

I have called service to report the log but just wondering if anyone have had similar issues?

Triggerplz | 05. februar 2017

I had that message once I did a reset it went away and has never came back

RealToast | 05. februar 2017

I've owned my 90D for about a week. In that time I've had a just couple of these messages pop up with the ! Triangle of Urgency notice about different parts/functions. In each instance, the message went away and nothing notable happened and there was no difference in the functionality of the indicated part or process. My assumption has been that I caused the message by some accidental sequence of random actions or steps that, if possible to repeat in the exact same manner, would cause the same [seeming] benign message and outcome.

DarthB | 05. februar 2017

Thanks trigger. Which reset did you do? Hold both scroll wheels 10 seconds one?

Bighorn | 05. februar 2017

What did service say? Seems they would want you in right away.

Triggerplz | 05. februar 2017

@DarthB Yes I held the scroll wheels down until the screen turned off

DarthB | 05. februar 2017

Update: car can no longer restart indeed. Tried the two-wheel reset to no avail. Car will be tolled to service tonight.

Got a bunch of additional notifications today:
- 12V battery low
- check air suspension - call service

My VIN is 22xx if anyone have similar problems in the future.

Bighorn | 05. februar 2017

Yeah, I'm not sure why they didn't have you drive it directly there before it failed.

Vawlkus | 06. februar 2017

Sounds like the 12v battery problem the S had initially.

DarthB | 06. februar 2017

Could be the 12V battery related, although Service is now working with Engineering to troubleshoot. So I hope it's nothing major.

The towing guy was able to restart the car by jump starting the 12V battery last night. I guess it could be the battery or some harness leading up to it?

In any case, if it's similar to the Model S issue, I am surprised that not more X owners have encountered this issue.

Triggerplz | 06. februar 2017

@DarthB By the tow truck driver being able to start it I doubt its a major problem and it should be an easy fix for you. Good Luck

Bighorn | 06. februar 2017

Probably the DC-DC connection that chargers the 12V from the traction battery.

Vawlkus | 08. februar 2017

Agreed Bighorn

PedanticOne | 08. februar 2017

I think it's a bad Flux Capacitor.

TeslaTap.com | 08. februar 2017

I think Bighorn nailed it. When the DC-DC converter stops working, the 12v is no longer charged. Once the 12v gets too low, the main battery cannot be connected and no more driving. If caught (i.e. fixed) quickly it might be possible to save the 12v battery, but I guess in most cases the 12v battery becomes a gonner and is replaced as part of the service. In other words, the 12v is not the cause, but becomes the casualty.

Leli001 | 09. februar 2017

@TT, that is a sound explanation and makes sense. Those DC-DC converters sometimes have a short life. Wonder where it is and if it can be accessed from the frunk area for easy replacement?

It's amusing to watch peoples funny and bewildered reactions when I tell them that an electric car still has a starter battery.

Bighorn | 09. februar 2017

@Leli
I think the DC-DC fix is a big hassle.

TeslaTap.com | 09. februar 2017

It may have moved in the refresh, but in classic cars RWD it is behind the 12v battery. I think you remove the passenger tire, and then the liner to get to it. Not super easy, but not awful either. I do think it's a low failure rate module, but very noticeable when it does fail!

martha | 09. februar 2017

I asked Ewon about the battery in my vibrator which kept going flat.
He says that it might be because he used to be AC only but his converter stopped working and now he's not sure if he's AC/DC.
I think it might be a problem with his tranny.

martha | 09. februar 2017

I asked Ewon about the battery in my vibrator which kept going flat.
He says that it might be because he used to be AC only but his converter stopped working and now he's not sure if he's AC/DC.
I think it might be a problem with his tranny.

Civilpe | 09. februar 2017

Sounds to me like Martha may also be experiencing a half shaft issue...

Civilpe | 09. februar 2017

More precisely, a lower half shaft issue.

DarthB | 10. februar 2017

Update: there's no update. My SC is still trouble shooting as far as I can tell.

On a different note, is service quality going down? Since Monday I have not heard back from anyone until I call to follow up on Thursday. And today I called twice and both times lead to voicemail. No one has returned my morning voicemail as of this afternoon! Ridiculous!

Solarman004 | 10. februar 2017

DarthB, the SC experience is site specific. The Denver SC is fantastic. They provide daily calls with updates and are easy to contact. Don't think I've ever gone more than half a day without a response to my emails.

lilbean | 10. februar 2017

I think it's advisor specific too.

tamuccuser | 29. kan 2019

I had the same message popping up twice last week. I've a 2016 Model S 70. I called the service and they talled me about some water in the connector for the drive unit (somehow it got there) and they replaced it. Now, everything seems fine. Just in case anyone is searching for the info on other forums (drive unit issues) - https://teslamotorsclub.com/tmc/threads/2014-s85-getting-new-drive-unit.... https://writemyessaytoday.net/ https://forums.tesla.com/forum/forums/multiple-problems-my-model-s

sonja.gallego | 21. juni 2019

I would still contact the service. It seems that tamuccuser is right, but is better not to risk - let the competent specialists see it. I rummaged in the official documentation https://guidessimo.com/document/274555/tesla-2012-21013-s-automobile-145... but did not find an exact description of the problem - maybe you will find. Do not risk, call the official service.

jimglas | 10. juli 2019

porn flagged

Triggerplz | 11. juli 2019

Flag # 2

USCRXDR | 13. juli 2019

same thing happened to me-fixed it after 3 days, didn't tell me what they did, put in following parts (1031 106-00a),(1028034-00-B),(1025598-00-P)side Motor Mount?,among other items-why not tell me what they did?

sbeggs | 26. juli 2019

Helga helga helga! You've been flagged.

sunpwr | 07. september 2019

So is it a glitch not to be worried about, or a sign to get it into service asap?

dkathrina323 | 20. september 2019

I too had a similar experience with my P90 car. I was also too worried about it. I have called for service, but their response was not that much satisfactory. Now I understood the actual problem with my car. www.kaplanmd.com
Thanks for sharing this information.

USCRXDR | 20. september 2019

I have a sig p90d and I had the same warning, I called service center and they offered tow it in but I said I will drive it over, they ended up replacing the rear drive unit.