Forums

App Connection Issues?

App Connection Issues?

Seems like me as well as several others cannot connect to our cars via the app since about 7:30 this morning. Are others experiencing this as well?

rockyouever | 07. mars 2017

Yes. Both MS and MX have the same issue now.

PedanticOne | 07. mars 2017

Thanks for confirming.

proven | 07. mars 2017

Yes, same here.

zanegler | 07. mars 2017

Same here. Last update was at 8:35 am pacific.

PedanticOne | 07. mars 2017

Someone on FB had called and there is definitely a confirmed outage with no eta on restoration.

lilbean | 07. mars 2017

It looks like the network is on a timeout. Must have been behaving badly.

mathwhiz | 07. mars 2017

Yep, Tesla API has been down since just after 9a Pacific.

betty_yee | 07. mars 2017

I had the same problem. I thought it was just me.

lilbean | 07. mars 2017

Mine was out for a week after being in service. I'm getting used to this. It's not hot right now so I don't need to cool my car.

lilbean | 07. mars 2017

PedanticOne, Tesla used all their resources to give you your super powers and now look what happened!

PedanticOne | 07. mars 2017

Oopsie.

lilbean | 07. mars 2017

Haha!

echslea | 07. mars 2017

have the same problem, switzerland, since 19:00 europe time

sgabra05 | 07. mars 2017

Glad I grabbed my key this morning. Been going keyless recently.

teslamodelx | 07. mars 2017

I have had mobile app connecting issues since this morning around 8:00 am. pacific time! Contacted Tesla tech. line support and was told that indeed their severs have been down and should be fixed and back late this afternoon or after 5:00 pm. today.

PedanticOne | 07. mars 2017

I expect new features if they're going to be down for this long. :-)

PedanticOne | 07. mars 2017

s/expect/demand

campusden | 07. mars 2017

Yes, the app will not update, but I did the notification that my charge was complete.

sbarber75 | 07. mars 2017

Same here at 19:15 central. Strange that we have the app on two iPhones. One iPhone is able to access the car; however, the other will not. It gives the message, "No current information."

MhoPower | 07. mars 2017

Still down here @ 5:30 PM Pacific time

vperl | 07. mars 2017

Thanks, I reinstalled the app five times, cried for six hours. Now, I know it was not something bi did, it is , ELONS' fault.

Feel better now, usual Tesla customer service, the new and improved, " WHFO" CUSTOMER SERVICE program of the year.

vperl | 07. mars 2017

Still nothing, full. "WHFO" CUSTOMER SERVICE in place

lilbean | 07. mars 2017

Mine was out for an entire week a week ago.

chenfamily | 07. mars 2017

I also have app connection issue since early this morning. Reboot the console, re-installed the app to no avail.

ir | 07. mars 2017

Still down

num1kat | 07. mars 2017

Came here to see if anyone else was having app issues. Yep! Thanks for the confirmation that someone wasn't under my car taking out my gps tracker and who knows what else!

lethinh | 07. mars 2017

It's midnight EST and it's still down. let's hope it's not a typo that caused the outage like Amazon.

vperl | 07. mars 2017

Whoops, Tesla in full mode with their exclusive new customer service program "WHFO" .

misterz3d | 07. mars 2017

Still down..?!

vperl | 07. mars 2017

The stated time of the Tesla Application to start working is with the new improved Tesla CUSTOMER SERVICE program "WHFO" .

Be Happy
O:-)

MhoPower | 07. mars 2017

Still down for me. Is anyone else also no longer getting the "number of supercharging stalls in use" status on the in-vehicle NAV app?

misterz3d | 07. mars 2017

Still down..?!

vperl | 07. mars 2017

Soon, "WHFO"

xueju1121 | 08. mars 2017

Mine is working now. 3:50 AM EST

xueju1121 | 08. mars 2017

Mine is working now. 3:50 AM EST

Triggerplz | 08. mars 2017

Yep my app is back up and working now also.. 355am est

Triggerplz | 08. mars 2017
lilbean | 08. mars 2017

Yay. Now I can finally see that the car is plugged in for fun and I can see my mileage for no reason at all.

jscheel66 | 08. mars 2017

I disconnected the cars WiFi and then put it back again. This worked for me..

TeslaNinno | 08. mars 2017

Back on East Coast

PedanticOne | 08. mars 2017

I feel better now.

dayoreo | 08. mars 2017

Still out in CT

COrich | 08. mars 2017

FYI, FedEx was having problems with mobile connect yesterday also. I got the message when I was tracking a shipment from the Tesla on-line store. Must have been a major outage for part of the day.

Redmiata98 | 08. mars 2017

Back "up" in Northrrn Virginia now!

raffyr22 | 08. mars 2017

Mine is still not working - Miami

PedanticOne | 08. mars 2017

For those people still experiencing failures, what message does it give you when it fails out of curiosity?

Flex | 08. mars 2017

Vehicle Connection error or Network timed out.

PedanticOne | 08. mars 2017

OK, the first is at least somewhat informative in that it means the server probably can't talk to your car, but at least the server is trying, which is better than it was yesterday. The second message... not sure.

lilbean | 08. mars 2017

I can't open the forum on my iPad but I am able to on my android tablet.

lilbean | 08. mars 2017

Not sure if that's connected (pun intended) :-)

Pages