Forums

Anyone notice new Phone Key issues?

Anyone notice new Phone Key issues?

The last couple of days (even before I was updated from 2018.50.6 to 2019.5.15), the phone key using my iPhone 7 has been acting up. The last couple of months, it's been nearly perfect - once or twice I had to pull out my phone, or wait a few seconds, to unlock the car, but otherwise it worked exactly as expected. The last couple of days, however, there have been half a dozen occasions where I had to pull out my phone - I didn't have to unlock the screen, just turn the screen on.

Just looked, and noticed that App version 3.8.2 updated about 2 weeks ago. Perhaps it's related to that?

Anybody else notice this behavior?

Wildcardtaylortesla | 13 mars 2019

I noticed it too. In the last 4 months, only had the problem once or twice. Now since I updated the app, twice.

hokiegir1 | 13 mars 2019

I had noted the same, but didn't think about the app update. I was 99% sure it was my phone rather than the car, though. I just figured it was an android update issue (Pixel 1 on 9.0), but it could very well be app version related, at least in part.

rkalbiarEV | 13 mars 2019

Similar

hokiegir1 | 13 mars 2019

Hit save too quickly.

The reason I assumed phone was we've also had issues with bluetooth calls in both of our vehicles (Santa Fe and the Model 3) where bluetooth will drop and reconnect multiple times during the call. I figured the phone key issues were related to this.

Carl Thompson | 13 mars 2019

@hokiegir1

I had serious bluetooth issues between my phone and car. I thought it was the phone or Android but the problems went away when I updated the car from 2018.50.x to 2019.5.x.

rxlawdude | 13 mars 2019

YES! Galaxy Note 9.

mcmack15 | 13 mars 2019

My wife said her phone hasn't worked with her 3 since around Sunday.

twistedskipper | 13 mars 2019

I've had 3.8.2 for a couple weeks on iPhone 6 and have noticed no unusual problems. I typically go for days without any phone unlock problems, then I'll get a couple of delays where the car screen says to get out my key card, but if I just try a couple more times, it always unlocks without the key card.

I'm not sure I'd blame the app update, it might just be coincidental to some other intermittent condition, but I am on iOS, and I am only one data point.

VolleyballNE1 | 13 mars 2019

Pixel 3, auto update. Never a phone key issue.

eugene | 13 mars 2019

Yes. I've never had a single issue with the phone key (iPhone XS) until today (post-update).

wiboater4 | 14 mars 2019

Noticed my Galaxy 9s took a little longer a couple of times once I touched the door handle but it did open .

roger.klurfeld | 14 mars 2019

No change here. Phone key (Android) working well.

sheldon.mike1010 | 14 mars 2019

In screen settings under 'Locks', I just lost the list of keycards and phones paired to the Model 3. Happened when 2019.5.15 installed. Need it back to remove then add a phone.

howard | 14 mars 2019

It is just very intermittent. Sometimes I have to get it out of my pocket and lay it on the pillar, other times it still makes me get the card out of my wallet and us it. Sometimes it then works fine others times it also makes me put it on the console. I routinely delete my phone key profile from the car, reset the car, delete the phone app and then start over from scratch. This seems to work for a month or so and then I start over again. Getting in the car should be rock solid!! One of the more irritating issues.

Carl Thompson | 14 mars 2019

@sheldon.mike1010

Are you sure you're not in valet mode?

sheldon.mike1010 | 14 mars 2019

Yes, for sure not in Valet Mode. Before now, there was always a list that started with the key cards. None of that showing, even though I've 2-button rebooted, Shut Down, and tried a factory reset as well.

rxlawdude | 14 mars 2019

No, something in 5.15 screwed up the phone app.

disapr | 14 mars 2019

Pixel 3, 5.15 software in car with 3.8.2 app on phone. No issues at all.

If anything my car wakes up much quicker with 5.15.

I won't say to fix your phones and stop trying to blame the car... Or that if simply unlocking your phone causes it to connect and unlock that it can't possibly be the vehicle software.

ssmoorti | 14 mars 2019

For me from past one week, the Car has stopped Locking itself when I walk away from the car. I checked " Walk-Away Door Lock" and it is enabled.

rxlawdude | 14 mars 2019

@dispr, dude. I'm guessing I've had my M3 a helluva lot longer than you've had yours, and this over a span with a Galaxy S7edge and now Galaxy Note 9 (plus my bride's iPhone 6s).

The phone unlocking was working perfectly until 5.15.

Sorry, the number of reports here shows this isn't an anomaly. Consider yourself lucky it's not affecting you.

Carl Thompson | 14 mars 2019

@sheldon.mike1010

Weird. The list of key cards, phones and fobs is still right there at the very top of the "Locks" screen for me. What's at the top of that screen for you?

If you're sure valet mode is on may disable PIN-to-drive if you have it enabled? (Or enter your PIN.)

disapr | 18 mars 2019

@rxlaw, dude.

I've had mine 6 months and two different phones. If you believe that this matters, then perhaps you guys should plot the build dates of your cars and see if this somehow impacts a specific group of cars.

Mapping out the facts is the only way to figure out what's going on here.

howard | 18 mars 2019

disapr, I would love to know the facts! The waking up issue is much worse as well. I know need to go to the garage and wake the car up for the phone app to start the climate control.

August 2018 build
S/N: 2880

calvin940 | 18 mars 2019

My phone key functionality is essentially flawless. I was at 50.6 and am at 5.15. No change in phone key performance.

vishious911 | 18 mars 2019

Same here! Never had an issue with the phone key until recently.

Maybe a coincidence, but my car doesn't unlock if my phone's bluetooth audio connects to the car. So, I had to disconnect music, and it went back to working again! (Might be a weird software glitch).

App - V3.8.2 (last updated Feb21 2019)
Tesla software/firmware - 2019.5.15

david | 18 mars 2019

I was having constant issues with the phone key. Support had me power cycle the screen and then the car. On the car power cycle, I waited well past the 2 minutes they suggested (maybe an extra minute or 2?). Since then it has worked without issue. I've been updated to 2019.5.15

sheldon.mike1010 | 18 mars 2019

The list of keycards and authorized phones stayed missing. Contacted Tesla Service via webpage request. Even though it’s a very minor issue, less than 24 hours later they called, asked questions, then pushed another copy of same firmware. Fixed it immediately. Tesla Service is top notch.

perrop23 | 17 februari 2020

I'm having the same problem . I have a Galaxy phone. Everything was working great till the last update. The problem is annoying and I don't like to use my key card.

suwonkil | 12 mars 2020

My new iphone 7 could not find Model 3 during 'add phone key' process. I tried rebooting the car computer, reinstalling Tesla app and so on, and nothing worked until I put my Apple watch 5 on the Airplane mode. It worked at the first attempt right after the Apple watch was muted. This could be a unique case for me, but I thought I would share my experience.

Joshan | 12 mars 2020

you "new" iphone 7? Not sure that will meet min requirements for the app.