Forums

Blank Tesla Account

Blank Tesla Account

For the past few days, when I log in to the Tesla site I can see my car and manage button, but my referral items are gone. What's more disturbing is that if I click on [Manage], the page comes up blank.

Anyone else experiencing this???

tizonsoft | 2 maj 2019

same here

ulrichard | 3 maj 2019

same here. I tried with at least 5 different browser on 4 different devices.

SnoR | 3 maj 2019

OK, glad to see it's not just me. Tried again after closing the browser, clearing cache, etc. as that's usually the culprit for this stuff but no dice.

testing123456 | 4 maj 2019

Informative

winfield50 | 4 maj 2019

I've been encountering the same exact issue. I reached out to customer service several days ago about this but so far nothing has changed.

EVRider | 4 maj 2019

I don’t have any referral information shown (no one does), but the Manage links for both our cars still work as expected.

SnoR | 6 maj 2019

@EVRider thanks for chiming in. Tried again today and still just get a blank page after click the manage button. Looks like another intermittent thing (?).

SnoR | 6 maj 2019

Got a response in support chat: "Sorry to hear that. There is is a glitch in our system and we are working on getting it fix."

Battcar | 6 maj 2019

I have had this for over a month as well. Couldn't buy FSD by the March deadline. Opened a support case. I actually have to go to the local Service Center for them to apply FSD to my car. Very inconvenient.

EVRider | 6 maj 2019

For those of you whose Manage link doesn’t work, which model(s) do you have and which browser are you using? I have a Model S and Model 3 and the Manage links work using Safari on an iPad.

If your browser supports it, try deleting cookies for tesla.com.

Battcar | 6 maj 2019

Mine is a model X. I have tried 3 computers and various browsers. Tesla support confirmed it is an issue with their web servers. Only some accounts impacted. Weird.

bgloria100 | 7 maj 2019

Same here, model X.

Cambon.p | 8 maj 2019

Same here, Model S :(

pcoupe | 8 maj 2019

Same in Belgium, Model S and 3.

nigel.wright | 8 maj 2019

same here :-(

SnoR | 8 maj 2019

FWIW, Model S. Tried Chrome (deleting cookies, et. al.), Internet Exploder, and Edge, and Firefox (Android).

millrags | 9 maj 2019

same here. Model X

shahna_b | 9 maj 2019

Same here. Blank!!!

Bentwilliams | 9 maj 2019

same its still down. thought they were pissed at me and were going to hijack my car next.

danhbaisunwin | 9 maj 2019

Same here. Blank!!!

--
GAMEBAISUNWIN - Tập đoàn Casino lớn tại Macao, được biết đến như là Las Vegas Châu Á. Năm 2013 Suncity Group đã đạt được giải thưởng tập đoàn Casino uy tín thế giới. Và hiện tại, SUNCITY cho ra mắt sản phẩm Game Bài đầu tiên mang tên [url]SUNWIN.VN[/url] hội tụ đủ mọi đặc điểm của các trò chơi đang hot nhất hiện nay trên di động như: Tiến lên, Poker, Blackjack, Xì Tố... #sunwin #gamebaisunwin #tienlenmiennamsunwin #samlocsunwin #phomsunwin #liengsunwin #xitosunwin #maubinhsunwin #pokersunwin #taixiusunwin #xocdiasunwin #minipokersunwin

EVRider | 10 maj 2019

The referral info is back on My Tesla this morning, at least for me.

Battcar | 10 maj 2019

Same. Referrals appears but not the Manage page yet.

christian.limberg | 10 maj 2019

same here in Germany.... safari 12.1.

rglutz | 11 maj 2019

Another day and MANAGE is still blank!

sydedwards | 12 maj 2019

When I select Manage, a blank screening is still showing on my screen

SnoR | 13 maj 2019

Looks like my referral information is back, but still blank on manage. Yeesh.

bluesideup777 | 15 maj 2019

Model S and X in the U.S.A.

Tried chrome, explorer, android and a different computer all with the same problem.

sakeith | 15 maj 2019

My Manage page is working again. I no longer get a blank page.

winfield50 | 16 maj 2019

My MANAGE page is finally back, but whenever I try to click on VIEW SPECS, I get two blank pages. This has been a constant issue for me ever since setting up my account. Also, two service documents which I had downloaded to the MANAGE page are now missing. I have a 2018 Model S.

EVRider | 16 maj 2019

@winfield50: I’ve never seen a View Specs link on my Model S page — where is it? I do have a View Details link on my Model 3 page, and that one works.

winfield50 | 17 maj 2019

The VIEW SPECS link is in the YOUR VEHICLE section. As I stated in my previous post, whenever I try to click on, I am presented with two blank pages. I assume it is intended to list all the equipment and options that are on the car like the original window sticker.

EVRider | 17 maj 2019

@winfield50: What I was asking is where exactly on the Your Vehicle page do you see a View Specs link? I don’t see that link on the vehicle page for my Model S.

chris | 28 maj 2019

Same here. Two blank pages when clicking “view spec”. 2016 Model S 90D

Michaelkentmaier | 17 juli 2019

I am having this issue too with a Model S 70D. I have called service. Emailed customer service. Etc. This is stopping me from seeing autopilot upgrade and range upgrade to 75D which my car is capable of as well. I want to give them my money but they don't want to take it.

plinz | 15 augusti 2019

(June 2017 Model S100D - white) When logged on to the Tesla site, it shows the wrong car (RED model S) and no links to anything about the car I've actually owned since it was new. What's the fix here?

OcciferDave | 15 augusti 2019

Plinz, same here... glad I'm no the only one.

ulrichard | 16 augusti 2019

The last few times I logged in, the website always worked.

When I had the car in service beginning of July, the guy told me that they can no longer be reached by telephone to schedule appointments. They would have to be made with the app.
Me: You men the app that is not available for my ubports phone?
He: Oh, then use the website.
Me: You mean the website that always comes up blank when I click "manage"?
In my experience it worked best, when I go to the SC in person.