Sentry won't turn off at home...2019.24.4

Sentry won't turn off at home...2019.24.4

Since the latest update, Sentry Mode won't turn off at my home...even though the toggle is turned on to exclude home.
Tried a reboot. No difference.
Appears to be a bug in the latest software, at least as it is related to my June 2018 X100.

Anyone else have this new problem crop up?

artc1688 | 1 augusti 2019

i turned it off from the car console and on my app, it seems to be working (Sentry mode is off while parked inside of garage) | 1 augusti 2019

@LTR - Are you sure the car recognizes your "home" location? Might be a GPS issue - for example, if you're in a cement garage, GPS will be dead.

Vawlkus | 2 augusti 2019

Might need to turn off Sentry mode then reset your settings. That sometimes happens with features.

LTR | 2 augusti 2019

Although 'home' was still showing the correct physical address, I went ahead and deleted it completely and then re-set it. I had also turned off and then turned off Sentry Mode. Between one or both of those, things went back to normal. Thanks all for the suggestions.

jpfmvp1 | 3 augusti 2019

Why don’t get lastest update?

dave | 6 augusti 2019

Sentry no longer turns off using app since 2019.24.4?

Had no issues till this morning after overnight update

roslyn.dahl | 6 augusti 2019

I have the same issue. Can't turn sentry off at home, but there is no issue with the home GPS location. It works for the work location, so that is more confusing as to what the issue is.

LTR | 7 augusti 2019

Even if the car still shows 'home' as your home address, for me, deleting it completely and reentering it seemed to do the trick after the update....
Disabling Sentry at home now works normally again. | 7 augusti 2019

@LTR - Glad you have it fixed and reporting how you did it!

tesla | 27 december 2019

@LTR even though its months after your post. I just got my Tesla and needed this answer. Thanks for asking and following up on the solution.

LTR | 28 december 2019

Hey Tesla...congrats on the car...
glad to hear my post helped.

Coldfire73 | 16 januari 2020

For me, my house was in the wrong place on Google Maps. So a couple of days after contributing the location fix back to Google, Tesla navigation found the right location.

Although interestingly, the navigation directions worked, but the location of the pin showed the wrong location on the maps still, and that didn't move until a few weeks later... But that could just be that it needed a reboot though...

ElectricSteve | 9 februari 2020

What is „home“ in my nav is too inaccurate for Sentry as GPS does not work (large multi-owner concrete underground garage). So what I did is park the car in my part of the garage and pressed on the navi screen to mark it is a favorite. Then told Sentry to ignore favorites and viola, works like a charm :-)

anapacheco8 | 14 februari 2020

My car is being transported to my new home location. The truck driver kept playing with sentry mode on/off, and know I don’t have access to the car. I can see stats, but can’t control anything. Does anyone know how I can get back control using the app? Car is still 800 miles away

anapacheco8 | 14 februari 2020

*now I don’t have... late night spell check :)