Forums

Yellow triangle with exclamation point

Yellow triangle with exclamation point

I charged my Model X for the first time to 100% and I noticed a yellow triangle with exclamation point at the bottom on the regeneration bar. What does this mean ?

Bill

Granite Bay CA.

lilbean | 19 oktober 2019

It just means that there is no regen because the battery is charged to 100%. The battery is full and there’s nowhere for that energy to go.

Blouis1024 | 19 oktober 2019

Thanks for your help Lilbean.

lilbean | 19 oktober 2019

You’re welcome, Blouis24. :o)

bruno | 25 oktober 2019

It may also occur if the battery is too cold => yellow funnel regeneration area.
Attention: He will not slow down as expected !

inconel | 25 oktober 2019

And I thought my X was a "she"

luv4amp | 27 oktober 2019

I have my model x long range for two months now and I have not yet charged to full 100% yet. I was told to charge to 80 or 90% unless I was going on long road trip. even than I do get that yellow triangle quite often. sometimes yellow dashes with the yellow triangle also. I have gotten that with maybe cold battery and also sometime after I have been driving for over 50 miles so the battery can't be cold at that point. some one shed some light on it would greatly appreciated..

lilbean | 27 oktober 2019

I get that message when the outside temperature is below 54 degrees.

luv4amp | 27 oktober 2019

But why?!

jimglas | 28 oktober 2019

Because

TeslaTap.com | 28 oktober 2019

The basic answer is Lithium-ion batteries are fine to discharge (i.e. use in propulsion) in a fairly wide temperature band, but charging the battery has a far narrower temperature band where it's healthy to fast charge. When the battery is cold, Tesla limits the regen so the battery longevity is maintained during this charging event (regen). This happens when Superchargering too, wherein cold temps, it will heat the battery before providing maximum charging.

I can't say if driving 50 miles in cold temps will raise the battery temp enough. Maybe Bighorn (or others) can chime it. I almost never get below 40F temps and not often below 50F.

Bighorn | 29 oktober 2019

@TT
I’ve seen cold temps limit regen beyond 50 miles.

jimglas | 29 oktober 2019

I turned on cabin heating in the garage this morning for 1/2 hour and didn't get the triangle.
Temp 15 F

luv4amp | 5 november 2019

@jimglas I tried that too for few days still can't get the yellow dashes to go away!

jimglas | 6 november 2019

Try charging for 15 minutes prior to departure. Charging heats up the battery

inconel | 6 november 2019

I remember Bjorn showed a trick some time ago: max acceleration then max deceleration then repeat... Yellow triangle should be gone after like 5 minutes. But why subject the battery to this harsh treatment?

Bighorn | 6 november 2019

@inconel
That's how the ranger drove my car on a test drive to warm up the battery. Kind of intuitive to maximize current flow to warm things up.