Forums

Software update in progress as I speak!

Software update in progress as I speak!

I'm downloading version 2019.36.2.4 Does everyone have this already? Am I early or late?

jimglas | 4 december 2019

right on schedule

Lbanworth | 4 december 2019

Thanks jimglas! Do you know what's in this update?

jimglas | 4 december 2019

must be a bug fix
now out to 0.4% of fleet

Lbanworth | 4 december 2019

Cool! Thanks

wayne | 4 december 2019

I thought 2019.40.1.1 was the latest firmware.

jimglas | 4 december 2019

seems to depend upon the vehicle model
We have 40.1.1 on the MX
36.2.3 on the M3

TickTock | 4 december 2019

Thx for the heads up. Just went out to the car and initiated the download.

Kathy Applebaum | 4 december 2019

We have 2019.40.1.1 on both of our 3's. Looks like it didn't get rolled out widely though.

garretn | 4 december 2019

Same here 2019.40.1.1 on P3D+

M3D | 4 december 2019

I just downloaded and installed 2019.36.2.4 it seems to be rolling out while 2019.40.1.1 seems to be stopped. I would think that 2.4 has some bug fixes they want out while they work on something they are fixing in 40.1.1 maybe we'll see a 40.X roll out more widely soon.

brscpo | 4 december 2019

No luck with updates with my M3 LR Dual Motor. When delivered a month ago Sunday my M3 had v9 and when Homelink was installed the service tech forced the v10 update. No updates since. How long does it take for updates to get to everyone? Mine is on my home wifi nightly. Any tips to get the updates?

EVRider | 4 december 2019

@brscpo: See my last comment in this thread: https://forums.tesla.com/forum/forums/update-3

Scrannel | 4 december 2019

BOOM! Dec 4, 6:05 PM, Malibu time. Just backed it in for better wifi. Now if I can just get 2.0 loaded on my reMarkable….

fearghus1 | 4 december 2019

@brscpo, you can go to software and tap advanced 5 times. That usually force downloads the latest version. It has worked for me on 2 different occasions. I’m not sure if was coincidence or hack.. good luck.

M3phan | 4 december 2019

@ fearghus1 Tried it multiple times to no avail.

brscpo | 4 december 2019

EVRider - Thank you. I will try the app trick next time. I already have a service appt schedule for Monday as I found the car pulling slightly to the right after only 100 miles.

Fearghus1 - I tried that trick a few times, no luck.

But what DID work was posting here. 15 minutes after my prior post and I received an update alert. Up to 36.2.4 now.

SdpLV | 4 december 2019

36.2.1 here. Picked car up on 11/29. Mostly parked in garage since - where Wi-Fi signal is weak. Guessing that may be why.

kevin_rf | 4 december 2019

36.2.4 was waiting on my phone tonight.

jebinc | 4 december 2019

Got 40.1.1 a week ago... strange rollout process.

mikeng6274 | 4 december 2019

I download 36.2.4 today

rehutton777 | 4 december 2019

Still on 36.2.1 as of this evening. Tried all the tricks, but nothing yet. Guess I'll just wait (patiently, he says!).

wiscy67 | 4 december 2019

@rehutton777 +1

I think Tesla may be on to all the tricks.

M3phan | 5 december 2019

Try kicking each tire once, jiggle the steering wheel in this order-left, left, right- then flap the charge port door 5 times, and voila! You’ll get the new software update.

stingray.don | 5 december 2019

Looks like 40.2 is rolling out now

SalisburySam | 5 december 2019

@TickTock said: “Thx for the heads up. Just went out to the car and initiated the download.”

You should be able to initiate the update from the Tesla app on your smartphone from anywhere in the world...many posters have done so across country from their vehicles.