Forums

Hold Tight - Don't Load 8.0 if You Haven't - Update Coming to Fix MCU Crashing Issue

Hold Tight - Don't Load 8.0 if You Haven't - Update Coming to Fix MCU Crashing Issue

Reports of 8.0 crashing are accelerating. My car's MCU crashed and rebooted on its own more than 30 times today while driving about 220 miles. 72-degree weather, nothing special. On arrival at around 5:30 Eastern time today, I called support and received a call back. Tesla knows this is happening, is widespread and somehow kicked off today on many 8.0 cars, after working fine for a few days. They do not yet have an answer, but it is a known problem. It has not been identified to specific car models. Earlier today they thought it was identified and fixed, but it recurred.

This is reminiscent of the first AP download, when many D cars would shut down while underway if "Range" mode was set to "on", much more dangerous than the current bug, but still the kind of thing we've come to expect and accept on our journey with these cars.

If you have the download but haven't installed yet, I would wait. The DS said that replacement update will be sent via OTA as soon as a definitive fix is found.

UnshodBob | 28 september 2016

I loaded it between noon and 1:30 PDT today, just before the excrement hit the ventilator. :(

KP in NPT | 28 september 2016

I loaded my yesterday morning but only drove it today - about 45 minutes - didn't have any issues. But thanks for the heads up, PD.

MilesMD88 | 28 september 2016

I have had no issues with V8.0. Other than I really don't like the USB interface.

jpeiffer | 28 september 2016

Similar problems on my Model S. It crashed twice in 12 minutes on my 15 mile drive home today. I live in FL where it's 90 degrees, and the lack of AC while it rebooted was... unpleasant.

Also, after it crashed, I was completely unable to change the radio station from the steering wheel. Any attempt to switch between stations resulted in it going to streaming radio; which is confusing because I never use nor favorited streaming radio.

Finally, it seems that you now need to have a vice grip on the steering wheel to avoid / dismiss the autopilot "hold the wheel" alerts. I typically hold it with my left arm on the sideways "T" bar. It's a comfortable place to hold the wheel, and it gives you a lot of control over the car while driving on the highway. Unless, I gave it a white-knuckle-grip-of-death on the wheel, it would constantly warn me to "Hold the Wheel".

If I could go back to 7.1 easily, I would.

Silver2K | 28 september 2016

no issues here.. don't start with the usb problem please!

ps: the usb folder situation sux

kevinnorman29 | 28 september 2016

Had 4 reboots this afternoon on the way home from work

momar | 28 september 2016

I downloaded 8.0 while parked at work at 7:30 AM today. Got into the vehicle at 5PM Eastern time today. The software crashed about a dozen times during my 1 hour drive home. During crash, AC was disabled, phone calls disconnected, and lane drift warning was also disabled. After each crash the radio volume was very loud. Contacts were downloaded from my iPhone each time. I called Tesla Service and they told me this was a known issue. They asked for the last 6 of my VIN and the time of the crash. They said they are working on it.

Hopefully they will send an OTA patch soon.

BocaBoy | 28 september 2016

Glad I never upgraded from V6 :) The issue is a PITA, but I expect a fix within a week

rxlawdude | 28 september 2016

Ran Nav on my commute home, which was especially long today. No problem noted.

70D 95xxx

Silver2K | 28 september 2016

I think they sent the vegan version to the bloodied animal versions..

steilkurve | 28 september 2016

Must be why firmware tracker only showed 4 upgrades today. They must have halted the rollout. Likely means we shouldn't hold our breath for it, those of us who haven't received it. They'll likely go back to cars that have gotten the original and them deploy to the rest of the fleet. Hope not as I can't wait to try it!

txakoli | 28 september 2016

I installed 8.0 yesterday, but I haven't experienced this issue. Sep 2014 S85, pre-AP., VIN 494xx. Is this happening only to AP vehicles with 8.0, or is it more expansive?

quinney | 28 september 2016

@SilverP85plus- don't be so sure the crashes are unrelated to USB index reloading.

donlen.k.ruffin | 28 september 2016

Installed on Sunday/Monday, then new one on Monday/Tuesday. 5 reboots on 20 min drive home. Noticed it only during streaming though. No reboots when playing radio for about 10 mins of drive.

Silver2K | 28 september 2016

quinney

my flash drive has not re-indexed since yesterday after I switched to the always active usb port (closest to driver).

I agree with you though.

rxlawdude | 28 september 2016

I've got a 128GB flash drive and it's been plugged in since the 8.0 update. No spontaneous reboots observed.

Silver2K | 28 september 2016

are you using the sandisk ultra fit? I use that also

i'm thinking about getting this drive, but my wife with probably snap it off with her purse

https://www.amazon.com/SanDisk-Extreme-128GB-Speeds-SDCZ88-128G-G46/dp/B...

Silver2K | 28 september 2016

rx, my screen has never rebooted. Yesterday when I was driving the music stopped and noticed my drive was re-indexing. that was strange.

rxlawdude | 28 september 2016

@Silver. Yep: SanDisk Ultra Fit 128GB USB 3.0 Flash Drive (SDCZ43-128G-GAM46)

Silver2K | 28 september 2016

I just picked up an extreme pro 128 :)

love that drive! I have the 64 and read/write rates are insane!

Bonlaw | 28 september 2016

I installed v8.0 one week ago. No streaming on media. This morning when the car woke up, it self rebooted. It took about three minutes as I was driving to work. And then I had streaming! :).
Hasn't performed a self reboot since. Only difference is that my phone takes a bit longer to pair. I do find that AP requires a bit too much grip too.
Other than that Inam pleased with the update. Confident the kinks will be worked out. They always are.

miyamky | 28 september 2016

No reboots for me either

Big T | 28 september 2016

No reboots on 2013 pre-AP P85.

Made in CA | 28 september 2016

My 2015 P90D crashed and rebooted about every 3-4 minutes his afternoon. It was upgraded Sunday and was fine Monday and Tuesday.

My wife's 85D has not crashed once.

lou.secco | 28 september 2016

Had to reboot after web browser froze up with security warning. Been fine since. I have a noticeable improvement in range. :-) I have a 2013 MS60

Captain_Zap | 28 september 2016

No problems here.

trixiew | 28 september 2016

s90D no problems either

portia | 28 september 2016

updated 2days ago today the displayed crashed about 3 times in a few minutes while I happened to have carpool passengers the AC stopped during reboot and it got awfully hot in the car real fast even the seat heater and defrosts came on by themselves, and the car claimed to be calling my phone while it wasn't really but I couldn't cancel out of the screen, that reset itself after the car was turned off and back.

inverts | 28 september 2016

had a bluetooth connection failure when using car first time after update, and one crash on about 150 miles of driving. Interface is quite different, some good, some bad. 2013 MS85.

tes-s | 28 september 2016

No reboots here. Oh, wait. Haven't gotten 8.0 yet.... :)

Bighorn | 28 september 2016

No problems in a week

Son of a Gunn | 28 september 2016

I'm disappointed by Pungo_Dave's choice of words for his headline. I hope that wasn't deliberate.

sbryant | 28 september 2016

VIN #03xxx: installed 8.0 early Tuesday morning. No problems yesterday, but used NAV today for the first time since the update. Four crashes/reboots within 20 minutes. Did my own reboot with the steering wheel buttons, drove another half hour with NAV and had no crashes. I thought the problem was NAV, but others aren't mentioning this, so perhaps more of a general problem.

Will watch closely tomorrow, with and without NAV.

Pungoteague_Dave | 28 september 2016

Huh?

Pungoteague_Dave | 28 september 2016

Crashed four more times tonight.

Pungoteague_Dave | 28 september 2016

Happens both when using nav and when not.

Robert21 | 28 september 2016

Crashed about every 5-10 minutes on my Signature S (no autopilot). I was using navigation and listening to an audio book through the Bluetooth connection to my phone.

mjames | 28 september 2016

I installed 8.0 last Sunday night on two week old P90DL. Worked fine but when I charged at the supercharger today, right after it completed the charge, it rebooterd once and worked fine on the 30 mins trip home.

Surf | 29 september 2016

I had to Two reboots and noted general buggy behavior. For example, I noticed after I drove to the gym that there was no data regarding mileage and energy usage since last charge. Just all zeros. Radio behavior strange too although some of that may be adjustments to the user interface. I find it strange that I cannot just change from one radio station to the next.

kevin | 29 september 2016

8.0 seemed to be rolling out OK, and I don't recall any reboot reports, and then all of the sudden there were reboot reports. I wonder if this is a key to understanding how Tesla selects cars for the roll out. Is there something different about the cars that were working OK, and the ones that are rebooting?

Has anyone tried unplugging the USB stick to see if it stabilizes, or is anyone crashing that doesn't use a USB stick?

lolachampcar | 29 september 2016

Ship Dave!
I was going to comment that reboot would have been a better choice of words but then I saw the post about you being the OP.

Credibility dude!!! You're like Trump, you just keep shooting yourself in your own feet.

lolachampcar | 29 september 2016

and yes, mine is rebooting as well but then I'm getting used to T shipping half baked solutions but vehicle and management related. I just hope this one does not need a new contactor spring to cure the issue :)

lolachampcar | 29 september 2016

both vehicle and management
edit please

cquail | 29 september 2016

8 reboots for me in less than 100 miles of driving. Once they started they seemed to get more frequent. As you drive with the map up, the screen goes blank. Then the big grey Tesla symbol appears in the center of the screen indicating a reboot.

I wonder if this is a 3G connectivity problem. My S85D still has 3G. No LTE. Before 8.0 the map would not reload as I drove. A reboot would fix it. Now it looks like it realizes there is a problem and reboots on its own.

cquail | 29 september 2016

For those who have not loaded 8.0, you could not do the install, but then what. I assume Tesla will have a fix,but won't the 8.0 install still be sitting there ready to install. Does Tesla have the ability to erase an install waiting in your car? Or must one still do 8.0 as it is now and then apply the fix after it is downloaded to the car?

J.T. | 29 september 2016

Are there any Pre AP cars rebooting?

UnshodBob | 29 september 2016

@cauail - the system will first delete any pending uninstalled version and then the new one will be downloaded. No worries! :)

josh.prince | 29 september 2016

J.T. - 2012 Model S. Rebooted itself once within 3 miles of driving. Cut off the call I was on when it did.

josh.prince | 29 september 2016

J.T. - 2012 Model S. Rebooted itself once within 3 miles of driving. Cut off the call I was on when it did.

cshotton | 29 september 2016

I kinda think this is related to the networking stack. I have seen reboot problems in the past when switching between known WiFi access points with the same SSID but different addresses. It was causing the map tile loading and streaming music to get borked up and then it'd crash. I had at least a dozen reboots during a 15 mile drive yesterday. I tried playing radio only (no streaming) but I believe the nav was always showing. It seemed to be behaving similarly to the long time WiFi crashes. It would make sense that something lower level like network-related drivers would be causing crashes rather than application level stuff like streaming music or nav, though who knows what is going on under the hood, so to speak. It may be that they restart the whole display when a single app crashes. FWIW, even after the screen would go black, the buffered streaming audio would continue to play. Either that's an external chip playing that or the display was actually doing a soft reboot and hadn't killed the music yet.

Pages