Anyone having issues logging into their Tesla app?

Anyone having issues logging into their Tesla app?

This morning I'm unable to log into my app saying that my password is incorrect. Using an android phone. I'm able to log into the website so it's quite odd.

ryanrubin | 21 april 2018

Same issue on iOS

kmcital | 21 april 2018

on, anything with their shop or your account pages comes back with "Tesla Motors is temporarily offline for maintenance". I'm guessing related.

Lorenzryanc | 21 april 2018

Same... worked earlier, stopped connecting now. Hopefully back up soon

vtech22a | 21 april 2018

It says unknown error right now. It doesn't know where my car is located but I am able to do some operations like unlocking or trunk opening.

mbouchti57 | 21 april 2018

Can't login to my app either

anthonydahl | 21 april 2018

If the maintenance was planned they really should provide advanced notice to their customers.

sosmerc | 21 april 2018

I am hoping that the issue may have something to do with trying to rid of the "attacker" of the general section of the forum.

spuzzz123 | 21 april 2018

Shock: Expect more of this as bankruptcy proceedings begin.

Mos6507: I've been telling you since 2016 that this exact event would occur. Now will you Fanbois finally start listening to me?

Silver2k: This is a feature, not a bug. Tesla recognizes that their owners are sleep deprived, obsessing over their amazing new vehicles, and this is the only way they can allow them to sleep.

DJHarrington: I've disassembled the neural net and attached it to my own brain. Nothing to worry about, this is an expected maintenance outage.

Jopp2: Quick check for panel gaps, while the Tesla hypno-network is down!

jb1120 | 21 april 2018

It’s working for me. Just opened the app from 35,000 feet mid flight to check on my baby. Boy do I love this technology.

fabio_bullara | 21 april 2018

I'm getting "Unknown Error". Rebooted phone & car to no avail. Good to know that it's not just me.

Sevan91208 | 21 april 2018

iOS app won't connect.

rob | 21 april 2018

The app has not been able to connect remotely to the car for about two hours now. For a while the app was saying there was no internet connectivity. Now it's saying "Unknown Error."

I can lock and unlock the car through the app when I'm close to it, but I think that's being done over Bluetooth without having to go through any servers.

In the forums I saw an outage like this a year ago lasted for 14 hours. Just my luck this one happened the day after I took delivery of my lovely new Model 3. The biggest impact is that I have to get out of bed to check that the car's still in the driveway.

I'm assuming it's just a server problem back on the mothership.

patrick | 21 april 2018

I took delivery of a model 3 this morning and I could not get into the app. So I'm just using the key card for now. Very disappointing.

minervo.florida | 21 april 2018

I called Tesla and they said it went down after some system update, he said we should be good later today.

rob | 21 april 2018

Back up now at 11:44 am in San Diego. It had been stalled since 8 am.

djharrington | 21 april 2018

@spuzz: ha!

rdavis | 21 april 2018

App won’t connect to car since 10:14 Eastern... still no go in the ATL.

Twolcott33 | 21 april 2018

San diego here - getting a network request time out when I try to log in on the app. Prob will be back up soon

burdogg | 21 april 2018

Spuzz that was hilarious

Of course of all days, and I am on a 500 mile trip, can't monitor charging status while eating/ taking breaks

burdogg | 21 april 2018

Still down for me, 1:26 in Utah right now

sroh | 21 april 2018

Still down for me as well. Before I saw this thread, I tried uninstalling and re-installing the app. It connected for a few minutes and I was able to see updates. But it went dark again soon after. At least now I know it's not me. Having the car only for two days, this is new, and I will admit I was initially a bit concerned.

vadimzven | 21 april 2018

Unable to login as well in Miami FL. Message said network issue.

mdboyce1 | 21 april 2018

Unable to login in Naples, FL today via the app. Login to the website just fine. - Anyone still having issues?

4chen8 | 21 april 2018

uanble to sign-in So Cal

RP3 | 21 april 2018

yep...last updated 7:06am for me. Been trying off/on for the last 2 hours. I get "check internet connection" error.

Epicurus | 21 april 2018

Yes, I'm getting a 'Check internet connection' error. I'm in Portland Oregon. I think their servers must be down. They should add an current outage or issues page to the main support site.

nishant.rangrej | 21 april 2018

gotta use that valet cards today I guess.

sosmerc | 21 april 2018

One more good reason for Tesla to add a FOB OPTION I guess.

EVRider808 | 21 april 2018

No connection in Irvine, CA too. No app connection since 7:30 am.

rdavis | 21 april 2018

sosmerc | April 21, 2018
“One more good reason for Tesla to add a FOB OPTION I guess.“

Why? The phone uses Bluetooth to connect and has not been affected for key functionality. Just the online app has been affected.

rdavis | 21 april 2018

nishant.rangrej | April 21, 2018
“gotta use that valet cards today I guess.”

The phone connects just fine for key functionality. It uses Bluetooth for that, not internet.

Bluesday Afternoon | 21 april 2018

The loss of connection does not appear to be stopping me from using my Model 3. It's been a little more than four hours since my app was updated and I've gone to lunch, the store and back home without having to use the card.

Another disaster that's not a disaster. ;-)

Azred50 | 21 april 2018

The smartphone as key idea is really working well today.

Azred50 | 21 april 2018

.. and before someone says it doesn’t matter, it does matter if you log out and try to lg back in because you can no longer point the app to your model 3 if you have two Teslas. What a cluster

johnsnelson | 21 april 2018

The strange thing is my car still sends a notification when I unplug, but will not connect via the app. The phone key is working great though. Would be nice to get the AC running but no problems actually opening the vehicle.

ryanrubin | 21 april 2018

Now app error message has changed to "Server is under maintenance. Please try again later."

ksaebsch | 21 april 2018

Can’t log in with the app, for a fair few hours now.
(Overnight) it started.
Reset password, didn’t help.

diegoPasadena | 21 april 2018

@ Azred - The car works just fine with the phone key. Your app doesn't even have to be running. So: No, it doesn't matter. At least no much. Drive to your heart's content.

burdogg | 21 april 2018

Diego, you missed his point. I have three Tesla. If I was last on the x, logged out and tried to then log back in, it won't let you log in. Therefore i can't pointmy app to the model 3. Without my app on the model 3, or doesn't work as the key card, so yes, kind of screwedin that for the time being

ryanrubin | 21 april 2018

@diegopasadena I was logged out early this morning because of too many failed login attempts due to the server issues and my phone hasn’t worked with my M3 all day. It recognizes my phone for Bluetooth audio but can’t open or turn on my car with my phone any longer.

RP3 | 21 april 2018

weird...I still can't connect from the app, but I just got a notification from my Tesla app on iOS that my charging just completed. I checked the garage and it did just finish there's still connection from the car to Tesla!?!?

RP3 | 21 april 2018

...or does the charging complete notification come via bluetooth?

Lorenzryanc | 21 april 2018

Kinda crazy... I wonder if he shut it down to fix a bottle neck? I now realize how often I check my car for no reason :) least my key still works

hsadler | 21 april 2018

Aaahhhh.... gotta love 1st world problems !!!

Haggy | 21 april 2018

It could be a big problem for some, especially Model S/X owners who don't carry their fobs (knowing that they'd need them if their phones went dead) and Model 3 owners who don't have the cards in their pockets. People should recognize that the fob is primary for other models and the card is needed as a backup for the Model 3 in case something like this happens. Not that it excuses Tesla.

There might be people who are stranded, or who planned to start charging their cars remotely so they'll be charged when the person gets to them, or start heating the car remotely, etc. It's the ones who can't get in who might be having a problem. Then again, Tesla might still be communicating fine with the cars directly through their network even if the apps can't communicate with the server, so I don't know if anybody is stranded from this.

Calling it a first world problem is understating something that should be seen as serious. Saying that it will make Tesla go bankrupt is even more absurd. While I rarely advocating flagging people, this is an exception.We don't need trolls.

burdogg | 21 april 2018

The charge notifications are still working, as i am on a trip in the x, and each superchargeris still sending me notification when I have enoughfor next destination, just still can't check in onthe app to see where itis at when I am eating. Kind of frustrating, as I don't take trips often andthe one time I take a 500+ mile trip, app goes down

guzman | 21 april 2018

Unable to login as well in SAN JUAN PR.For Powerwalls message first said check your internet. Later temporary maintenance. Otherwise the system is working well.

Sjohnson1975 | 21 april 2018

Does this happen often? I just got some Tesla yesterday and ran into this problem today.

raj | 21 april 2018

Just got my Model3 today and haven’t been able to use the app :( just keycard life.

DBrohm | 21 april 2018

@Sjohnson1975 I've had a Model S for 3 years and use the app almost daily. I've never seen this before.

8:06p in South OC and still getting "Temporary Maintenance".