can't change backup reserve

can't change backup reserve

Our Powerwall 2's are configured for self-powered mode with a 50% reserve. I tried to increase the reserve, but a popup indicated "ERROR failed to save backup reserve," and the reserve was unchanged at 50%. I have changed the reserve successfully as recently as two days ago. My app did not update; I have been running the same version for a month. However, I noticed that "advanced" mode is now available for the first time; it wasn't an option two days ago when I last changed the backup reserve, so something changed.
I called Tesla, and they could not change my reserve either, and they believe that the problem may be on their end, and it may take several days to resolve. Has anyone else here had a similar problem?

cwied | 2018年8月2日
rfactor | 2018年8月2日

You must be in Arizona. They finally updated my program to allow Time of Use, and I got exactly the same error message immediately after. Reported it to two Tesla contacts but so far no response. Should be a simple bug to fix, and yes, on their end.


mcdonalk | 2018年8月2日

rfactor, you are correct. I am in Arizona.

rfactor | 2018年8月2日

Knew it. I got my installation (Sedona) five months ago and have been pestering them for TOU since then. Finally got it, along with this bug.

Tesla-David | 2018年8月2日

I also set my PW2’s to self-powered mode with backup at 50 percent, and am also getting error code trying to change the backup amount. I live in Edmonds, WA. | 2018年8月2日

Have you installed the new phone app software version 3.4.3? Is that affecting your backup percentage?

rfactor | 2018年8月2日

3.4.3, at least on Android, still has the bug.

mcdonalk | 2018年8月2日

I am now able to modify the reserve percentage.

Tesla-David | 2018年8月3日

I was also able change backup setting.

rfactor | 2018年8月6日

Likewise. The bug got fixed in a couple of days. Unfortunately there's another bug: The app doesn't do anything! I set my peak and off-peak times, and my backup reserve. I selected the "cost saving" setting. This should mean that the Powerwalls discharge during peak times when necessary, and re-charge or remain quiescent during off-peak to avoid the 10% round-trip waste.

Instead, the app seems to disregard any of my settings beyond the backup reserve, and the Powerwalls discharge regardless of time of day. I reported this; we'll see how long it takes to get fixed.