14 Days after delivery - still no car in app

14 Days after delivery - still no car in app

I have the Tesla app but the car isn't showing up. I've deleted and re-installed; mobile data is turned on in the car; car and phone in same wi-fi network; Tesla has said it has been marked for delivery and to just wait, but this is taking too long. Any suggestions? I've called and written my delivery guy but no response. Thanks in advance...

007bond | 2018年10月19日

Should not the car ber marked "delivered" and not marked for delivery. Sounds like you need to call a supervisor at support and not let them go until you have this resolved. Other way is go to the SC if it is close and insist they get you going.

chris | 2018年10月19日

The email I got yesterday about delivery said "your Tesla app will be fully functioning as soon as it leaves the service center so you can track it on its way there!"

I installed the app and I just get a blank screen after logging in. Is this normal when the car hasn't "left the service center" yet?

ANTHONYROSEJR | 2018年10月19日

Should be working on delivery.

jithesh | 2018年10月19日

that is super weird.. Mine was showing right during delivery when the sales guy configured it.

Is the car showing up in your tesla account(login via browser) with the right VIN ?

gballant4570 | 2018年10月19日

Mine showed up the first day. Someone somewhere did not do something they were supposed to do... Call the number for your DA without using the extension. You should end up talking to someone - who should be able to pull up your stuff on the spot and fix it.

Magarity2 | 2018年10月23日

Make sure you enable it from the menu on car screen. Mine was disabled at delivery and had to turn on to show up in app.

giunta | 2018年10月23日

I am having the same problem. I took delivery on the 6th of October, had the car show up in the app when I drove off the lot and then 4 days later it disappeared and has not returned. I have sent emails and visited my delivery center here in Raleigh and they claim it has been marked as delivered on their end but when I look at my account it still shows the car as not being delivered yet. I talked to two people on tow separate occasions and they say it's a glitch in the software and to just be patient. I have done everything from deleting the app and reinstalling to enabling and disabling mobile access in the car...nothing has worked. Guess I will just be patient!