Forums

Loud Speaker Pop then no sound from some speakers

Loud Speaker Pop then no sound from some speakers

I was listening to music from my phone when I heard a loud POP! After that I only heard the music from a few of the speakers. I tried radio to be sure it was not my phone, same thing only a few speakers. I performed a full reboot and that solved it. Is this a known bug?

Thanks!

teslamazing | 2019年10月22日

Had this happened this past Sunday. 2 scroll reboot did the fix.

Tampalacrosse | 2019年10月22日

Same thing happened to me, just had the car in for service and they said they everything checked out okay.

garretn | 2019年10月22日

The same thing happened to me last week, loud pop while talking on the phone and the conversation went back to the phone instead of bluetooth. Radio display wouldn't respond. Rebooted system to get things back working.

mtapes | 2019年10月23日

Yup. Same for me yesterday. Playing Spotify, Loud POP, lost speakers, reboot, all back to normal. Also a loud POP during the reboot.

ali.hash | 2019年11月24日

This happened to me yesterday as well. I was listening to music (never on high volume) and just heard a loud POP. At first, I thought a rock or object had hit my car. It wasn't until I couldn't hear any sound in the front anymore that I realized it was the speakers. My car never has had any issues before. I was thinking of taking it into a service center, but then when I turned it on again, everything was fine.

I also have been experiencing my main screen blacking in and out. It's quite concerning. But maybe is a software issue?

Driving a 2018 Tesla Model S 75D

Lorenzryanc | 2019年11月25日

You sure that wasn't an eardrum?

ryan.dietrich | 2020年1月22日

This just happened to my wife while driving her 1 month old Model X. Very frightening. It resolved itself after a quick reset. Software update please!

geaston | 2020年1月31日

This happened twice recently in my model x - scroll wheel reset fixed it. My car is just over a year old and never had this problem before. Seems like a software issue.

Any comments from Tesla?

jfaubl | 2020年2月1日

I had this but it went away in Christmas update.

frances.grinstead | 2020年2月1日

Had this happen 2 times in the last couple of weeks. 2 scroll wheel reset fixed it both times.

natemccutcheon | 2020年2月12日

Has happened to me twice on new 2020 model x

TheInkMachine | 2020年2月18日

It's happened to me, as well. Several times (along with a plethora of other issues ..ugh). A reset "fixes" the problem, but only temporarily. I've had it in for service 3 (going on 4...16 days in the shop...) times for other issues since we picked it up (23.12.19) and always added the speaker issue with timestamps, they always say it's fixed, and it always happens again within 32 hours.