Forums

chatters when accelerating hard

chatters when accelerating hard

I have an early (VIN 15xx) MX 90D. Recently the car chatters during a hard acceleration. Has anyone else experienced this?

borodinj | 2016年11月22日

Yes, noticed that on my car too (VIN 62xx). Wasn't sure if it was normal or not, but will mention it next time it goes in for service.

PenHam | 2016年11月22日

Welcome to the Model X. Happens to ours too (VIN 20xxx). Confirmed by the service center via test drive. We were told to not accelerate too quickly.

Guess that means the stated 0-60 time doesn't apply to our model. :(

borodinj | 2016年11月22日

PenHam, you are one negative person. Chill. Tesla has always been responsive when I've brought issues to their attention, and I expect the same attention on this. That said, I consider it to be a minor issue, so the last thing I'm going to do is worry about it.

eddiemoy | 2016年11月22日

it could be motor mount issue. also bjorn had this issue and they replaced his motor. that is BS what the service center said. car should be doing that when accelerating!

Redmiata98 | 2016年11月22日

Agree mostly with eddie, take it to the Service Center and see wahat they say after they rrplicate the sound. It might have something to do with the rear axle(s).

bhoskins | 2016年11月22日

It's a known issue per Rocklin SC. Said it's an engineering issue that has to be worked out. I'm skeptical and it seems to be getting worse. I'm going to be a bit more assertive when I take it in for the annual check up in a bit. It is definitely more pronounced at standard or higher suspension level. Much less noticeable at very low. I don't think the issue existed with our 90D the first couple of months.

ernie | 2016年11月22日

Mine too...at 11,800 miles and it will be on my list. As of now that will be the only thing on my list which surprises me pleasantly.

NumberOne | 2016年11月24日

Mine has also been doing it for a few months, and I do not have to accelerate all that hard. I generally do not accelerate very quickly, although I live off a busy double lane road, and it is often necessary to speed up quickly in order to match the speed of other traffic, unless I have 5 minutes to sit and wait for a large enough gap in both directions. I often just move the car to the center island and wait there as it is.

It is important to note that it is not a serious problem, in the short term, but that we should report it to the service center. My guess is that it affects nearly all 90Ds, and therefore it is important for all of us to point it out when we take our cars to the SC. Tesla will be more inclined to do something about it if it is wide spread.

TeslaTap.com | 2016年11月25日

Can anyone that has this issue explain a bit more about the sound? Where does it appear to be located? Do you feel it as a vibration too or is it just a sound? If getting worse, is it getting louder or changing in pitch?

I keep a list of normal and abnormal sounds, and I don't think I have this sound in the list. http://teslatap.com/articles/sounds-of-tesla-vehicles/

elguapo | 2016年11月25日

I am a low bing in 400s and just had this issue start around 9,000 miles.

It sounds like it is coming from the front motor and sounds a bit like if you were to stick some plastic in a fan and it started going "clack,clack,clack". I will take mine to SC for winter tires soon and add this to my list.

bhoskins | 2016年11月25日

Yep. That's exactly what I've been experiencing.

gilbert.bailey | 2016年11月25日

Actually started noticing this on my P90D last week and made a note to review with the S/C. Having driven the car 14K miles and already had the 12.5 maint I can say I never had the noise prior - it is a new noise and it's on the top end of the acceleration coming from the front / underneath - motor area.

gilbert.bailey | 2016年11月25日

Forgot to mention that I agree with @borodinj. I've had nothing but a wonderful experience with our vehicle and the local Charlotte, NC service center. They are fantastic.

NumberOne | 2016年11月25日

I did record the sound, and intend to play it for the SC on my next visit. The noise on mine was not there for at least the first 4,000 miles.

Redmiata98 | 2016年11月25日

Leonard, mine is coming from the rear under hard acceleration. Are you sure yours is in front?

NumberOne | 2016年11月25日

It definitely sounds like mine is coming from the front. Where slow acceleration is 1-3. medium is 4-6 and hard is 7-10 I would say my acceleration is about 7 when the noise starts, so not accelerating all that hard. In fact it might even be as mild as a 6 on my scale.

eric.zucker | 2016年11月26日

Got it too. I was worried it might be a bearing, but the SC technician test drove it and suspects an imbalance on a transmission, will order parts and fix in Jan.
They are completely overloaded until year end with deliveries.
No risk to drive the car as is.

elguapo | 2016年11月26日

Problem is every Service Center is completely overloaded from here until year end.

@LeonardD I agree - I am where you are in the acceleration when the noise starts. Here's what's really maddening - it's now started to occur intermittently, which means Tesla will deny its existence and it will take multiple SC visits to fix. Ugh.

dbh | 2016年11月27日

Yes, I have had it. The first time I brought it in they replaced the right front motor mount. That didn't fix it. I then drove it for a while and brought it back, and they replaced the left front motor mount (I believe it was cracked). Now it seems fine (but am only about a month into it post repair). It was kind of intermittent, but seemed to get a bit worse over time so that even when it wasn't an obvious noise there was still a shuddering vibration that seemed wrong.

NumberOne | 2016年11月27日

Thanks @dbh for your input. I think this would lead to or has already led to improvement of the part in question, and I am in no hurry to get it fixed. I will simply drive so as to avoid the noise/vibration as much as possible and have it addressed early next year. I did mention it on a prior visit, and nothing came of it, but I am patient and it is not urgent.

dbh | 2016年11月27日

I should have mentioned: it was worse at high suspension settings. Took me a while to figure that out. I had the suspension set to auto-raise at home and work, and if I floored it before the suspension had lowered (i.e. I had not yet exceeded 40 mph or so), then the shuddering was really bad. It wasn't my intention to launch it at high suspension settings, but it just sort of happened. After I realized that, I turned off the auto-raise suspension at home and work, but it still got worse after that first repair. But after the last repair, so far, so good...

hbost | 2016年11月28日

I had same issue. Both front half shafts replaced. Low suspension didn't notice noise, standard and above heard grinding on hard acceleration.

NumberOne | 2016年11月28日

I have mine in the 'standard' height setting. I changed the suspension to 'low' but it made no difference.

Neige | 2016年11月28日

I also have the chatter problem. I'm a 90D VIN 3289. Chatters at nearly any speed with hard acceleration. From a slow speed it take about a second for the sound to start. Feels like it's on the front left of the car. I also feel like that sounds has gotten louder in the past month. I have 11.3k miles on my car.

I reported this to my service center here in Boston and they recorded it and send it off to CA for analysis. Supposedly they have a fix that I'll get when I drop off my car in 2 weeks to have my winter wheels/tires put on.

NumberOne | 2016年11月28日

@Neige Mine is one digit earlier than yours. I only have 8k miles on mine.

TiburonTesla | 2016年11月28日

In mine it's more of a very hard shudder/vibration. Coming from front end under when under hard acceleration and suspension is High. I've experienced it since day one (back in March) and every time i ask they say it's 'normal' when the suspension is High due to the Half Shafts. So they do nothing about it.

@HBost: when they replaced the half shafts, did the shudder go away?

hbost | 2016年11月28日

@TiburonTesla: Yes. The shudder/grinding did go away. The tech said the replaced half shafts had different revision number. So, I assume they must be different in some way. Either they were improved or the originals were installed improperly.

rudywilkjr | 2016年11月29日

I have been noticing same problem. Glad others are reporting it. I'll address during 1 year checkup.

TiburonTesla | 2016年11月29日

@hbost - thanks for the info. Sounds like you got a good result. I'll insist on getting them changed out next time its in the shop.

Neige | 2016年12月8日

Update: just got my X back from the Watertown service center last night. Took them two days but the problem has been solved. Evidently the culprit was a bad axle and they replaced both the right and left "halfshaft assemblies" under warranty. My X now sounds silky smooth and quiet under all acceleration.

Joe2go | 2016年12月8日

I mentioned to my SC that other people who have this problem are getting it fixed by the replacement of the half shafts. He said he hasn't heard of this and doesn't think it helps. So.......nothing happened at my visit, and I can't leave it without a loaner. He didn't know when a loaner would be available.

aesculus | 2016年12月9日

@Neige: Can you copy and paste the text of your complaint and Tesla's resolution of the fix from your repair invoice?

Redmiata98 | 2016年12月9日

Neige, were they in the front or rear?

NumberOne | 2016年12月9日

Front left (from what Neige wrote in an earlier post.) Also @redmiata98 I just changed my username from LeonardD.

Mine chatters in the front when accelerating hard, or when accelerating moderately when already going 40mph or faster, or when accelerating mildly when driving at 60mph or above. I will have it addressed soon. It is at the SC right now, because after dropping my kids off at school this am, I could not get the parking brake to release. (I put it in park to open the doors.) I had to get 'her' towed to Tysons.

rossRallen | 2016年12月9日

I have recently noticed the chatter at full INSANE acceleration, Standard height, outside temp about 55 deg F. Seems to go away when the car warms up after about 10 miles. Have others seen this, or is the chatter persistent? Only happens at full-on.

I'd like to see @Neige's complaint and service center's work per the invoice.

Triggerplz | 2016年12月9日

My MX was making the same noise when I accelerated, they picked it up Wednesday it's at the SC now they ordered the parts and the parts came in Friday I think it's the left and right axle only took 2 days to get the parts WOW. This was an add on, my original appointment was to replace the chrome and small window on the FWD..I'll have it back either Saturday or Monday and I'll be able to say exactly what they replaced.

Redmiata98 | 2016年12月9日

Thanks, NumberOne. Been spending too much time watching Star Trek?

dr.jeffreymason | 2016年12月10日

I had noticed this chatter on my Model X. The service center stated that this occurs when the car his on the higher suspension. When I tried it at the lower suspension the chatter was gone. Tesla stated this was normal.

Triggerplz | 2016年12月10日

Some here have been told the chatter noise is normal, when I reported this chatter noise to my service center this is what was done..... Replaced front right half shaft (102711500B) and lock washer assembly.. Replaced front left half shaft (102711100B) and lock washer assembly

Triggerplz | 2016年12月10日

Also replaced was the Jack Shaft assembly front (103063200A)

lilbean | 2016年12月10日

Nice! It sounds like you have a great service center. :)

PedanticOne | 2016年12月10日

I tried to make a joke, but the spam filter stopped me. Probably for the best.

lilbean | 2016年12月10日

Lol!

carlk | 2016年12月10日

Thanks @Triggerplz. I will remember that in case it happens to mine too.

This reminds of the 60~70mph droning noise (not the more serious milling noise) in my S. I mentioned it to the SC when I took the car to its first annual service but did not ask them to do anything. They took a test drive and told me they will replace the drive unit. That was two years ago and it's fine ever since. I think good customers like us always get special services. ;) Oh yeah everyone is a good customer of course.

Triggerplz | 2016年12月10日

@lilbean Thanks

Triggerplz | 2016年12月10日

@carlk I thought they would have to do a front end alignment since they replaced the front axles but they said the alignment wasnt affected by replacing them..

Triggerplz | 2016年12月10日

@PenanticOne No Jack Shaft jokes allowed :)

PedanticOne | 2016年12月10日

awwww :-(

lilbean | 2016年12月10日

@pedantic, lol I was going to joke about that too when I wanted to share that Tesla checked my half shafts.

snlnk | 2016年12月10日

@Triggerplz sounds like you got shafted!

Pages