Systems are powering up

Systems are powering up

The car is fully charged. The dashboard screen seen through the wheel is lit up but the main screen is all black. Dashboard screen say "Car off" and there is an indicator message saying "Systems are powering up press break when this message goes away" or something like that. Naturally the message never goes away, nothing powers up, the big screen stays off. How do you turn this car on? The manual is normally on the big screen and that's off.

When nothing happens, I step on the brake anyway and find that I can in fact drive the car, sort of. The side mirrors do not unfold, I have no back up camera, I can not defog the windshield or control anything because the big screen no longer offers me any controls.

I drive it home and plug it in, charge it fully. Next day same thing. Timed it. 10 minute wait and the message "Systems are powering up.." is still there. WTF?

I google for "tesla systems powering up" and find some random forum from a year ago with about a dozen people describing their car getting into this state - attempting to describe the conditions under which it happens or how often or rarely it happens. There were comments that this is "standard power saving mode." Not one comment on that forum on how to turn the car on and get it out of this state.

Where is the little hole that I can shove the unfolded paper clip into to factory reset my car?

Captain_Zap | 2017年4月12日

The reset is holding down the two scroll wheels until the screen goes black.

ST70 | 2017年4月12日

You can go to the frunk and pull the emergency disengage battery handle

Captain_Zap | 2017年4月12日


I wouldn't go there.

meller | 2017年4月12日

Thanks for the advice. I held down the scroll wheels for maybe 10 seconds and nothing happened. Tried it again. Nothing happened.

Based on some other thing that I read, I then unplugged my usb thumb drive music stick and the main screen immediately started to boot. It now appears that everything is fine.

Perhaps during the boot process it looks to the thumb drive to see if it needs to load something from there and got lost.

Once again thanks for the quick reply.

NKYTA | 2017年4月12日

Yes, I just encountered this, for the first time, on my 2012.

Remove the USB unless you need music in non-cell reception areas. And for Bogs sake, don't reboot or allow an auto-reboot when a USB stick is plugged in.

A long time owner told me such.

(But this was a bit of a new twist with 17.11.10), so new to me.

CraigW | 2017年4月12日

The information about the USB is something Tesla Service often mentions.

To reboot the driver panel, hold down the two buttons just above the scroll wheels on the steering wheel. Second computer.

EVRider | 2017年4月13日

Although widely reported on the forum, the "reboot with USB problem" doesn't impact everyone -- I've always had my USB inserted when rebooting and never had a problem doing so. I wonder if it has something to do with the format and/or size of the USB drive, or which USB slot you're using?

NKYTA | 2017年4月13日

SvC recommends Kingston brand formatted as FAT32 or ext3.

I never encountered any issues until 17.11.10 | 2017年4月13日

Never a problem with USBs and rebooting in 4+ years. That said, I suspect if you have a bootable USB drive, it confuses and hangs up the MCU boot process. Now the MCU does not affect drivablikty, as that's controlled by a different computer - but the main screen will be out and some minor operations such as hearing sounds will be offline.

Normally USB drives come from the manufacturer as non-bootable and you have to go through some effort to make it bootable. Windows had a rarely used feature called ReadyBoot, which made the USB drive bootable. Some viruses in a PC/Mac infect USB drives by making them bootable in the hopes it will be installed in another PC and infect that PC. I'm not worried about infecting your Tesla, but it could cause the conditions you see where the Tesla attempts to run the boot sector and finds bad data (i.e. non-Tesla OS) and hangs.

I'd suggest anyone with a USB that causes problems to run a good anti-virus program against the USB drive and clean it up if a virus is found. You can also use a partitioning program to make it non-bootable.

NKYTA | 2017年4月13日

Good tip TT.

barb@duke | 2017年4月13日

This happened to me repeatedly...get in the car and frozen screen- no phone, no gate opener -nothing works on the screen but the car drives- reboot works. Called Tesla- they pulled the logs...yup it it was the USB. Thanks NKYTA- now I know what type of USB to use ;Tesla did not give me a recommendation.

David | 2017年4月23日

This just happened to me yesterday. Model S less than six months old. Have never used a USB port. After several minutes of pressing the brake repeatedly I was able to drive. I did reboot the main screen and it started up, though several of my setting have been changed. Whatever this 'deep sleep' bug is, it is still there. | 2017年4月23日

Back to USB drives, another issue can be fake drives. Most no-name USB flash drives and those bought on auction sites like eBay are fakes. They make a tiny drive or one that partly failed in manufacturing look like a much larger drive. If you put it into a PC, it looks like the drive size you bought, but it has a fraction of the actual usable memory. It will write files without errros, but as try to use it, you'll see strange read errors and corruption problems. Some PCs will get hung up on trying to read the "missing" area of memory. It may also be the reason some USB drives cause Tesla problems.

I wrote this up to explain the issue, how to avoid it, and how you can test a drive to find out if it is a fake drive or not:

Jeremy.smith | 2017年7月4日

Happened to me tonight before driving home from fireworks. Same driving symptoms. Never have used a USB drive. Will try the two thumb salute in the morning. Hopefully I can get to work.

Jeremy.smith | 2017年7月5日

It appears it did.

Haggy | 2017年7月6日

I had the problem once and it was traced to the web browser. Even though it wasn't being used, it was set to a very active page that kept refreshing parts of itself. I changed it to the Google home page and the problem went away. I was told something about it having to buffer a lot of information.

drscherbarth | 2017年7月10日

Just got back from 3 1/2 weeks away and had this same "systems are powering up" message with the same symptoms - message never cleared, could eventually drive the car but many systems not working. Never had a USB plugged in or used the web browser. Main screen did reset after holding both thumb wheels. Model X with SW rev 17.17.4.

RCorsa | 2017年7月10日

Both my model x and model s have done this twice since the latest firmware update. It's never happens before so I suspect there is a new bug.

cass.chappell | 2017年7月13日

This just happened to me this morning on my Tesla model S. I have never had a USB plugged in. Held both thumb wheels, then pressed the brake. Still had to manually open my mirrors. But everything else worked.

MN_EV_Driver | 2017年7月13日

@cass.chappell exact same thing happened to me this morning.

Phindog | 2017年7月13日

It happened to me a few days ago. I called Tesla support and was given this method to reboot the system:

* Press and hold the brake pedal and simultaneously,
* Press both steering wheel buttons
* Keep holding for about 30 seconds until the Tesla logo appears.

Worked great. I did not have a USB drive plugged in so I can't respond to that part of the issue

buickguy | 2017年7月14日

Just happened to me for the first time in 3-1/2 years of ownership. I just received 17.24.28 about 10 days ago and am set to receive another firmware update tonight. It will be interesting to see if Tesla can put this bug to bed for good.

Haggy | 2017年7月17日


jdonohue | 2017年7月17日

The last time MS was driven, the navigation map screen went blank, but the textbox displaying the location (St., city) remained on the screen. Attempted reboot with USB connected. The screen did not appear to reboot. Next time attempted to drive car, got the ' i'm powering up message' and ended up with no main display and lost everything that goes with it. Same as those described above. Tried rebooting again with USB still connected. No change, it did not reboot. After discovering this thread (Thanks), I removed the USB and then rebooted and it worked. 30 seconds after the display returned to normal; the download install screen for the update which I neglected to install two weeks ago appeared. It is now installing the update. So it probably was a bug in an earlier update – this thread started in April.

In the Spring of 2016, I had a display problem which took out the audio and fouled up the main display. The car was drive-able, but the main display was useless. At that time I rebooted with the USB connected and had no problems.

camyhsu21 | 2017年8月26日

Just happened to me 30 minutes ago. I tried rebooting the software (by holding steering wheel buttons) and it recovered. Never used USB. Software version 2017.32.6, which I think is the latest one as of 2017-08-26.

GLangston | 2017年8月26日

Happenned to me for the first time on 8/26. Rebooting via the scroll wheels had no effect. Not sure what cleared it, but after a couple of minutes the car turned on upon pressing the brake pedal (even though the message to wait was still present), and eventually, the touchscreen rebooted as well. 2013 S85, and there was not a USB connected.

lastofthe90Ds | 2017年8月27日

Happened to me this past evening as well. Cleared on its own after a few seconds. Unclear of the reason.

genedr @ny-us | 2017年8月27日

Has happened twice when starting car since update to 2017.32.6, once resolved itself quickly with no screen reset, second time in area with poor cell signal (? Coincidence). First time resolved quickly with doing nothing, second time took about 15 minutes. Though the car drove ok, no screen or battery info on dash, a d reboot didnt help. USB with music was in, and the second tlme the USB wasn't recognized for a long while even after the screens came back.
Def a bug, but not sure yet of the connection with USB or other factors

tilapia | 2017年8月27日

I had this happen just yesterday or the day before. I was moving the car back into the garage. I was able to move the car into drive and drive it up the driveway. Then I realized the driver feedback was not the same, main screen was off, mirrors still folded. and it said 'car off' I had to manually unfold the mirrors, click the cone icon to open the parking radar and was able to park. Things like this really eat away at my confidence using summon or autopark, features I like. How can I know this won't happen in one of those scenarios when I'm not in the vehicle? This is where having more debug info to my own car would be useful.

Sam_S | 2017年8月27日

Don't use USB and it happened to me yesterday. Has to be a new bug in S/W.

jordanrichard | 2017年8月28日

Happened to me last week. got into the car, got the msg "Systems Powering Up Press brake when this message disappears". Everything was on, so it seemed odd to get this msg. I waited for about 20 seconds and the alert didn't go away. I pressed the brake and it went away.

My car, Mar. '14 S85, SW version 2017.28 c528869

rtgdp | 2017年9月10日

My Ford Escape started right up today!

sj | 2018年12月1日

It is so weird that there's NO official response from Tesla and a bunch of Tesla customers, including me, are groping around for the right answer.
Does anyone else feel that this may be a great product but a VERY immature company? I'm too old to be excited about cool products that don't work reliably - especially essential products like cars.
Musk needs to get adults to run the company - like google guys brought in Schmidt. Otherwise, this will remain a niche car manufacturer. Early adopters who have the money like you and me can buy cool cars.

Not the masses.

Even the early adopter in me got quite pissed off with the fiasco that was the delivery.

Stoaty | 2019年1月18日

Ran into this problem today on 2013 model S85. No USB in use. Main screen was black. I have it set to require a PIN to be able to drive the car, obviously had no way to enter it on the main screen. Used the hard reset procedure:

* Press and hold the brake pedal and simultaneously,
* Press both steering wheel buttons
* Keep holding for about 30 seconds until the Tesla logo appears.

Problem resolved. First time this has happened in the year and a half I have owned the car.

Myles_1978 | 2019年4月22日

I’ve got a 2015 S60, nav map was just gridded and had been that way for a few days so I tried a reset of the screen. Screen went black, now it tells me the same problem here about pressing the brake after the car starts. Tried a reboot multiple times with the scroll wheels, nothing. Tried a HUD reboot but after it came up, same message as before and still a black screen. I’ve tried locking the car and walking away for a bit and then coming back, but to no avail. The fan is constantly running if I plug it in, even though the temperature out in the garage is 70F. I’m at a complete loss. And I’m just exhausted with trying to screw with it. Any other magical ideas? I’ve tried all three reboots at this point. I may hang it up tonight and try again tomorrow.

monterajg | 2019年5月15日

All - I had this happen on my 2016 S this morning. Same issue, black screen, powering up message, able to drive, but that's it. I had my iPhone auxiliary cable in the USB port - no phone connected. When I removed it, it took about 15 seconds and it all powered up again. I've had this cable plugged in since I've owned it. Just got the new update a couple of weeks ago. So, perhaps there is something with the update, charging up, and USB port.

EVRider | 2019年5月15日

@monterajg: Which version do you have? I haven't had this issue since upgrading to 2019.12.1.2.

sentabo | 2019年5月15日

It happened to me yesterday for the first time in my 3 1/2 years of ownership. And coincidentally (or not) an hour later I finally got the 2019.12.1.2 update.

Tropopause | 2019年5月15日

I had this message on my 2017 S but my car would NOT drive. It was flatbedded to SvC for MCU replacement. Haven't gotten it back yet.

Piotr12 | 2019年5月31日

I have the same problem from yesterday ,car was 2 weeks on parking with charging on, and when i come on yesterday Black screen and nothing help any reset, on Tesla help line only information last log was 18.05 I left car 15.05 they told me car download update on 16.05 which waiting for instal, maybe some problem coming with download from Tesla ,before i never had problem with screen

98irish | 2019年6月6日

Have this problem at least once a day. "Deep sleep" seems to be the default for my car and light sleep only occurs if I am briefly out of the car. I get in, two black screens, Tesla logo appears on dash and then on MCU. Systems are powering up appears on dash, I wait, it clears, I can drive. Very annoying when a guy is waiting to take your parking space and you have this cool electric car that won't start.

EVRider | 2019年6月6日

@98irish: Which firmware version do you have?

hankp | 2019年6月10日

i have the 'temporary' problem every day at least once. I get the 'systems powering up press brake...' message and it takes anywhere from 10-45 seconds before i can drive. Very annoying. one tech told me to delete all previous destinations on my navigation! worthless.

matt | 2019年6月10日

I found this to be a big problem on my 2018 Model S 100, but in the last software release or two, it's gotten significantly better. While I still get the message a few times each day, it doesn't cause more than a few seconds delay beyond putting on a safety belt and getting positioned. Before, it would cause up to about a 20 - 25 second wait.