Forums

Blank Touchscreen, Re-boot required

Blank Touchscreen, Re-boot required

In case this happens to anyone. Attempted to turn on Tesla once seated. BLACK, BLANK touchscreen. Information panel where speedometer is located said to WAIT for Touchscreen to Power On. Could not start car for about 90 seconds. Could start car but no touchscreen to turn on A/C or open charge port, etc. Called Tesla. Had to do re-boot, said it was bug in system, should be resolved in 2 weeks.

Solution to re-boot:
Keep foot on brake whole time. Top buttons on steering wheel press and hold at same time for about 20 seconds and speedometer display will blink. Let go and then press and hold BOTH scroll wheels at same time for about 20 seconds until actual touchscreen gets WHITE T showing. At this point all worked ok.

Hope this helps anyone that may have same glitch in system.

jbeutler | 2013年9月22日

Just had to do this. Thanks for sharing. It worked.

mark | 2013年11月8日

Hello. Thanks for this information. I left my new Tesla at the Louisville airport for two weeks, not plugged in. When I came back tonight, 11/8, I was greeted by a black screen. The car was operable but I could not access any of the touchscreen controls. I waited for five minutes but the screen did not come on.

The car would not charge when I got home. I found your "fix" on the internet. It worked. Thanks. Tesla, obviously, still needs to fix this software problem.

billvaselopulos | 2013年11月16日

This happened to me. Your fix worked. Thank you!!!

efeinstein | 2013年12月23日

Thanks, was a little worried, then saw your post and it worked for me too!

Sailor | 2014年1月5日

Well,
It happened to me this morning. What a world! I "volkerized" the topic, found this solution and voila, all is well again.

Brian H | 2014年1月6日

A workaround that works reliably! Will wonders never cease??

Mathew98 | 2014年1月7日

I just woke my MS after a nine days hibernation and needed to perform the reset steps above.

Very likely a deep sleep wake up process...

naven87 | 2014年1月13日

There must be other triggers. I was charging at home and noticed the the carindicated that "charging was complete" which was impossible since it had only been one hour and I'm charging off 120V. The touchscreen was completely blank and it seemed like the car was being somewhat unresponsive, so if it's a bug it's not fixed. I had been driving the car a few hours earlier so i don't think it's a normal deep sleep unless there is some other trigger. But most importantly the process works great, just make sure the car indicates "it is 'on'" before trying otherwise doesn't seem to work.

PMM | 2014年4月27日

Thank you for sharing this. Helped us this morning, as to our surprise, we had a black screen to stare at? Now the radio doesn't turn off, anybody had that before?

NO2PTRL | 2014年4月27日

I had to do this after 5.9 was installed. Kind of like rebooting my desk top at home after an upgrade.

We drive a big computer.

NOLEK SUM | 2014年4月27日

I have had to reboot a few times. There is an extra step which Tesla recommends, or has to me, anyway: reset the instrument panel as well, but do it first:

1. With foot on brake, hold down both buttons ABOVE THE WHEELS till the instrument cluster goes blank. No symbol will appear when it goes blank. Release until it comes back up.

2. With foot on brake, hold down both wheels. Screen will go blank. WAIT UNTIL A "T" APPEARS ON THE SCREEN and then release.

Bob's Your Uncle.

There are a variety of situations that can require this. fFrst time I had to do this it was because somehow the lock for the charge cable got out of sync with he rest of the car. The little flap was open, but the car would not admit the plug. I called Tesla in a panic [I had had the car a week and was at a Bling station in a hotel 350 miles from home at 10 PM with about 10 miles range left] and they had me do the reset above to put things back in sync.

This weekend the ios app would't establish a handshake and I had to do the reboot to rectify that.

ICE owners have to re-fuel. We have to re-boot, but not as often!

I realize that most forumites out there have NEVER had to re-boot. We GET IT, so there is no need to tell us so!

rraminani | 2014年6月12日

Tried rebooting did not work still black. Any advice called support centre was told service centre will call me tomorrow .

rayskray | 2014年9月28日

Just got home from a 350+ mile trip from Nassau County, NY to PA near West Chester. Car performed perfectly until I started to remove our luggage, etc. from the vehicle. Climate control on, FM radio playing, Nav screen up . . . but I could not control the touchscreen (frozen).

Did the reboot sequence described above & all is OK, charge port opened, reset charge limit to daily use, now vehicle is charging normally with J1772 connection on the side of the house.

The last stop before I shut the vehicle down in my driveway was at a supercharger in Hamilton Twp, NJ. Went from 83 miles on the range-o-meter to 260 in 45 minutes. Too much too fast?

Anyway, thanks for the tip! As they said at Woodstock: take a hit & pass it on (to other MS owners, when you see 'em).

Captain_Zap | 2014年9月28日

@rayskray

On v.6.0?

Bighorn | 2014年9月28日

@ray
Supercharger won't let you do too much too fast.

rayskray | 2014年9月28日

@Captain_Zap: 5.14. Still waiting for 6.0 to download.

@Bighorn: Theoretically, yes, I agree. However, this was the first time the battery was down to 83 miles on the range meter, and only the second time at a supercharger.

I will monitor and report back here if it happens again.

Bighorn | 2014年9月28日

@ray
83 miles means you probably never even saw maximum power from the SC. Did you note the kW or MPH when you started? 123kW or close to 400 MPH is what one sees when the battery is closer to empty. I've routinely gone from 5 miles to 260 on trips. Occasionally the car can be glitchy after a charge, but I don't think it's related to the battery being abused.

DLebryk | 2014年9月28日

@ray - that was probably the longest you've ever used the Nav system in one go. That's most likely what locked up your screen. Not at all related to supercharger use. That much range in 45 minutes is normal.

Version 6 should fix the problem. The screens on my car were jamming up, doing all kinds of crazy things - V 6 solved all those problems.

rayskray | 2014年9月28日

@Bighorn: At first connect, more than 300 amperes were pouring in.

@DLebryk: Good to hear. All the more reason to anticipate v6.0.

Thanks to all for your comments.

dolson | 2015年4月2日

Thank you! After I had my car detailed, the touchscreen wouldn't respond. Your fix worked perfectly.

Sof | 2015年7月7日

My touchscreen starting freezing while trying to connect with the mobile iPhone app after the 6.2 SW update. It started happening the day after I didn't drive the car for a day, and at the same time I tried connecting with the app, and MyTesla using a computer browser. I rebooted the touchscreen several times using the scroll buttons, each time it would freeze after some minutes of rebooting, until finally, the screen stayed black. I was on a 1000+ mile road trip when it happened, and although I had no touchscreen features, the car still drove. Tesla have been very accommodating however, and picked the car up yesterday with an estimated turn around time of next day! I will find out today the status including any information regarding cause, and update here for interested parties.

Sof | 2015年7月9日

The Van Nuys service center did a great job with my "new" 2013 P85! I picked up the car a couple weeks ago second hand. Tesla replaced the entire touch screen assembly, and replaced the drive unit fixing the motor hum that I and and a few others experienced between 65-80MPH. The original owner may not have noticed it. The service guys spent 3 days, because they also replaced a B pillar leather trim which had some wear, and a bunch of other smaller things, all under warranty! Thanks so much Tesla! The touchscreen and motor are 100% now.

kagai | 2016年6月29日

This saved my day this morning! Thanks!

davidherbert166 | 2017年6月4日

This happened to me after resetting the screen in an attempt to get it to pair with my phone after it mysteriously stopped pairing - instead of booting back up after pressing the two scroll wheels, it remained blank. And then whenever I started, I got a message saying that "Systems are powering up, press brake when this message clears". But the message never clears - after 30-60 seconds you can press the brake and use the shifter to clear the message. I tried the tips in this forum initially without success, but discovered that this works (slightly modified from Gadly's post):
1. With foot on brake, hold down both buttons ABOVE THE WHEELS untill the instrument cluster goes blank. No symbol will appear when it goes blank. Release the buttons until it comes back up.

2. With foot still on the brake, hold down both scroll wheels. Screen will go blank. WAIT UNTIL A "T" APPEARS ON THE TOUCH SCREEN and then release the scroll wheels and the brake. This may take a LONG time (1 minute+) so be patient. Then it should work.

akikiki | 2017年6月4日

Option 1 above is a Deep Boot. Deeper boot than the standard two-scroll wheel boot. Got this from a Tesla tech.

sack_stanford.edu | 2017年6月8日

I had this happen recently (May 2017) and though the car would move, nothing electronic would operate (e.g., the mirrors wouldn't unfold), no a/c (it was 90F), no radio, no nav, no car phone connection etc. The turnsignals and windows would work. So I drove. But once I hit the freeway, that was a bad idea. I pulled over and called Tesla.

The procedure was to do a Power Off. But to do that you have to have the center display panel to get to the Power Off controls. So do a reset for the panel, get to the controls, then wait for the reset to happen.

Funny dialog with the call center:
Them: "Are you in a safe place?"
Me: "I'm in the car"
Them: "Is it moving?"
Me: "I'm driving on the freeway"
Them: "That's not safe enough for a power off"

aracsim | 2018年5月14日

2018.04.28. my EU. 11.2014 .Model S85 frozen touch screen, after I plug the my Huawei P9 smartpohone, and go 50 meters. I push and hold 15sec two scroll wheels, and screen restart. Next day again plug my phone and charge. I again go 50m and touchcreen frozen. Again reset, but now screen is black. I am in Hungary,Pecs. The Tesla service is in Austria Vienna.Distance between two cities 350km. The car maximum charging distance 60miles (96km) and AC charge time 20hours. I traveled in my car for 1.5 days and charging 4x when I reached the service.I arrived in Vienna service 03.05.2018. The car is still not ready. Repair cost is a horrible amount. About 3000 €. Need replace the new 17" touch screen. The car is 3,5 years old, but have 122000km. I'm disappointed in Tesla. I bought the car 25.04.2018. I used 4 days. :-(

carternewton | 2018年6月1日

the post by davidherbert166 | June 4, 2017 solved the problem (Model S 2017)
Thanks

Land of Texas | 2018年9月28日

So this is happening to me. Does anyone have a final solution to this or are supposed to reboot the screen every time this happens. Seems like a software issue that needs an update by Tesla?

coomber760 | 2019年4月29日

I followed the above reboot and in 20 seconds there was a change and then releasing the top buttons and pressing in the scroll buttons on both sides everything came to life. Brilliant fix!!! Thanks

Piotr12 | 2019年5月30日

After two weeks on airport parking black screen,nothing help :-(

hildy9595 | 2019年6月7日

Thank you so much for posting this reboot fix! Just used it and it did the trick!