Forums

"Server Error" - app wont connect

"Server Error" - app wont connect

I know we've seen many permutations of the error connecting message through the Tesla app, but for the past day I have not been able to remotely check on my car due to the app saying "Server Error". It also prompts with a "!" on the left side. When I hit that or refresh it spends about 2-7 minutes refreshing and then throws the same error. Has anyone encountered something similar? Is this on my side or Teslas?

EVRider | 2019年1月22日

Not seeing the issue here in FL. Where are you located?

collin | 2019年1月22日

Bay area - California

Tootelld | 2019年1月22日

I also got this today. I thought it was because of the ice storm that just passed over leaving a nice layer of ice all over the car. "Comforting" to see I wasn't the only one? Tried for 20 minutes to start preheating the car before I gave up and went outside to start preheating.

gballant4570 | 2019年1月22日

I've seen that not quite a half dozen times in my 3+ months of ownership. Appears to be caused by a weak signal at either the car, the phone, or both. If widespread it could be a server reboot at Tesla - all these signals would go through their server.

vtec26 | 2019年1月22日

My wife called me and she's getting some sort of error accessing the car via the app. I'm not having any issue accessing the same car. Login credentials are all the same. Not sure what's going on...

PJJohnson1975 | 2019年6月20日

Getting into my car this AM it took an unusually long time to power up before I could start it. Ran out of patience so I touched the brake and was able to turn the car on. On the way to work, none of the features worked such as radio, navigation, connection to phone, etc. - even the sound of the blinkers! I have been getting a server error message on the app all AM. I've even rebooted my phone and signed out/back in to the app. Anyone have any ideas on what's wrong?

PJJohnson1975 | 2019年6月20日

Forgot to mention I live in the Seattle, WA area.

synitto | 2019年12月28日

I get this error when trying make service requests

Failed creating appointment

env: Production

deviceCountry: US

deviceLanguage: en

hostURL: ownership.tesla.com

bffVersion: 2.4.3

bundleURL: https://onboarding-pre-delivery-prod.teslamotors.com

teslaAppVersion: 3.10.3

deviceLocale: en_US

route: /service

txId: a107e5aa-3a2c-4af3-9cf4-34751e6a2379

vin: 5YJ3E1EC7LF64....

vehicleModel: m3

lmasek | 2020年1月9日

Same issue since software update 01/06/2020: "Server Error' when trying to connect phone app (on two different iPhones). I live in Fountain Valley CA. Tried the three Support suggestions to no avail. Do I just wait it out?

gballant4570 | 2020年1月9日

I have seen this maybe a few more than a half dozen times in 16 months - but have never seen it become an ongoing problem.

lmasek | 2020年1月10日

Re-booting software fixed the problem. Apparently my Model S went "to sleep" when last update was interrupted for some reason (I suspect Spectrum had a hand in this), and phone was no longer able to communicate with car.