Homelink stopped

Homelink stopped

Homelink stopped working today. Is it just us or has this happened to others? Thanks

SteveWin1 | 2019年5月31日

Me too, but started having problems a few days ago. I think it's pretty common with the latest update. Hopefully will be fixed with the next update.

MDstJK | 2019年5月31日

Did you try reprogramming

MDstJK | 2019年5月31日

We reprogrammed. Is fine now.

brian.t.oshea | 2019年5月31日

That's good news! I was afraid it might be related to the recent announcement that Home Link will be a $300 add-on feature on new Model 3 cars going forward. It appears that this change means new Model 3 cars will ship without the Home Link hardware, but I'm glad those of us who already have the hardware can still use it.

MAML | 2019年6月3日

When homelink stops working with the latest update, a soft reboot will restore the functionality, at least that's been my experience. Definitely a lot faster than reprogramming homelink.

Hopefully Tesla fixes this with the next update.

jefjes | 2019年6月3日

Like MAML said...Right after getting 16.2, my door didn't close when backing out (even with touching the screen button) so I stopped, did a soft reboot and it worked plus worked when arriving back home automatically when pulling in. Figured that was it but the next day when pulling out it did the exact same thing so I did the exact same thing with the soft reboot again and it's worked fine going and coming ever since.

SalisburySam | 2019年6月4日

Slightly different experience: after 16.2 update, HomeLink didn’t close the garage automatically as I left the house. I was able to manually use the HomeLink buttons and close the door. Next trip yesterday, and it worked flawlessly. No reboot by me, no idea what happened. Self-healing?

bp | 2019年6月4日

+1. Mysteriously quit working for me with both doors. Didn’t think to try soft reboot, just reprogrammed both.

Amarzban | 2019年6月4日

Same issue for me. It went from reliable to sporadic at best. Soft reboot fixes it temporarily.

ILoveMyModel3 | 2019年6月4日

Reboot the car and it will start working again.

Justaguy | 2019年6月4日

I had the same problem. I started from scratch retraining the system and setting up Homelink again. Now it seems to be working again.

SteveWin1 | 2019年6月4日

Thanks for the info about rebooting. Mine has been working on and off, randomly. I'll try a reboot the next time it stops.

keytickler00 | 2019年6月4日

The past week or so my Homelink has operated sporadically as well. It's unpredictable. Sometimes it works as it should. Other times the Homelink "button" appears on the screen but touching it does not cause it to transmit the signal to the garage door operator. I'm on SW ver 2019.16.2 73d3f3c. Is there a way to get this to operate reliably again?

ronocoug | 2019年6月5日

Stopped working for me too, the last two days. Tried a soft reboot but no go. Thankfully I can use my phone to open/close the garage door (no clicker on the visor...I want to keep the clean look going). Will try a hard reboot tonight, else it's on to re-programming.

Wanderer | 2019年6月5日

I have a Chamberlain Liftmaster circa 2011 model with purple learn button. Following the Homelink setup procedure I was unable to add it to my M3. Do I need to buy a new garage door opener or is it something else?

SteveWin1 | 2019年6月5日

Is anyone with the latest update (2019.16.3.2) still having this issue?

I'm two updates behind, despite selecting "advanced" under the software update options. I guess that setting turned out to do exactly nothing? I thought that was supposed to always keep you on the latest update. oh well.

shook_zhou | 2019年6月5日

Me too and resolved by reboot the car.

CharleyBC | 2019年6月10日

Oops. This just hit us last evening as we were on our way out to the theatre. Software 16.2. As others said above, even manually tapping the HomeLink button did nothing. In putzing around we accidentally got into retraining HomeLink, which of course wiped out the current training. My wife hopped out, hit the wired-in button on the garage wall, and danced over the electric eye beam back out to the driveway.

The real fun was when we got home late at night, and of course couldn't open the garage. Neither one of us bothers to carry a house key when our car happily lets us in. Except when it doesn't.

I'll reprogram it tonight... | 2019年6月10日

@Wanderer - From the Homelink site, looks like Liftmaster is not compatible for any car (Tesla or others).

You have to buy and install the compatibility bridge: | 2019年6月10日

I outline more fixes and troubleshooting in my Tesla homelink guide:

cmh95628 | 2019年6月11日

Me too. I got a software update (which I suspect includes a reboot) and it was fine this morning. Will see if it lasts. My symptom was that it would make the "ding" noise, but not show the "transmitting" lines on screen, and of course the garage door would not open or close. Manually hitting the button on screen did nothing, not even produce the ding.

ywang | 2019年6月11日

My homelink automatically opens and closes garage door most of times. But never work for community gate for some reasons. I have set 10 feet away to signal gate opening, instead it sends signal after enters the gate 10 feet. Seems it is confused with the direction, anyone else has the same problem? how to fix it?

jfaubl | 2019年6月11日

Ok, having trouble after updating to 2019.16.3.2. Iv'e done a reboot and reprogrammed it several times. Sometimes it won't even let me manually close it. I've had to hop out and hit the button in the garage. Hopefully fixed in next version.