Forums

Can't get smart summon to work

Can't get smart summon to work

I can't get smart summon to work. Yesterday it said "An issue was encountered when reading camera data." after attempting the first smart summon (which halted in the middle of the road). It stopped working completely so I just went home to wash my car (maybe debris was causing the camera to fail?). I updated to 2019.32.11 yesterday night. It did say "warming up camera" or whatever when I checked the smart summon so I just left it in the garage and went to sleep. Today I tried again and I encountered the same error. Tried rebooting the car too. No go.

I'm on 2019.32.11

tdwin2000 | 2019年9月29日

not sure why you are having problems. Go to regular Summon and wait for the picture on the roof to show up. Use this one rather than the one on your apps home screen for the car. Should work. Also check to make sure your cameras on the car are clean (not sure why but this might be the issue). Sometimes it might say waiting to connect to car but never seen the message you are posting when using Smart Summon.

komocode | 2019年9月29日

I did wait for the picture of the roof to show up. On the bottom it said "An issue was encountered when reading camera data".

akikiki | 2019年9月29日

komo. me too. Also on 32.11 as of today. At least we know each other have the same issue. I'm counting on another update soon to fix this.

komocode | 2019年9月30日

akikiki: i did notice that after letting my Model 3 sleep and then waking it up via app, i was able to get smart summon to "warm up" the cameras. i did not try actually smart summoning the car as the it was still in the garage, but it looks like forcefully sleeping the car and then waking it up should reboot the cameras properly.

kadeaus | 2019年9月30日

having the same problem too. Worked 3 hours ago. Came out to do another Demo and it didn’t work and game me the same error. Tried all the reboots. Powered off for 5 minutes. Same error. Forward and back summon work, but not enhanced. I’ll check it out in a few hours and report back. I’m on 2019.32.11 AP2.0 MCU1

The only variable is that the sun has been shining directly on driver side all morning. I wonder if that has an effect to it. I attempted to move the car in the shade, waited 5 minutes and then tried but that too did not work. I will report back if I discover something more.

jjgunn | 2019年9月30日

Check your settings under Autopilot / Summon

kadeaus | 2019年9月30日

Standby mode is enabled.

tdwin2000 | 2019年9月30日

Also noticed with latest update that when Smart Summon is heading towards me, after it stops at the stop signs it now puts on the turn signal before turning. I've seen some videos of Smart Summon in the last day or two and don't see that anyone else's car is doing the turn signal thing. 2019.32.11 is my software version

kadeaus | 2019年9月30日

Soft reset both screens. Then when the MCU restarted I toggled the Summon(Beta) off under the “Autopilot” option. and the powered off the car completely under “Safety & Security”. I waited 10 minutes and then powered the car back up and Smart Summon was restored. (Inspired by jjgun)

komocode | 2019年9月30日

I think I've narrowed down the issue. Was able to do attempt a few smart summons this morning at an empty grocery store. However, when I drove to this parking lot at the gym where it failed last time, all of the sudden I can no longer do smart summon at all, even after moving back to the grocery parking lot. Tried powering off and on, rebooting, etc...

This gym parking lot has an odd 2-lane entrance/1-lane exit where in order to exit the parking lot, the lane has to make a detour around the parking lot. Maybe Tesla attempts to detect and map out parking lots as you enter it but if it's unable to map it properly, it'll simply fail for the rest of the day. The sun may also fail previously working areas.

shuene | 2019年9月30日

I have the same problem. I receive "An issue was encountered when reading camera data" while in the smart summon screen. Additionally, I do bot have a "come to me" option on my home screen. Tesla model X 2019

HELP!

akikiki | 2019年9月30日

kadeaus, thanks. I used your advice. I was getting the "an issue was encountered message over and over. I turned off Standby. I turned off Summon, then SHUTDOWN the car. Waited two minutes and pressed the brake pedal to bring the car back up. Went to Autopilot and turned Summon back on.

After that it worked. But like shuene, I do not get the Come To Me' choice. Only the Go To Target choice. That works, but when I move away from the car so it will drive around and forward to me, its like using "Come To Me'. Maybe we will see this later.

M3phan | 2019年10月1日

When you go into the smart summon page on the app, are you touching the Target icon upper right to switch from “go to target“ to “come to me“?

njelectric | 2019年10月1日

I tried it tonight in my driveway and it worked as advertised. A little creepy but also pretty cool.

shuene | 2019年10月3日

And by the way. In addition to receiving the "an issue was encountered " message and the lack of a "come to me" option, my dashcam does not record the rear camera - "file corrupted" even though the rear camera display is fine. Akikiki- Have sou seen the same?

komocode | 2019年10月16日

Updated to 2019.32.12.2 today. Still getting the error message "An issue was encountered when reading camera data".

komocode | 2019年10月16日

Updated to 2019.32.12.2 today. Still getting the error message "An issue was encountered when reading camera data".

dylanmoonhou | 2019年11月2日

Hi, did you solve your problem? I face the same issue now. Thanks.