Center Console Won't Boot (resolved)

Center Console Won't Boot (resolved)

Someone suggested I hard reboot to try and fix my homelink issue. I held down the brake and pressed both scroll wheels for about 10 seconds, and now the screen is stuck on black and not booting. I tried doing a normal reboot with both scroll wheels and no brake, and that didn't fix it. Center console is just black. Dash cluster works though, and car is drivable.

Any suggestions?

SamO | 2017年12月11日

Get out of the car. Shut down car with key. Walk away. Come back and try and restart with the same process as above.

If that fails, then call Corporate Service. Have them pull the logs. See if they can query the car.

Next step, Sevice Center visit.

Good luck Chunky Jr.

sr.smr | 2017年12月11日

Holding your foot on the brake is not needed when doing a reset.

Chunky Jr. | 2017年12月11日

Looks like a trip to the service center required after calling Tesla. I just had the center console replaced last year. Ugh.

Bighorn | 2017年12月11日

The brake gives a deeper reboot--it usually takes about 30 seconds though.

Chunky Jr. | 2017年12月11日

I held the brake and scroll wheels for about 15 seconds and then waited several minutes. Finally got out of the car and got lunch and came back and it was still black. Then tried a normal reboot and still black. called Tesla and tried everything they suggested and still black. Going to service center in the morning.

Woo | 2017年12月12日

Is anything plugged into your USB ports like a thumb drive? If so, try unplugging and trying again.

djlott | 2017年12月12日

@ChunkyJr. sorry to hear that happen to you. That really sucks since all you did was a "hard reboot" to fix a different issue. Hope that you get this resolved quickly at the SC. I wondered about the USB device issue as Woo suggested above. It's a long shot but as others have mentioned, if you have a bootable USB device plugged in and reboot the car, the car 'could' attempt to boot from it I suppose. Please report back once you have this resolved. I'm curious to know what the SC says.

Chunky Jr. | 2017年12月12日

I did have a USB stick in there for music, but I removed it before I attempted to reboot thanks to the various warnings I've read on this forum.

Took car to service center and they attempted to fix by pulling a fuse. Didn't help. Now they estimate it will take 8 days to fix. Could be sooner, but that is what they are estimating.

dborn | 2017年12月12日

My guess? You need a new center console. I had a similar problem earlier this year. Part of the attempted resuscitation (which failed,by the way), was a deep reboot. The instructions were to hold down the brake for the duration, press and hold both scroll wheels until the T logo appeared on the screen. About 45 secs!! The replacement should be around 2 hours labor. Mine had to be completely reprogrammed as if a new car. Very annoying. I lost EVERY setting /pairing I had in there. Oh, you need to remove any USB sticks before trying the maneuver.

Chunky Jr. | 2017年12月12日

I had my screen replaced last year and had everything lost as well. Total pain to set up Homelink, favorites, seat position, etc, all over again. I mentioned this to them and said to make sure they back up settings if they have to do anything like that.

Bighorn | 2017年12月12日

Probably MCU which are sometimes in short supply. Sometimes they are sluggish in the cold--where are you located?

Chunky Jr. | 2017年12月12日

I'm in CA, where it is in 40s at coldest

I just got a notification from the app that a software update just completed, so hopefully that's a good sign.

Anthony J. Parisio | 2017年12月13日

Chunky Jr.,
I have heard of that being a temporary problem. I hope this is you cure. Please let us know. Good luck.

redacted | 2017年12月13日

@Bighorn why would electronics be slow in the winter?

jordanrichard | 2017年12月13日

Chunky, how did a software update get "completed", if you don't have the ability to press "Install" on the center screen. Or did you mean you got a notification that a software update is available?

Silver2K | 2017年12月13日

Service updated the software at the service center

Silver2K | 2017年12月13日

Cold does not slow down or hurt computer equipment, but instant heat to components left in cold environment does. The system could be controlling heat distribution but limiting power to avoid condensation that would burn out the components

Bighorn | 2017年12月13日

I can't explain it, but I witnessed another trusted forum member's car behave that way. If it was cold out, the center screen remained dark until the car was fully warm. It didn't happen in warmer temperatures. He ended up needing a new MCU.

barrykmd | 2017年12月13日

Possibly a flaw in assembly. A cold solder joint could become intermittent during extremes in temperature.

Chunky Jr. | 2017年12月13日

@jordanrichard : Silver2K is correct. My car is at the service center and they must have done the update

Silver2K | 2017年12月13日

barrykmd | December 13, 2017
Possibly a flaw in assembly. A cold solder joint could become intermittent during extremes in temperature.

My volt was slow booting the multi-media system also in the winter

Chunky Jr. | 2017年12月14日

Got car back today. Service center replaced the screen on center console (and I imagine some other electronics along with it), and now it works fine. I didn't get an answer about what went wrong. But at least it is working again.

Some of my settings got wiped out (homelink, driver profile, all car settings, bluetooth pairing) but some were retained (slacker presets)

They updated the firmware to latest release. I thought I'd try my USB stick and the very first song it tried to play gave a loading error. * sigh *

akikiki | 2017年12月14日


Anthony J. Parisio | 2017年12月15日

Chunky Jr.
Glad to hear it. To bad we don't know the cause of the problem.

AIA304 | 2017年12月15日

Yesterday, I had a both screens reboot with T icons a couple times while driving. Stopped at supercharger, and center screen rebooted after charging a couple minutes. It all started right after a loading error while streaming music.

Silver2K | 2017年12月15日


emmc failure.

tozz | 2018年1月30日

This sounds like your eMMC has failed. The eMMC is a soldered flash drive (like a SD card) that is used to store data from your car (like logs). These SD cards have a limited lifespan and a limited write cycle (like SSDs).

So all these eMMC chips will fail sooner or later (depending on temperature, number of blocks written to the chip, etc) . It's a shame Tesla didn't make these replaceable. Then you would be fine with a $10 flashdrive instead of a $4000 new MCU.

ElMat | 2019年5月20日

So this obviously was a while ago but...was having a tpms warning come up without any corresponding tire issues, customer service told me to do a scroll button reboot followed by a settings/power reboot. Never got to the second one. The touch screen went back, and hasn't come back, despite numerous reboot attempts. Now Tesla is telling me I have to drive my car (with no touch screen) to my service center (seven hours away in Littleton) to get it serviced. It's under warranty (Model S 85) but that's minimum two days just to drive it up and back not including however long fix takes. Anyone have a similar experience? Any ideas on how to avoid the drive? Should I be demanding Tesla pick it up since they caused this in the first place?

ElMat | 2019年5月20日

By a while ago, I mean this thread, not my issue...

Chunky Jr. | 2019年5月20日

It's ok to drive w/o the touch screen. I did it for a few days.